Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Zafira 1,6 Benzyna 2008 Sonda Lambda kontrolka check engine

16 Cze 2012 23:17 5598 5
  • Poziom 8  
    Witam, przejrzałem wiele wątków na forum, ale nie znalazłem odpowiedzi na mój problem.
    Diagnoza komputera wykazała mi błąd ogrzewania grzałki sondy lambda. Sprawdziłem sondę, faktycznie nie było na niej oporu, wymieniłem sondę na używaną, wykręconą z Zafiry A na szrocie, opór sondy 5 omów (więc chyba w porządku), sprawdziłem przewody dochodzące do złączki, wszystko ok, napięcie 12V. Jeśli chodzi o spalanie samochodu to wszystko ok, nic się nie dzieje, trochę obroty falują. Po zamontowaniu i wykasowaniu błędu z komputera problem znika... ale tylko na dwa odpalenia auta(bez znaczenia od ilości przejechanych kilometrów). Nadmienię, że robiłem czyszczenie katalizatora. Moje pytania są następujące:
    1) czy może to wynikać z tego, że błąd jest kasowany programami nieprofesjonalnymi w w wersji testowej?
    2)czy ten błąd jednak dalej może wynikać z problemów uszkodzenia sondy lub przewodów etc.?

    Wydaję mi się, że technicznie wszystko jest w porządku z autem.
    Jeśli chodzi o wizytę u mechanika to wolałbym tego uniknąć, mieszkam za granicą a tutaj godzina robocza mechanika w autoryzowanym warsztacie dużo kosztuje. To już ostateczność.

    Dzięki za ewentualną pomoc
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 41  
    augusto186 napisał:
    wymieniłem sondę na używaną, wykręconą z Zafiry A na szrocie

    A my mamy wróżyć czy ona jest ok?
  • Poziom 8  
    Sonda pracuje poprawnie. zmierzyłem napięcie, opór (tylko nie wiem czy 5 omów to nie za mało). Jednak jadę dziś do Vauxhalla na porządną diagnostykę, trudno. Znajomy ma mi dostarczyć wszystkie schematy naprawy takiego uszkodzenia. Podzielę się.
  • Poziom 8  
    Jak się okazało zamieniłem zepsutą sondę na lepszą, ale również na wykończeniu. Po schemacie (który załączam - niestety w języku angielskim)doszedłem do tego. Wymieniłem sondę na nową, koszt 65funtów, wszystko działa bez problemów. Mam nadzieję, że komuś się przyda schemacik.

    Dodano po 52 [sekundy]:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11025595#11025595