Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S2 Nawigacja Sygic się nie włącza-kasowanie nie pomaga

16 Cze 2012 23:32 9602 11
  • Poziom 8  
    Witam,
    Resetowałem niedawno mojego Samsunga i po wgraniu wszystkich aplikacji widzę, że moja Nawigacja Sygic się nie włącza. Po wielokrotnym reinstalowaniu nie ma zmian. Mapy się poprawnie wgrywają, jednak po włączeniu aplikacji- ekran się robi ciemnyna parę sekund i wraca do menu aplikacji...
    Miałem kiedyś ten sam problem ze Skypem na swoim PC i dopiero po odinstalowaniu skypa (run, appwiz.cpl i wywałka skypa z listy), usunięciu folderu aplikacji (run- %appdata% i wywałka skype), skasowaniu wpisów z edytora rejestru (Run- regedit- i tak dalej) mogłem korzystać ze skypa. Ta sama sytuacja!

    Problem w tym, że nie mam pojęcia jak to samo zrobić w androidzie, jak tam znaleźć folder aplikacji, wpisy z edytora rejestru itd... Proszę o pomoc.
    Z góry dziękuję,
    Romano- r_madal
  • Poziom 9  
    Spróbuj zrobić w ten sposób: wchodzisz w ustawienia -> aplikacje. Na liście znajdujesz Sygica i klikasz w niego, a następnie kolejno klikasz: "Wymuś zatrzymanie", "Wyczyść Dane", "Wyczyść Cache" (jeśli któryś z tych przycisków jest nieaktywny po prostu pomiń). Po tym wszystkim restart telefonu.

    Oczywiście jeśli Sygica masz "pożyczonego" problem pewnie leży gdzie indziej.

    Tak swoją drogą- co to znaczy, że "resetowałeś" telefon?
    I w jaki sposób "wgrywałeś" ponownie aplikacje?
    Jakiego Romu używasz?
  • Poziom 8  
    zrobiłem- nie pomogło hmmm. resetowanie- to 'przywróć ustawienia fabryczne', wszystkie aplikacje sciągam przez android market (google play). Sygic też z marketu- jest za darmo- mam licencję, ale nie wpiszę nawet kodu bo się nie włączy aplikacja...
    Ciemny ekran, 8 sekund i wraca do menu aplikacji...


    Dzięki za odp.!!!
    Romano

    Dodano po 3 [minuty]:

    Rom- nie mam pojęcia o co chodzi! nie wkladałem zadnej dodatkowej pamieci, telefon jest po 'lewatywie' (brałem go od brata i by skasować cały jego system- przywróciłem ustawienia fabryczne- wszystko działa, oprócz sygica! hmmm
  • Poziom 9  
    Ustawienia -> O telefonie -> Numer wersji
    Tam znajdziej informacje o wersji ROMu - 3 ostatnie znaki. Np. LPS, LPW, LP4...

    Możliwe, że występuje konflikt z jakąś wersją romu.
    Najlepiej zrób screena zakładki "O telefonie" (przytrzymując przycisk blokady ekranu i przycisk home) i wrzuć tutaj. Będziemy myśleć co dalej.

    Możesz jeszcze spróbować podłączyć telefon do kompa i zaktualizować rom do najnowszej wersji przez Kiesa.
  • Poziom 8  
    Nie umiem zaktualizować romu przez kies, na telefonie wybieram 'sprawdź aktualizacje' i wyświetla się 'łączenie z serwerem' a następnie 'BŁĄD POŁĄCZENIA'!!!!!

    Dodano po 1 [minuty]:

    NUMER WERSJI- GINGERBREAD.BOKF3
  • Poziom 34  
    r_madal napisał:
    Nie umiem zaktualizować romu przez kies

    Kies jest właśnie dla ludzi, którzy nie umieją aktualizować romu, zrobi to za Ciebie.
  • Poziom 8  
    Hmmmmmm- Zaktualizowałem oprogramowanie do Androida 4.0.3- jakaś wersja Sandwich.
    Znowu wywaliłem Sygica i znowu go zainstalowałem- WCIĄŻ NIE CHCE SIĘ WŁĄCZYĆ!!! Zauważyłem coś dziwnego- wciąż nie działa, włącza się ciemny ekran na jakieś 10sekund i system wraca do menu aplikacji- ALE... wcześniej ściągnięte mapy państw wciąż są zainstalowane, mimo, iż usunąłem Sygica! Może jakieś pozostałości w systemie po poprzednich usunięciach nie pozwalają na poprawne odpalenie aplikacji? hmmmm...

    Ten portal jest świetny, dzięki za pomoc!
    Rom
  • Poziom 9  
    Zainstaluj wersję 12.1.6-jest to wersja pod antka 4

    Dodano po 58 [sekundy]:

    Sorki wersja 11.2.6
  • Poziom 1  
    i jak? udało się, hula już sygic? bo przyznam, że znajomy miał ten sam problem, ale co dziwne, dopiero po aktualizacji andka;/
  • Poziom 9  
    Cieszę się, że pomogłem. A jak szybko łapie ci fixa bo mi około 10-20s.
  • Poziom 8  
    Mam już Samsunga Galaxy s3 i Note2. Obydwa nagle mi zwariowały- zacinają się i nie chce się otworzyć market play. Cały czas wychodzi powiadomienie że proces jakiś tam (market.google.play, czy coś takiego) przestał działać. obdywie komórki podłączone mam do tych samych serwisów (facebook, dropbox, messenger, poczta etc). Jak mogę usunąć jakiś zapyziały proces, który mi te komórki spowalnia i jak mogę znowu wrócić działanie marketu play (google)? obydwie komórki już przywracałem do stanu fabrycznego i po krótkim czasie znowu to samo...