Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI MS-7094 Nie działa żadna myszka oraz porty PS/2

20 Cze 2012 14:05 1560 10
  • Poziom 9  
    Witam.

    Jak w temacie mam problem z ów płytą.
    Gdy do portu PS/2 podłączona jest myszka jej diody migają równomiernie, ale zupełnie nie reaguje. To samo klawiatura. Diody migają równomiernie(cały czas) i zero reakcji ani w Biosie ani pod Windą.
    Gdy podłączę klawiaturę oraz myszkę razem, nie ma ani reakcji ani migania diod.

    Podłączałem również myszkę i klawiaturę pod USB.
    Gdy podłącze samą klawiaturę, działa ona we wszystkich portach.
    Gdy podłącze samą myszkę nie ma reakcji diody, ale pod windowsem pokazuje się komunikat, że "urządzenie nieznane, albo uszkodzone(...)"
    Gdy podłącze i mysz i klawiaturę, nie działa żadne z tych urządzeń.

    Czy to jest padnięta jakaś sekcja zasilania? Od USB? i PS/2?


    Dodam że próbowałem różnymi myszkami i różnymi klawiaturami.

    Z góry dzięki za pomoc.
    Pozdro.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 13  
    Obejrzyj płytę główną czy nie "spuchł" jakiś kondensator.

    P.S. Masz jakiegoś antywirusa ?? ;)
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 9  
    Patrzyłem na kondensatory, zapomniałem napisać. Są na oko w porządku.

    Napięcia sprawdzane w Biosie są wyżej niż nominalne i trzymają stabilnie.
    Miernika niestety nie posiadam, ale może pożyczę od kogoś. Chyba że sprawdzę jakimś pendrivem z diodą czy chociaż się ona zapala? Zadziała to??

    To jest komp kumpla, antywirus był ale jakiś czas temu skończyła się licencja.
    Sadzisz że to wirus? Osobiście jakoś wątpię, bo w biosie też nie działa.
  • Poziom 13  
    No tak, nie zauważyłem tego o biosie. Sorki za zamieszanie
  • Poziom 9  
    Niestety miernik może będę miał w weekend.
    Podłączyłem dodatkowe USB z panelu przedniego. Na tych wejściach jest to samo.
    Podpinam klawiaturę pod PS/2, działa normalnie. Czego bym wtedy nie podpiął pod USB sprawia że dioda na klawiaturze gaśnie. (Gdy wyciągnę, dioda na klawiaturze znowu się zapala)
    Np. po podłączeniu myszki mignie na niej dioda i gaśnie jednocześnie dioda z klawiatury. Nawet podłączając kom przez USB nie ma ładowania.

    Powiedzmy że będą słabe napięcia na USB. Da się to naprawić domowymi sposobami bez wymiany płyty?
  • Poziom 9  
    Chieftec 560W (CFT-560-A12S)
  • Poziom 9  
    Temat do zamknięcia.

    Gościu zdecydował się na wymianę płyty, Program OCTT dał dziwne wyniki, a na USB miernikiem było sporo za mało.

    Chyba tak jak ktoś wspomniał, padła któraś sekcja zasilania.(?)


    Dzięki za chęci pomocy! ;)