Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Simens Gigaset 100 brak dzwonka przy połączeniach przychodzących

riche0304 22 Cze 2012 13:26 2758 8
  • #1 22 Cze 2012 13:26
    riche0304
    Poziom 2  

    Użytkowałem telefon, skończyła się bateria, po wymianie na nową nie ma sygnału dzwonienia. Ściągnąłem sobie instrukcję obsługi, bo oryginalną zgubiłem i nie mogę znaleźć skótu klawiszy na przywrócenie ustawień fabrycznych ani przycisku "reset". Nadmieniam, że signał jest przy ustawianiu głośności lub mam możliwość zmiany dzwonka, czyli wydaje mi się, że sprzętowo jest on sprawny. A może nacisknąłem jakąś kombinację klawiszy i wyłączyłem dzwonek? Z góry dzięki za pomoc

    0 8
  • #2 24 Cze 2012 22:03
    zybex
    Pomocny dla użytkowników

    Spróbuj odłączyć na kilka sekund akumulatorki. Być może aparat się "naprawi".

    0
  • #3 25 Cze 2012 15:12
    riche0304
    Poziom 2  

    Rzeczywiście o tym nie pomyślałem, jednak zrobiłem to co sugerowałeś i dalej klapa.....

    0
  • #4 25 Cze 2012 17:44
    zybex
    Pomocny dla użytkowników

    Zasugerowałem to, bo kiedyś miałem inny przypadek z tym modelem telefonu. Nie pamiętam co konkretnie się działo, ale rozłączenie zasilania i ponowne włączenie rozwiązało wtedy problem.
    Baza może mieć uszkodzenie tego typu, że można z niej dzwonić, dzwonek na siebie jest sprawny a z linii nie działa. Zapewne w tym czasie, gdy na niego dzwonisz, gdybyś odebrał połączenie przychodzące "w ciemno" to dojdzie ono do skutku. Przypuszczam, że to już sprawdziłeś.
    Sama baza jak wiadomo w tym modelu nie ma dzwonka. Ma jedynie przekazywanie informacji o tym do słuchawki, która to dopiero ma dzwonić.

    1
  • #5 20 Sty 2013 16:45
    eXstra
    Poziom 8  

    Witam, mam ten sam problem, Siemens Gigaset A100 telefon działał dobrze pod TPSA jednak teraz podłączony jest pod bramkę VOIP Linksys PAP2T w sieci Happycall i zadzwonić z niego można, w ciemno odebrać połączenie się da jednak nie sygnalizuje że ktoś dzwoni i brak sygnału połączenia przychodzącego, poza tym wszystko w telefonie działa prawidłowo, czytałem że w innych modelach szło zmienić częstotliwość dzwonków poprzez wpisanie kodu jednak w tym tel. nie ma guzika "INT" stąd też nie mam nawet jak spróbować takiego rozwiązania, bardzo proszę o pomoc...

    1
  • #6 23 Sty 2013 23:07
    W.Wojtek
    Specjalista od telefonów

    Zmień parametry w bramce....

    0
  • #7 24 Sty 2013 22:39
    eXstra
    Poziom 8  

    No kolega się rozpisał :) Ale jakie?

    i tu dla potomnych mam odpowiedź

    trzeba manewrować z Ring Voltage: ; Ring Frequency: Ring Waveform: w zakładce Regional

    :) u mnie na 2 różnych bezprzewodowcach prawidłowo działa na różnych wartościach np

    Ring Voltage:85 ; Ring Frequency:20 w 1 telefonie a w drugim 30 ; Ring Waveform:Trapezoid

    0
  • #8 25 Sty 2013 11:12
    macmm
    Poziom 24  

    Oczywiście należy założyć że dzwonek nie jest po prostu wyłączony. Jeśli mnie pamięć nie myli robiło się to przez przytrzymanie albo * albo # . NIe pamiętam którego ale była ikona przy klawiszu

    0
  • #9 25 Sty 2013 15:26
    W.Wojtek
    Specjalista od telefonów

    Jakie parametry??
    regional na Niemcy (BND)
    czyli voltage powyżej 45 (45-75) Frequency na pewno powyżej 25 ustaw 25-75
    kształt krzywej- sinus

    0