Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wentylator w viessmann vitopend 100 wh0 nie załącza się

22 Cze 2012 17:54 9756 48
  • Poziom 8  
    Witam. Jak w temacie po odkręceniu ciepłej wody wentylator nie załącza się przez co dalszy system odpalenie pieca pada (piesostar nie pozwala na zadziałanie zapłonnika i zawór gazu nie otwiera się). Sprawdziłem i podłączyłem wentylator pod zewnętrzne źródło 230v i wszystko jest ok. Na płycie również sprawdziłem że na wyjsciu FAN nie ma napięcia. I pytanie: czy moje przypuszczenie że padła płyta jest słuszne. W którym miejscu (co wymienić itp itd) na płycie szukać usterki?
    Z góry dzieki za wszelką pomoc
  • Serwerowe OpowieściSerwerowe Opowieści
  • Specjalista - systemy grzewcze
    Maciej2110 napisał:
    W którym miejscu (co wymienić itp itd) na płycie szukać usterki?

    A myślisz że schemat elektoniczny tej płyty jest ogólnodostępny?

    Najpierw sprawdź ten presostat. Bo sam napisałeś że "presostat nie pozwala ..."
  • Poziom 8  
    Napisalem ze presostat nie pozwala zalaczyc iskiernika poniewaz nie ma roznicy cisnien skoro wentylator sie nie zalacza.przy podaniu zew zasilania wszystko jest ok.na plycie na wyjsxiu zasilania wentylatora rowniez nie pojawia sie napiecie.syad wnioskuje ze to plyta.byc moze przekaznik k2. Podobno po 50tys cykli pada.pzdr
  • Specjalista - systemy grzewcze
    Ale tak czy inaczej sprawdź ten presostat. Bo żeby palnik się załączył (w tym najpierw uruchomił się wentylator) to styki presostatu muszą być w pozycji "X". Więc jeśli teraz po włączeniu kotła styki presostatu są w pozycji "Y" to wentylator nie uruchomi się (w tym żaden prąd na wentylator nie zostanie podany). W skrócie - automatyka, po załączeniu kotła na wyłączniku głównym musi "widzieć" styki presostatu w pozycji "X".

    PS: I napisz może czy na kotle wyświetlana jest jakaś usterka?!
  • Poziom 8  
    Dziekuje za info.
    Jak sprawdzic pozycje tych stykow?
    Na piecu nie ma zadnych komunikatow.
    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Miernikiem. Jakimkolwiek multimetrem na funkcji omomierz.
  • Poziom 8  
    Styki sa ok.sprawdzilem. I co dalej?
    Wymiana przekaznika?
    Pzdr
  • Moderator - Systemy Grzewcze
    A pompka startuje? Co masz na myśli że po podaniu 230V na wentylator wszystko jest OK? Kocioł odpala czy po prostu wentylator pracuje?
    Zaczął bym od sprawdzenia: siatki w wylewce kranu, czujnika przepływu w kotle.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 8  
    Tak pompa startuje. a wiec co robie: odkrecam wode, na piecu zapala sie zielona dioda od wody, po czym załaczam 230v na wentylator (z gniazdka) bo w tym momencie na płycie na wyjściu FAN (zasilanie wentylatora) nic sie nie pojawia a powinno napiecie (sprawdziłem u sąsiada ma taki sam piec). w momencie załączenia wentylatora w presostacie słychać przełączające sie styczniki po czym następuje iskra i zapłon i grzanie wody. Moim zdaniem wszystko sygeruje że padł ten przekaźnik K2. czy ciężko będzie go zdobyć? jest jakiś zamiennik omrona chyba. czy może wymienić odrazu od pąpy również (pewnie taki sam limit cykli i niedługo też padnie). Dzięki za zainteresowanie tematem i pomoc.
  • Moderator - Systemy Grzewcze
    W takim razie nie ma wątpliwości.
  • Poziom 8  
    Wymiana K1 pomogla.
    Koszt 15 pln wymiana plyty 1500.
    Pozdrawiam
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 2  
    witam moglbys powiedziec gdzie ten przekaznik zdobyles?? lub podac jego nazwe zamiennika?
  • Poziom 8  
    kupulem to na conrad electronik, podaje link : conrad.pl . Przekaźnik do druku Omron G6B-1114P-US 24 VDC [Numer produktu: 503824-] . Najlepiej zakup dwie sztuki (pompa cyrkulacyjna sterowana tym samym przekaznikiem i prawdopodobnie za jakis czas tez padnie).
  • Poziom 2  
    wiem
    odrazu o tym pomyślałem

    Dodano po 2 [minuty]:

    dzieki

    Od jakiegoś czasu obserwuję w tym temacie swoistą samowolę... Przypominam więc:
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    W związku z tym proszę poprawić wcześniejsze posty.
    mod.serwisant73
  • Poziom 2  
    Witam mam podobny problem wentylator na krótko chodzi (prosto z gniazdka) ale przez panel sterujący nie działa, podejrzewałem przekaźnik ale elektronik powiedział ze jest sprawny, presostat tez jest sprawny bo po dmuchnięciu w jeden z wężyków słychać przełączenie, macie jakis pomysł ?
  • Specjalista - systemy grzewcze
    m0sek napisał:
    bo po dmuchnięciu w jeden z wężyków słychać przełączenie

    Czy słyszalne cykanie presostatu faktycznie powoduje przełączanie tj. zwarcie i rozwarcie styków? Trzeba zmierzyć miernikiem elektr.
  • Specjalista - systemy grzewcze
    Może ktoś odwrotnie podłączył wężyki ?!
  • Poziom 2  
    ja go rozbierałem wiec nie sadze bym pomylił wężyki

    Dodano po 4 [godziny] 53 [minuty]:

    Sprawa wyjaśniona kazałem jednak wymienić ten przekaźnik i problem ustał, przy okazji u mnie piec pokazywał problem zepsutego presostatu, presostat dobry, winny był przekaźnik.
  • Poziom 11  
    Mnie też namawiano na zakup nowej płyty za 6 paczek, a tu przekaźnik padł.
    Tyle, że u mnie kocioł Neckar, a przekaźnik Takamisawa...
  • Poziom 2  
    Witam forumowiczów - założyłem konto, by uniknąć płacenia 600 lub 1200 zł...
    Od dłuższego czasu, mój kocioł szwankuje... Usterka wygląda w następujący sposób: sporadycznie, przy odkręceniu ciepłej wody, nie włącza się wentylator uniemożliwiając zapłon. Lampka grzania się świeci, lecz woda się nie nagrzewa. Rozwiązaniem jest przedmuchanie wentylatora przez wężyk, bądź zdjęcie pokrywy kotła - rozwiązania te pomagają na kilka dni, później muszę zrobić to samo...
    Serwisant powiedział, że konieczna jest wymiana płyty głównej. Może wystarczy wymienić z niej jakąś część - jak w przypadku Maciej2110?
  • Poziom 1  
    Witam,
    Mogę tylko potwierdzić określoną liczbę cykli w/w przekaźników. Po przekroczeniu tego limitu przekaźniki się "kopcą" w środku - zajrzałem do nich.

    W moim przypadku (Vitopend 100 WH1D, zamknięta komora) serwis też wspomniał o wymianie płyty za 740zł + 160zł robocizna.

    Objawy były takie, że wentylator nie startował - na wyświetlaczu wyskakiwała usterka "F5". Po sprawdzeniu wszystkiego wiedziałem, że presostat jest sprawny tak jak i wentylator - tyle że ten, nie dostawał napięcia.
    Wymieniłem przekaźniki K1(FAN) i od razu K2(PUMP) dla świętego spokoju - kocioł uzdrowiony i rwie się do grzania.

    Całkowity koszt naprawy:
    2 przekaźniki Panasonic ALDP124 24V 5A 250V - 12zł + koszt przesyłki

    Pozdrawiam
  • Poziom 12  
    To ja jeszcze mam pytanie laika: jak wymienić ten przekaznik k2?
  • Poziom 11  
    Witajcie. Podłączę się pod wątek boproblem podobny...
    Piec Vitopend 100w wh1d
    Nie włączaał sie wentylator... piec po gwarancji. Po chwili szukania,tradycyjnie winny okazał sie przekaźnik k1 - od wentylatora... W ramach testów, pozbawiłem goobudowy i zwieram styki robocze ręcznie (oczywiście docelowo go wymienię).
    Ale,piec nie działa nadal - nie otwiera gazu.
    Teraz jest tak:
    -odkręcam wodę
    - po2sekundach zwieram styki robocze przekaźnika k1(startuje wentylator, słychać cyknięcie presostatu,słychać iskrownik)
    - i tyle... nie załacza gazu, nie odpala...
    Na co jeszcze mogę popatrzyc żeby sprawdzić ?
  • Poziom 6  
    olsenons napisał:
    Witam,
    Mogę tylko potwierdzić określoną liczbę cykli w/w przekaźników. Po przekroczeniu tego limitu przekaźniki się "kopcą" w środku - zajrzałem do nich.

    W moim przypadku (Vitopend 100 WH1D, zamknięta komora) serwis też wspomniał o wymianie płyty za 740zł + 160zł robocizna.

    Objawy były takie, że wentylator nie startował - na wyświetlaczu wyskakiwała usterka "F5". Po sprawdzeniu wszystkiego wiedziałem, że presostat jest sprawny tak jak i wentylator - tyle że ten, nie dostawał napięcia.
    Wymieniłem przekaźniki K1(FAN) i od razu K2(PUMP) dla świętego spokoju - kocioł uzdrowiony i rwie się do grzania.

    Całkowity koszt naprawy:
    2 przekaźniki Panasonic ALDP124 24V 5A 250V - 12zł + koszt przesyłki

    Pozdrawiam


    Witam,

    Wczoraj wieczorem mialem ten sam problem. Dzisiaj juz jestem po wymianie przekaznika K1 i juz mam cieplo w domu :)
    PS. Okazalo sie ze K1 sie zalaczal (cewka przekaznika sprawna) ale juz nie zwieral stykow wyjsciowych niestaty.
    Koszt naprawy: 9zl :)

    Dziekuje wszystkim za wklad w ten watek i pozdrawiam,

    Marek
  • Poziom 6  
    pakamon2 napisał:
    Witam,

    Wczoraj wieczorem mialem ten sam problem. Dzisiaj juz jestem po wymianie przekaznika K1 i juz mam cieplo w domu
    PS. Okazalo sie ze K1 sie zalaczal (cewka przekaznika sprawna) ale juz nie zwieral stykow wyjsciowych niestaty.
    Koszt naprawy: 9zl

    Dziekuje wszystkim za wklad w ten watek i pozdrawiam,

    Marek


    Minal tydzien od wymiany przekaznika i generalnie piec grzeje ale zaobserwowalem dziwne zachowanie... temperatura wody w kotle jest caly czas na poziomi ok. 50 stopni :(
    Slysze ze piec delikatnie mruczy (domyslam sie ze musi sobie jakos podgrzewac wode stad to "mruczenie").

    Wczesniej mialem tak ze piec po prostu sie wylaczal temperatura spadala do 25stopni, byl bezszelestny az do momentu ponownego zalaczenia.
    Probowalem wyszukac powod dla ktorego moglby tak robic ale nie znalazlem nic ciekawego w instrukcji uzytkownika :(
  • Moderator - Systemy Grzewcze
    Mruczenie może pochodzić z cewki zaworu 3D