Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka Dewalt 9116 - nie ładuje

23 Cze 2012 20:44 9620 6
  • Poziom 13  
    Witam.
    Mam problem z ładowarką DeWalt 9116.
    Problem polega na tym ładowarka nie ładuje wymieniłem IRF'a, Q1, Q4, Q3, Q4, Q6, Q7, R42, R21, C3, po tym napięcie na zaciskach wynosi 120V. Zaryzykowałem wpoiłem akumulator i wszystko wydawało się być w porządku ale po 3 min dioda zaczyna szybko migać (uszkodzony aku) ale sprawdziłem go na innej ładowarce i działa poprawnie.
    Nie wiem co jest grane z tą ładowarką?
    Korzystałem, ze wszystkich tematów na elektrodzie na ten temat ale nic nie pomogło.
    Pomoże ktoś?
    Dodaję schemat.

    Ładowarka Dewalt 9116 - nie ładuje

    Poprzez edycję proszę poprawić załącznik/ link zgodnie z zasadami forum:
    https://www.elektroda.pl/rtvforum/topic2053101.html
    PW
    [_P_]
  • Poziom 15  
    Proszę sprawdzić/wymienić rezystor smd R11 510 om , miałem tem sam przypadek.
  • Poziom 13  
    Wiec tak jak pisał kolega "kaczorex" wymieniłem rezystor R11 na 510om i zasilanie nadal za wielkie bo 170V.... Nie mam już sił z nią.
  • Poziom 15  
    Witam
    Podłączę się do tematu.
    Trafiła mi w rękę ładowarką DW9116 po przeróbce na 230V według opisu zamieszczonego tu na forum. Miała spalone dwa tranzystory Q2,Q3 ładowarka zaczeła ładować lecz po około minucie spaliło mi IRF. Rezystor R42 mam na 100% 5,1 ohm, a R21 dałem 0.22 ohm. Baterię ładuje mi napięciem około 25V, i bardzo mocno nagrzewają się rezystory R2,R3 i sam IRF i wyłączam ładowarkę, bo szkoda mi IRF. Czasem przebije mi rezystor SMD R7 i wtedy co ciekawe ładowarka ładuje napięciem około 19V, ale widać łuk elektryczny nad rezystorem.
    Mam pytanie czy napięcie w sieci może mieć wpływ na ładowarkę, bo mam 248V w sieci. Ewentualnie jak rozszerzyć zakres?
    Może ktoś ma podobny problem i wie jak go rozwiązać?
  • Pomocny post
    Poziom 12  
    Właśnie robiłem ładowarkę DE 9118 (podobny model).Spalony był transil D23 - P6KE51A, tranzystor Q1 FQP5N50C, rezystor R21- 0,22Ω, bezpiecznik T2A, tranzystory: Q2 2N3906, Q3 2n3904, opornik SMD R12 100Ω. Wymieniłem wszystkie uszkodzone elementy z wyjątkiem Q1. Napięcie na bramce tego tranzystora musi być bliskie 0V bez akumulatora. Po włożeniu akumulatora ma być około 8V. Po wlutowaniu tranzystora Q1 ładowarka pracuje poprawnie. Może komuś się przyda ten opis :D