Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Akumulator Nikon En-EL3e martwa oszustwo

lazurx 24 Cze 2012 12:40 4651 28
  • #1 24 Cze 2012 12:40
    lazurx
    Poziom 7  

    Cześć. Witam wszystkich jako nowy na forum. Piszę w takiej oto sprawie. Jakiś czas temu kupiłem wymarzony aparat fotograficzny d90 z gripem i dwoma akumulatorami EN-EL3e.

    Akumulator Nikon En-EL3e martwa oszustwo

    Parę dni temu ładowałem jedną z nich, i po tych trzech dniach noszenia jej w plecaku okazuje się, że wszystko wskazuje na to, że jest martwa. Pomiar z miernika uniwersalnego pokazuje 0.6-1.0V przy czym bateria ma znamionowe 7.4V.

    Akumulator Nikon En-EL3e martwa oszustwo

    Po ponownym podłączeniu do ładowarki twierdzi ona, że bateria jest naładowana. Doszedłszy do wniosku, że coś mi tutaj śmierdzi postanowiłem ją otworzyć. Było tak jak się spodziewałem, układ elektroniczny ze scalakiem. Zmierzyłem napięcie bezpośrednio na ogniwach i z ironicznym uśmiechem stwierdziłem, iż miernik wskazuje 8.25V czyli tyle co drugi działający (na razie) akumulator. Żeby nie było wątpliwości akumulator trzyma napięcie pod obciążeniem.

    Akumulator Nikon En-EL3e martwa oszustwo

    A oto płytka z układem elektronicznym z tego akumulatora:

    Akumulator Nikon En-EL3e martwa oszustwo Akumulator Nikon En-EL3e martwa oszustwo

    Wygląda mi to ewidentnie na przykład zaplanowanej usterki w celu wyłudzenia pieniędzy. Mogę się mylić, być może nastąpiło w jakiś sposób uszkodzenie tego układu jednakże sądząc po warunkach przechowywania jest to nie możliwe!
    Czy ktoś z was zetknął się z podobnym problemem... czy jest jakiś sposób na zresetowanie układu scalonego bądź innego manewru który przywróciłby akumulator do życia?

    0 28
  • #2 24 Cze 2012 12:53
    Zygaqra
    Poziom 34  

    Szukasz na siłę teorii spiskowej. Sam wykazałeś, że akumulator jest sprawny, jedynie może pech lub inna przyczyna spowodowała niedomagania elektroniki. Sam stwierdziłeś co wyżej, więc nie trzeba reanimować akumulatora.

    0
  • #3 24 Cze 2012 13:48
    lazurx
    Poziom 7  

    Dobra, niejasno się wyraziłem. Nie miałem na myśli reanimowania ogniw tylko przywrócenie funcji całego urządzenia poprzez naprawę bądź modyfikacje elektroniki.

    Poza tym nie można wykluczyć zaplanowanej usterki. Ja z baterią nie robiłem nic co mogłoby spowodować jej uszkodzenie Ba, działała idealnie, zerowe zużycie baterii, była dosłownie jak nowa. Dlaczego więc układ elektroniczny pokazuje napięcie 0.6V mimo, iż ładowarka twierdzi, że bateria jest naładowana?? Zresztą nie jestem pierwszym odkrywcą tego typu incydentów co świadczy o tym, że coś może być na rzeczy. 3/4 takich usterek nieświadomy konsument zwieńczy wizytą w sklepie w celu kupna nowej albo po prostu zrezygnuje zważywszy na koszty naprawy. Co prawda lubię teorię spiskowe ale stworzyłem ten temat bo mam cichą nadzieję, że jednak ktoś rzeczowymi argumentami zaprzeczy moim wnioskom i być może pomoże w moim problemie. Zresztą celem dyskusji nie jest obalanie teorii spiskowych tylko diagnoza usterki i możliwe rozwiązania.

    Mam jeszcze taką myśl czy nie zlutować ogniw prosto pod styki baterii omijając całą tą elektronikę ale nie wiem czy wtedy z kolei aparat nie stwierdzi, że nie rozpoznaje baterii albo inny wuj

    Pozdrawiam

    0
  • #4 24 Cze 2012 16:15
    cyclone4
    Poziom 16  

    lazurx napisał:

    Mam jeszcze taką myśl czy nie zlutować ogniw prosto pod styki baterii omijając całą tą elektronikę ale nie wiem czy wtedy z kolei aparat nie stwierdzi, że nie rozpoznaje baterii albo inny wuj

    Pozdrawiam



    Możesz ominąć elektronikę ale spodziewaj się ładnej eksplozji podczas ładowania. proces ładowania ogniw Liion i podobnych musi być ściśle kontrolowany, inaczej dzieją się cuda. Być może ogniwa nawala i elektronika odcina ładowanie dla bezpieczeństwa.

    0
  • #5 24 Cze 2012 16:39
    lazurx
    Poziom 7  

    To ładowaniem steruje elektronika akumulatorka? Spodziewałem się raczej, że to ładowarka za to odpowiada, no cóż :D
    ogniwa muszą być sprawne... zresztą ładowarka dobrze rozpoznaje, że jest naładowana. Spróbuję rozładować ogniwa i naładować jeszcze raz. Jeżeli się uda to chyba dobra wiadomość bo będzie oznaczało, że ładować można przez elektronikę na płytce a rozładowywać mogę "na krótko". Tylko pytanie czy prąd z ogniw przed wejściem do aparatu nie musi być w jakiś sposób przetworzony, wydaje mi się, że na pewno nie. I tu rodzi się kolejne pytanie, w jaki sposób ta elektronika podaje na styki zaledwie 0.6V mimo, że ładowanie ogniwa działa prawidłowo...

    0
  • #6 24 Cze 2012 17:38
    phantom48
    Poziom 27  

    Spróbuj wstawić elektronikę z innego ogniwa np.już zużytego ,lub innego modelu .Tą pierwszą opcje stosowałem w NP-BK1 ,była nowa ale aparat rozpoznawał ją jako nie oryginalną i się wyłączał. Po wlutowaniu płytki ze zużytego ogniwa działa prawidłowo.Reanimowałem także wypraną baterię Li-On Kodak.Ogniwo przeszło cały cykl prania ok.godziny.Po tym przejściu prądu już na niej nie było wcale, a plusowa elektroda na wpół się już rozpuściła.Po włożeniu do ładowarki ta się po chwili ładowania wyłączała i się grzało tak iż plastikowa ramka ta z otworami do styków się nadtopiła.Po kilku miesiącach z ciekawości rozebrałem baterię i o dziwo na samym ogniwie było napięcie ok 4V, natomiast na elementach elektroniki widać było biały osad chyba z proszku od prania.Po wymyciu płytki i przelutowaniu elementów o dziwo napięcie się pojawiło , dała się ładować,musiałem tylko wstawić jej wytrawione pole styku i bateria jest do dalszego użytku. Podaję to aby może ktoś z takim samym problemem zbyt pochopnie nie wyrzucał zamoczonych czy wypranych baterii, gdyż w stosunkowo prosty sposób można je naprawić, przynajmniej w moim przypadku się udało

    0
  • #7 24 Cze 2012 19:17
    lazurx
    Poziom 7  

    szkoda właśnie że owego zużytego akumulatora nie mam... na razie rozładowuję ogniwo. Mam jeszcze takie pytanie... o ile procent poniżej napięcia w stanie naładowania spada napięcie do momentu gdy urządzenie interpretuje ogniwo jako rozładowane?... Nie chciałbym przesadzić. Nie mam dużego doświadczenia ani wiedzy w elektronice (niestety) więc moje pytania mogą co najmniej głupie ;D

    Na jakimś amerykańskim forum widziałem opis podobnego przypadku gdzie twierdzili, że jest to zaprogramowane w jednym z tych układów, i podobno odłączenie układu od ogniwa spowodowało w pewnym sensie "reset" pamięci i tym sposobem. Może jednak w tych teoriach spiskowych coś jest :D

    0
  • #8 24 Cze 2012 19:38
    phantom48
    Poziom 27  

    Ja na twoim miejscu to bym kupił jakiś najtańszy akumulator zamiennik ,taki długo nie pożyje, nawet tylko kilka miesięcy ,i jak już wyzionie to podmień mu elektronikę

    0
  • #9 20 Lip 2012 08:36
    koniu123
    Poziom 9  

    Wgrywales moze nowy firmware do D90 ? EN-EL3e ma zabezpieczenie chipowe, elektroniki nie mozna uzyc z innego typu aku.

    Pozdro

    p.s. wlasciciele Nikona P7000 po wgraniu update-u moga pozegnac sie z zamiennikami EN-EL14, ktore nagle przestaly dzialac, dlatego pytam o soft.

    0
  • #10 20 Lip 2012 11:36
    lazurx
    Poziom 7  

    Nie. Ja jeszcze się nie bawiłem w update firmware'u. No to niezłe cwaniaczki jeżeli zablokowali zamienniki w nowych wersjach :|. I to wszystko w trosce o dobro klienta oczywiście, i o jego portfel lol ;D

    0
  • #11 20 Lip 2012 12:09
    bestboy21
    Poziom 39  

    Sprawdziłeś bezpiecznik "F1" , nad nim jest "2" gdybyś szukał...

    Odpowiadam na pytanie przy okazji.
    Pojedyncze ogniwo 3,6V traktuje się jako wyładowane do zera jeśli ma napięcie 2,8V i nie wolno rozładowywać bardziej, więc u ciebie to będzie 5,6V.

    Cytat:
    Możesz ominąć elektronikę ale spodziewaj się ładnej eksplozji podczas ładowania. proces ładowania ogniw Liion i podobnych musi być ściśle kontrolowany, inaczej dzieją się cuda. Być może ogniwa nawala i elektronika odcina ładowanie dla bezpieczeństwa.


    O ile w ogóle aparat i ładowarka wystartują bo jak bateria nie przedstawi się z eproma to pewnie zobaczy na wyświetlaczu "bat error".

    Cytat:
    Może jednak w tych teoriach spiskowych coś jest


    Oczywiście że jest i wszyscy o tym wiedzą tylko chyba mają pomroczność jasną :D w laptopach elektronika baterii liczy ile razy była ładowana, i za każdym razem zmniejsza się pojemność "niby" bo samo ogniwo jest jeszcze sprawne.

    W tym nikonie też widać eeproma więc czemu nie , scalak IC6 to właśnie ta pamięć :P która może robić w ciula. (ale brak napięcia to inna bajka)

    0
  • #12 20 Lip 2012 12:38
    lazurx
    Poziom 7  

    Czy mógłbyś zaznaczyć komponenty o których mówisz na zdjęciu? Niestety nie jestem doświadczonym elektronikiem nie bardzo wiem jak wyglądają odpowiedniki smd większych komponentów ;D

    0
  • #13 20 Lip 2012 12:41
    bestboy21
    Poziom 39  

    Akumulator Nikon En-EL3e martwa oszustwo Akumulator Nikon En-EL3e martwa oszustwo

    Z lewej pamięć z prawej bezpiecznik.

    0
  • #14 20 Lip 2012 13:43
    lazurx
    Poziom 7  

    Ten bezpiecznik wydaje się uszkodzony, nie przewodzi. Jak go spinam na krótko to napięcie na głównych stykach wzrasta do 2.6 ale to wciąż nie jest 8.3 ze sprawnej baterii? Gdzie widzisz na tych zdjęciach jakiś drugi bezpiecznik? Przepraszam za mój poziom wiedzy z zakresu elektroniki ;/

    0
  • #15 20 Lip 2012 13:46
    bestboy21
    Poziom 39  

    Drugiego nie ma, skoro napięcie jest za niskie to spalone jest coś jeszcze a bezpiecznik to tylko skutek a nie przyczyna. Chyba że bez aparatu elektronika się nie "włącza" wtedy taki pomiar może wprowadzać w błąd. Wlutuj CIENIUTKI drucik zamiast bezpiecznika i to poskładaj, zobacz czy np zacznie ładować fabryczna ładowarka.

    0
  • #16 20 Lip 2012 13:53
    lazurx
    Poziom 7  

    No to doopa 1:0 dla korporacji Nikona xD
    Nadal nie widzę powodu dla którego miałoby się cokolwiek spalić. Nosiłem tą baterie w kieszeni i w plecaku może 2 dni. Wydaje mi się do tego że po ładowaniu była przez chwilę w aparacie po czym ją wyjąłem więc to wykluczałoby uszkodzenie przy ładowaniu. Cóż, trzeba się pogodzić z tym. Ale krew mnie zalewa, że teraz stoję przed prawdopodobnym problemem: update firmwaru czy tanie zamienniki akumulatorów :(

    0
  • #17 20 Lip 2012 13:57
    bestboy21
    Poziom 39  

    Wstaw "bezpiecznik" i zobacz co ładowarka na to powie.

    0
  • #18 20 Lip 2012 14:00
    lazurx
    Poziom 7  

    Sprawna na wyjsciu ma 8,3 i śmiga bez problemu. Nie wiem z czego ta róznica w stosunku do znamionowego V wynika ale wszystko jest w porządku.

    Nie zauważyłem twojego posta... tak właśnie planuję zrobić. Dam znać jak będę miał wyniki.

    0
  • #19 20 Lip 2012 14:07
    bestboy21
    Poziom 39  

    Zmierz czy to coś z napisem DALE R01F ma przejście, powinno być prawie 0 ohm.

    0
  • #20 20 Lip 2012 14:53
    lazurx
    Poziom 7  

    przejscie jest, 0.2 Ohm, na razie nie mam czasu i możliwości wylutować tego bezpiecznika.

    0
  • #21 21 Lip 2012 12:44
    lazurx
    Poziom 7  

    Bezpiecznik wylutowany, styki zmostkowane... podłączyłem do ładowarki i cud!... Ładuje się ;D
    Poczekam do pełnego naładowania i zobacze czy elektronika dopuści większe napięcie na styki, jeżeli się uda - Ja 1:0 NIkon Corp xD

    UPDATE...
    Sukces... 8.3V na stykach głównych... teraz pozostaje złożyć baterię i dokonać ostatecznego testu w aparacie :))))

    UPDATE2

    Taki C*uj... aparat widzi ją jako rozładowaną ( mryga ikonka baterii) nawet gdy umieszczam ją w gripie razem z tą dobrą aparat nie chce ruszyć, choć ikonki wyświetla. Wcześniej bateria umieszczona w gripie nawet nie wywoływała tej ikonki, jednakże działała razem z drugą baterią w gripie. Po prostu szlag trafia

    0
  • #22 21 Lip 2012 15:31
    bestboy21
    Poziom 39  

    Zaizoluj środkowy styk, ciekawe co Nikon powie na baterię widmo.

    Pewnie układ sterujący zapisał w pamięci "error" dla bezpieczeństwa użytkownika, w końcu bezpiecznik nie spalił się dla jaj.

    0
  • #23 21 Lip 2012 15:39
    lazurx
    Poziom 7  

    istnieje jakis sposob na wyczyczenie danych takiego układu? Taki reset do stanu "0"?
    Cóż chyba muszę zakończyć swoją zabawę :D
    Dzięki wielkie za pomoc, dałeś mi nadzieję, że uda mi się zreanimować tą baterie :D

    0
  • #24 21 Lip 2012 15:49
    bestboy21
    Poziom 39  

    Nie wiadomo czy są w niej tylko dane użytkowe czy też jakieś firmowe....

    0
  • #25 21 Lip 2012 15:53
    lazurx
    Poziom 7  

    Zaizolowany środkowy styk, objawy te same... no cóż, dzielnie walczyliśmy ale nic z tego :)

    0
  • Pomocny post
    #26 21 Lip 2012 15:56
    bestboy21
    Poziom 39  

    Pewnie nie dasz rady sam odlutować nogi IC6 więc....

    0
  • #27 21 Lip 2012 15:59
    lazurx
    Poziom 7  

    Nie mam nic do stracenia... mogę spróbować, może na teorii elektroniki się nie znam ale wprawne ręce mam :D
    Powiedz tylko która

    0
  • Pomocny post
    #28 21 Lip 2012 16:12
    bestboy21
    Poziom 39  

    Akumulator Nikon En-EL3e martwa oszustwo

    Tą nogę gdzie jest niebieska kropka trzeba by podnieść do góry (odłączyć).

    0
  • #29 21 Lip 2012 16:42
    lazurx
    Poziom 7  

    I give up... to nic nie dało. Kupuje zamiennik bo szkoda czasu i nerwów :)
    Jeszcze raz dzięki wielkie za wskazówki. Ostatecznie 1;0 dla NIkon Corp :D

    0