Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Onwa MK2 martwa! Ciemno po podaniu zasilania.

Arek150 15 Jan 2005 20:22 1026 6
  • #1
    Arek150
    Level 14  
    Witam.
    Co może być z Onwą MK2. A mianowicie po podaniu zasilania jest ciemno. Dioda na wejściu zasilania jest OK. Jak włączam on/off w radiu słychać że coś się załącza bo „strzeli” coś w głośniku ale na radiu ciemni jest ???
  • #2
    andrew220
    Level 30  
    Tranzystor w układzie stabilizatora napięcia 8V o ile pamiętam oznaczenie Q13. Sprawdź jeszcze diodę zenera, która tam siedzi w bazie tego tranzystora i rezystor polaryzujący tę diodę.
  • #3
    Arek150
    Level 14  
    tam jest 2sc3198, czym mogę go zastąpić ?? (szukałem w necie nic nie ma), jak on ma wyprowadzenia ECB ?. A ta dioda zenera hm na jakie napiecie jest ?. Mam schemat ale bardzo słabo czytelny.
  • Helpful post
    #4
    andrew220
    Level 30  
    tranzystor dowolny npn najlepiej sredniej mocy np. BD 139, dioda bodajże 9,1 V
  • #5
    Arek150
    Level 14  
    a jak ma wyprowadzenia ten tranzystor BD czy ma tak samo jak ten orginalny (nic o nim nie ma w necie). Diada faktycznie 9,1 :D Dzieki !

    Dodano po 2 [minuty]:

    p.s.
    Andrew220 z syntezerem miałeś rację !! tnx dałem 2 punkty !
  • Helpful post
    #6
    andrew220
    Level 30  
    Ma takie same wyprowadzenia jak tamten, kolektor pośrodku, pomierz sobie miernikiem gdzie baza a gdzie emiter, żebyś odwrotnie nie wsadził, na płytce baza idzie do diody i rezystora.

    Masz tu linka do tego tranzystora :
    http://katalog.elektroda.net/download.php?id=108539
  • #7
    Arek150
    Level 14  
    Wymieniłem Tranzystory Q8 i Q13 oraz diodę zenera ta na 9,1 volta i wszystko jest OK. Radio działa bez problemu. Wielkie dzięki za pomoc.