Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

skoda felicja 1,3 mpi ('99) na benzynie nierówno i bez mocy; na gazie OK

pgrzyb2 28 Jun 2012 06:34 7426 12
  • #1
    pgrzyb2
    Level 10  
    Czytałem podobne wątki, ale nie znalazłem odpowiedzi na mój problem. Opiszę sytuacje po kolei. Podczas kilku dni deszczowych (bardzo wilgotno) syn zauważył, że jego skoda na gazie strzela (w okolicach filtru powietrza) i pracuje tak jakby nie chodził któryś cylinder. Na benzynie było zdecydowanie lepiej. Wymieniłem mu świece. Znowu deszcze, znowu to samo. Wymieniłem moduł z cewką zapłonową i postanowiłem sam to "obejrzeć", akurat nie było deszczu, zatem nie mogłem zasymulować do końca znanej z opowieści sytuacji. Co się okazało? Skoda zapala doskonale na benzynie. Jednak próba jazdy na benzynie wypada kiepsko. Silnik szarpie i samochód nie ma mocy. Po przełączeniu na gaz wszystko wraca do normy - silnik pracuje równo i nie ma problemów z mocą. Powrót na benzynę i znowu źle. Instalacja gazowa raczej stara z 1999 - przełączanie na obroty. Nie jestem specjalistą od problematyki samochodowej - zatem nie wiem co jeszcze mógłbym zdiagnozować sam. Aha, przepustnica była czyszczona 2 miesiące temu przy okazji innych problemów. Zanim zdecyduję się na warsztat (koszty - samochód utrzymywany z kieszonkowego), czy jest jeszcze coś, co mogę sprawdzić, wykluczyć, spróbować naprawić sam?
    Ewentualnie jakiś namiar/kontakt na solidny warsztat w Łodzi, który nie każe mi po kolei wymieniać wszystkich elementów, które przyjdą mu do głowy.

    pg
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    Doktorr
    Level 35  
    Możliwe przyczyny: za niskie ciśnienie paliwa , zanieczyszczone wtryskiwacze, niewłaściwy skład mieszanki na gazie co powoduje rozregulowanie parametrów adaptacyjnych dla benzyny.
  • Helpful post
    #3
    dino777
    Level 26  
    zakręć butlę z gazem, pojeździj na PB i zobacz czy będzie to samo, jak się poprawi to masz reduktor do regeneracji
  • Helpful post
    #4
    Barthezz3
    Level 14  
    Ewentualnie można się pokusić o wymianę filtra paliwa, u mnie był ten sam problem i po wymianie zniknął.
  • #5
    pgrzyb2
    Level 10  
    Zacznę zatem od wtrysków i pompy paliwa. Dzięki za kierunek działań.

    pg

    Dodano po 2 [minuty]:

    dino777 wrote:
    zakręć butlę z gazem, pojeździj na PB i zobacz czy będzie to samo, jak się poprawi to masz reduktor do regeneracji


    własnie na Pb się nie da jechać :(

    pg
  • Helpful post
    #6
    dino777
    Level 26  
    dino777 wrote:
    zakręć butlę z gazem, pojeździj na PB i zobacz czy będzie to samo, jak się poprawi to masz reduktor do regeneracji


    własnie na Pb się nie da jechać :(

    pg[/quote]

    dlatego napisałem, żebyś zakręcił butle i sprawdził co się wtedy dzieje, bo jak Ci reduktor przepuszcza to w układ idą dwa paliwa PB i LPG i silnik jest zalewany, w przypadku pracy na LPG masz odcięte PB i tego problemu nei ma
  • #7
    pgrzyb2
    Level 10  
    dino777 wrote:
    dino777 wrote:
    zakręć butlę z gazem, pojeździj na PB i zobacz czy będzie to samo, jak się poprawi to masz reduktor do regeneracji


    własnie na Pb się nie da jechać :(

    pg


    dlatego napisałem, żebyś zakręcił butle i sprawdził co się wtedy dzieje, bo jak Ci reduktor przepuszcza to w układ idą dwa paliwa PB i LPG i silnik jest zalewany, w przypadku pracy na LPG masz odcięte PB i tego problemu nei ma[/quote]

    teraz jasne - dzięki

    pg
  • Helpful post
    #8
    grala1
    VAG group specialist
    Jeżeli było jeżdżone tylko na PB to możliwe że wtryski się pozapiekały.
    Wymień filtr paliwa.
    Zobacz czy pod odłączeniu akumulatora na kilka minut auto nie zacznie lepiej jeździć na PB.
    Reduktor bym zostawił w spokoju bo przy jego uszkodzeniu na LPG też powinien kiepsko chodzić.
    Rozumiem że w tym modelu nie ma przewodów zapłonowych bo cewka jest montowana bezpośrednio na świecach zapłonowych.
  • #9
    pgrzyb2
    Level 10  
    grala1 wrote:
    Jeżeli było jeżdżone tylko na PB to możliwe że wtryski się pozapiekały.
    Wymień filtr paliwa.
    Zobacz czy pod odłączeniu akumulatora na kilka minut auto nie zacznie lepiej jeździć na PB.
    Reduktor bym zostawił w spokoju bo przy jego uszkodzeniu na LPG też powinien kiepsko chodzić.
    Rozumiem że w tym modelu nie ma przewodów zapłonowych bo cewka jest montowana bezpośrednio na świecach zapłonowych.


    Było jeżdżone tylko na LPG. Tak - cewka jest na świecach - wymieniona. Świece też. Wtryski, filtr paliwa i pompa (ciśnienie) to zamierzam sprawdzić. A co z tym odłączeniem akumulatora - to ma coś wyresetować?

    pg
  • #10
    pgrzyb2
    Level 10  
    Odłączyłem akumulator na kilka minut. Po podłączeniu z powrotem było chyba lepiej - dało się jechać na Pb, wcześniej nie było to możliwe. Jednak zupełnie dobrze chyba nie jest. Nie jest to taka moc silnika jak na LPG. Jednak, jeszcze raz podkreślam, lepiej niż poprzednio. Czy to może o czymś świadczyć?

    pg
  • Helpful post
    #12
    Barthezz3
    Level 14  
    Konieczna będzie wizyta u Panów co mają komputer i trzeba będzie te auto podłączyć ponieważ cały czas będzie kwestia macania problemu po omacku a na komputerze powinien problem się pokazać.
  • #13
    pgrzyb2
    Level 10  
    Koniec walki: pompa paliwa i czujnik temperatury (silnik, wtryski). Razem 120 zł. Dzięki wszystkim.

    pg