Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner PIONEER A-443 układ scalony PA0016

DJ_Pawlak 28 Cze 2012 22:49 2536 5
  • #1 28 Cze 2012 22:49
    DJ_Pawlak
    Poziom 15  

    Witam na wyprowadzeniach pin 8 i 14 występuje 10V więc wnioskuje że układ jest padnięty.

    Moje pytanie brzmi czy jest jakiś zamiennik PA0016 ?? Czy muszę aż tyle za niego płacić ??

    Ewentualnie może jakiś użytkownik ma na sprzedaż na pewno byśmy się jakoś dogadali.

    0 5
  • #2 29 Cze 2012 00:10
    jersey69
    Poziom 34  

    Układ nie ma zamienników ; średnia cena 25-30 zł .

    0
  • #3 29 Cze 2012 05:11
    DJ_Pawlak
    Poziom 15  

    A czy ten układ czasem nie pełni kompensacji jakiejś w układzie ??

    0
  • Pomocny post
    #4 29 Cze 2012 11:07
    zulusj23
    Poziom 21  

    Witam,

    jeśli stanie na konieczności wymiany to odezwij się. Wydaje mi się, że mam 2 szt z demontażu. Napewno dogadamy się co do ceny, ponieważ są mi one niepotrzebne.

    Pozdrawiam,
    Jacek Zieliński

    0
  • #5 30 Cze 2012 18:40
    DJ_Pawlak
    Poziom 15  

    Uruchomiłem amplituner na nowych tranzystorach i mam jeden układ PA0016 niby sprawny ale po włożeniu w podstawkę grzeją się tranzystory które podają na niego napięcie i na nóżkach 1,14 i 7,8 nie ma napięcia a po wyjęciu układu jest całe zasilanie z zasilacza tam.

    Po podaniu sygnału cisza kompletna po włączeniu DIRECT coś gra ale pierdzi strasznie, a po podaniu bezpośrednio na końcówkę sygnału dzieje się to samo jak przy wciśniętym DIRECT.

    W przedwzmacniaczu są wszystkie napięcia, i na wzmacniaczach operacyjnych też są napięcia między pin 4 a 8 jest 30V.

    Nie wiem co mam jeszcze sprawdzić ... Może to wina tego PA0016 ??? bo obojętnie w który kanał wrzucę go to samo się dzieję.

    Czekam na dwa układy od użytkownika zulusj23 może to przyniesie oczekiwany efekt...

    0
  • #6 10 Lip 2012 14:42
    DJ_Pawlak
    Poziom 15  

    Amplituner wskrzeszony :D

    Po rozkręceniu został szczegółowo wyczyszczony. Zastosowałem podkładki mikowe silikonowe i dla scalaków PA0016 wstawiłem podstawki, aby nie męczyć się w lutowanie, gdy kiedyś się uszkodzi.

    Wymienione elementy :

    1. Dwie pary tranzystorów końcowych z 2sa1302/sc3281 na 2sa1942/sc5200.
    2. Rezystory małej mocy 2x 100R i 1x 47R
    3. Rezystor dużej mocy 2x 0,33R / 5W
    4. Układy scalone 2x PA0016 ( kupione u użytkownika zulusj23 )

    Przed uruchomieniem jeszcze posprawdzałem wszystkie tranzystory dla pewności we wzmacniaczu i diody, aby mieć pewność, że nie wyskoczy jakiś babok.

    Pierwsze w końcu uruchomienie na rezystorach 4R/5W wpięte w szyny zasilania od strony transformatora i kiedy przekaźnik zaskoczył ku mojemu zdziwieniu wzmacniacz w końcu zagrał :D

    Po usunięciu zabezpieczających rezystorów amplituner został obciążony, przetestowany wszystko ma się dobrze.

    Polecam ten sprzęcik na prawdę ma piękny dźwięk :D

    0