Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł Vitopend 100 WH1B - Nie włącza się (czerwona dioda)

29 Cze 2012 18:55 12528 11
  • Poziom 8  
    Witam,

    Od kilku tygodniu mam problem z moim jednofunkcyjnym kotłem Vitopend 100 WH1B z zamkniętą komorą spalania i osobnym zasobnikiem wody. Otóż kocioł ten czasami wyłącza się i sygnalizuje błąd zapalnika (?) czerwoną diodą.
    Po wyłączeniu kotła i ponownym włączeniu, czerwona dioda się wyłącza i kocioł zaczyna szumieć przez kilka sekund (pompa?) po czym znowu zapala się czerwona dioda i nic się nie dzieje. Załączam film z jednej z takich akcji, możliwe że coś wniesie do wątku:


    Co dziwne czasami kocioł potrafi się włączyć po takim "resecie" ale zdarza się to rzadko i często po dłuższej przerwie. Np po południu ma problemy z "odpaleniem", ale rano często się włącza bez problemu.

    Kocioł miał regularne coroczne przeglądy od dnia zakupu w 2007r. robione przez autoryzowany serwis. Ten sam serwis także sprawdzał tą usterkę, jednak los chciał, że zawsze kiedy przyjeżdżał serwisant, kocioł akurat działał. Podejrzenie padło na elektrodę zapalającą lub regulator. W końcu po dwóch wizytach stwierdzono, że to chyba elektroda zapalająca i ją wymieniono. Niestety problem pojawił się znowu już następnego dnia.
    Tak więc kolejną podejrzaną częścią jest regulator, który kosztuje już nie bagatela ok 1200,- PLN

    Problem występuje zarówno podczas grzania ciepłej wody jak i ogrzewania mieszkania. Dodatkowo do kotła podłączony jest sterownik Auraton 2020TX, który włącza/wyłącza kocioł w okresie grzewczym.

    Przeszukałem już forum i znalazłem podobny problem jednak z innym modelem WH04:
    https://www.elektroda.pl/rtvforum/topic2246980.html

    Niestety autor napisał tylko, że znajomy elektronik naprawił płytę główną.

    Czy któryś z forumowiczów może doradzić czy faktycznie wymiana regulatora jest jedynym rozwiązaniem? Mieszkam we Wrocławiu więc jeżeli ktoś z okolic jest w stanie poprawnie zdiagnozować problem i naprawić usterkę po niższej cenie proszę o kontakt.
  • Pomocny post
    Specjalista - systemy grzewcze
    To co szumi to raczej wentylator (kocioł z zamkniętą komorą ...). Kocioł "czeka" na zezwolenie zapalenia palnika z czujnika kominowego. Ale jeśli był serwis i to taki z Wrocławia to zapewne usterkę komina / presostatu wykluczyli. Czyż nie?
  • Użytkownik usunął konto  
  • Poziom 8  
    Panowie, dziękuję za odpowiedź.

    Presostat - rzeczywiście serwisant przed wymianą elektrody sprawdził wężyki do presostatu, kilka tygodni wcześniej był z nim problem (w wężyku była kropla wody). Miernikiem sprawdzał także elektrodę i stwierdził, że faktycznie jest do wymiany, chociaż na moje oko wyglądała całkiem w porządku.

    "Komin za ścianę" - Kocioł ogrzewa mieszkanie w kamienicy na pierwszym piętrze. Rura spalinowa jest wyprowadzony szybem kominowym na dach, natomiast rura zasysająca jest wyprowadzona w bok przez ścianę. Nad kominem spalinowym jest zamontowany daszek (kryza?) a rura zasysająca ma kratkę wentylacyjną.

    Dzisiaj rano kocioł ponownie nie chciał się włączyć. Więc otworzyłem go i sprawdziłem wężyki do presostatu, wyglądały na czyste więc włączyłem piec i wystartował od razu. Jednak po wyłączeniu i zamknięciu obudowy znowu nie chciał odpalić. Tak więc otworzyłem go jeszcze raz i suszarką przedmuchałem na zimno otwory przyłączeniowe presostatu. Piec znowu odpalił.

    Samego presostatu już nie rozkręcałem, ale rozumiem, że będzie wymagał wymiany?
  • Pomocny post
    Specjalista - systemy grzewcze
    gwolny napisał:
    Samego presostatu już nie rozkręcałem, ale rozumiem, że będzie wymagał wymiany?

    Części tej się nie rozkręca. Najprawdopodobniej jest do wymiany.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 8  
    Witam,

    Zgadza się, kocioł zawsze odpala, jeżeli pokrywa jest zdjęta. Jak go wyłączę i założę pokrywę, to efekt jest taki sam jak na załączonym wcześniej filmie. Załączam zdjęcia komina wewnątrz oraz kratki wentylacyjnej, która wychodzi na balkon (loggia), więc kratka jest pod zadaszeniem. Niestety nie mam zdjęcia z komina na dachu (nie mam klucza na dach).

    Kocioł Vitopend 100 WH1B - Nie włącza się (czerwona dioda)
    Kocioł Vitopend 100 WH1B - Nie włącza się (czerwona dioda)

    Serwisant przy ostatnim przeglądzie wspominał, że w kominie była sadza (niestety nie było mnie wtedy w domu, więc nie znam szczegółów).

    Teraz, jeżeli pokrywa jest zdjęta (tak jak na pierwszym zdjęciu) i kocioł odpali, pokrywę mogę założyć (pokrywa sama się przysysa do obudowy przy włączonym kotle) i kocioł dalej będzie się palił.
    Jakie znaczenie ma zdjęcie pokrywy? Czy powietrze nie jest doprowadzane wężykami do komory spalania pod drugą pokrywą?

    Zauważyłem że z dołu obudowy doprowadzony jest jeszcze jeden wężyk (zaznaczony na czerwono), do czego on służy?
    Kocioł Vitopend 100 WH1B - Nie włącza się (czerwona dioda)
  • Pomocny post
    Użytkownik usunął konto  
  • Pomocny post
    Moderator - Systemy Grzewcze
    Moim zdaniem wina leży wyłącznie w rurze z powietrzem do spalania.
    Wyczyścić tą kratkę, sprawdzić czy nie ma nic w rurze i powinno działać.
    Tym bardziej, że kolega pisze, że obudowa przysysa się do kotła.
    Brak powietrza do spalania.

    Dodano po 59 [sekundy]:

    Walker29 napisał:
    Dlaczego kratka jest czarna? Brudna od sadzy? należałoby sprawdzić szczelność rury spalin na połączeniu z kotłem.


    Kratka jest brudna od wszelkich zanieczyszczeń z otoczenia. Nawet jeżeli kocioł sadzi to w tą stronę nie pości jej.

    Podejrzewam, że w kratce jest jeszcze ta siateczka zamontowana, która jak się zabrudzi skutecznie blokuje przepływ powietrza.
    Tą siatkę proponowałbym wywalić stamtąd. Kratkę przeczyścić i ponownie zamontować.
  • Poziom 8  
    Dziękuję za pomocne porady.

    Rzeczywiście, kratka była zabrudzona i miała założoną siatkę pod spodem, która też była prawie cała zapchana.
    Wyczyściłem kratkę, wyrzuciłem siatkę i piec odpala teraz z zamkniętą obudową.
    Poobserwuję jeszcze przez kilka dni czy problem został definitywnie rozwiązany.

    Czy brak siatki nie naraża kotła na większe zanieczyszczenia podczas zasysania powietrza? Np. robaki, liście itp.
  • Moderator - Systemy Grzewcze
    gwolny napisał:
    Czy brak siatki nie naraża kotła na większe zanieczyszczenia podczas zasysania powietrza? Np. robaki, liście itp.

    Jeżeli jest komin turbo przez ścianę to otwory są jeszcze większe więc w tym przypadku tym bardziej nic nie powinno się dziać.
  • Poziom 8  
    Witam,

    Po dwóch tygodniach obserwacji stwierdzam, że problem został rozwiązany. Kocioł nie włączał się ponieważ rura zasysająca powietrze do spalania miała zabrudzoną kratkę wentylacyjną.

    Dziękuję jeszcze raz wszystkim za pomoc.