Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie rozpoznaje dysku zewnętrznego

30 Cze 2012 10:47 3057 17
  • Poziom 8  
    Witam, posiadam dysk zewnętrzny Hitachi lifestudio desk Plus 1tb. Do niedawna działał bez zarzutu, ale niestety po włączeniu komputera po ostatniej burzy, okazało się, że komputer nie może go rozpoznać, a dokładniej rozpoznaje go jako "Unknown Device". Dzieje się tak bez względu na port pod który podpinam dysk.

    Screeny z Menadżera urządzeń i komunikatu windy.

    Komputer nie rozpoznaje dysku zewnętrznego

    Komputer nie rozpoznaje dysku zewnętrznego

    Gdy zaś odinstaluje urządzenie w menadżerze i podłącze je ponownie wyskakuje coś takiego:

    Komputer nie rozpoznaje dysku zewnętrznego

    O ile pamiętam z pierwszej instalacji nie ma żadnych sterowników producenta do tego dysku, jest to standardowe plug&play. Sam dysk jest sprawny, sprawdzany na innym komputerze i telewizorze.
    Bardzo bym prosił o pomoc w ustaleniu przyczyny tego nagłego problemu z rozpoznaniem sprzętu. Dodam jeszcze, że wszystkie inne urządzenia (mysz, klawiatura, adapter wifi itd) działają bez problemu w każdym porcie USB

    Z góry dziękuje za każdą pomoc
  • Poziom 36  
    Wygląda na uszkodzoną elektronikę dysku, albo uszkodzony kabel.
  • Poziom 15  
    Spróbuj na innym porcie usb.
  • Poziom 43  
    HDD ma gwarancję?
    Sprawdzono go na innym PC?
  • Poziom 8  
    Jak już pisałem dzieje się tak bez względu na port USB do którego podpinam dysk. Dysk owszem jeszcze na gwarancji, ale zarówno sam dysk jak i kabel sprawny - sprawdzany na innych urządzeniach (inny PC i Smart Tv).
  • Poziom 43  
    Wychodzi, że Windows się popsuł.
    Spróbuj uruchomić jakiś liveCD na tym PC i sprawdź czy zobaczy ten HDD.
  • Poziom 8  
    Cytat:
    Wychodzi, że Windows się popsuł.
    Spróbuj uruchomić jakiś liveCD na tym PC i sprawdź czy zobaczy ten HDD.


    Tą możliwość już sprawdziłem - po postawieniu świeżego windowsa7 sytuacja jest identyczna
  • Poziom 36  
    Stawiam na dziwne uszkodzenie elektroniki dysku, albo coś źle robisz.
  • Poziom 43  
    Cossak napisał:
    sam dysk jak i kabel sprawny - sprawdzany na innych urządzeniach (inny PC i Smart Tv).

    Raczej dziwne uszkodzenie potów USB jego MB. Ponieważ:
    Cossak napisał:
    Tą możliwość już sprawdziłem - po postawieniu świeżego windowsa7 sytuacja jest identyczna
  • Poziom 36  
    No ale jeśli wszystko inne mu w tych portach chodzi to nie bylbym pewny uszkodzenia USB. Chyba, że przy wiekszym poborze prądu tylko wystepuje problem.
    Ciekawy przypadek.
  • Poziom 43  
    To HDD z zasilaczem zewnętrznym, teoretycznie nie powinien pobierać prądu z USB.
    Zgadza się ciekawy przypadek. ;-)

    Autorze, czy sprawdziłeś na swojej MB ten HDD z jakimś linuxem live?
  • Poziom 8  
    Z Linuxem live spróbuje wieczorem, zauważyłem natomiast, że PC ma ogólnie jakieś problemy z odczytywaniem niektórych pamięci masowych usb. Poza wspomnianym dyskiem zauważyłem, że winda nie widzi też karty pamięci po podłączeniu telefonu mimo, że wcześniej bez problemu wchodziłem na kartę z poziomu "Mojego komputera". Teraz do karty mam dostęp tylko poprzez software dołączony do telefonu. Z kolei już USBkey (4gb pendrive) dołączony do tego Hitachi odczytuje bez problemu. Sam już nie ogarniam co jest grane :D
  • Poziom 27  
    A próbowałeś może podłączyć dysk bezpośrednio pod SATA wewnątrz komputera? Jeśliby działał, to tak jak Koledzy podejrzewam uszkodzenie elektroniki.
  • Poziom 36  
    Z telefonem, to zalezy jak był ustawiony na dysk, czy na oprogramowanie. Pewnie wcześniej miałeś na dysk, a teraz na oprogramowanie PC cośtam.
  • Poziom 43  
    Odinstaluj to co masz z wykrzyknikiem, zrestartuj system.
  • Poziom 8  
    Cytat:
    Autorze, czy sprawdziłeś na swojej MB ten HDD z jakimś linuxem live


    Właśnie jestem po próbie zidentyfikowania dysku na Linuxsie live w wersji ubuntu 12.04 i niestety też go w nim nie widzi

    Cytat:
    Odinstaluj to co masz z wykrzyknikiem, zrestartuj system.


    Robiłem to wielokrotnie, bez rezultatu.

    Zaczynam podejrzewać jednak jakiś problem z portami USB, bo problemy systemowe raczej wykluczone, a na innych urządzeniach dysk działa bez zarzutu.
  • Poziom 43  
    Odinstaluj i zainstaluj również koncentratory.
  • Poziom 43  
    Cossak napisał:


    Właśnie jestem po próbie zidentyfikowania dysku na Linuxsie live w wersji ubuntu 12.04 i niestety też go w nim nie widzi

    Zaczynam podejrzewać jednak jakiś problem z portami USB, bo problemy systemowe raczej wykluczone, a na innych urządzeniach dysk działa bez zarzutu.


    Czyli wracamy do dziwnego uszkodzenia MB,
    zreszą po burzy uszkodzenie USB jest jak najbardziej możliwe.