Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Excel - Makra wyszukiwanie i kopiowanie danych

Dankan6 30 Cze 2012 20:12 1851 2
  • #1 30 Cze 2012 20:12
    Dankan6
    Poziom 2  

    Witam. Potrzebuję pomocy z napisaniem makra, które będzie miało za zadanie automatyczne wstawienie nazwy urzedu po wpisaniu kodu mpk z podanych kolumn w Arkuszu2

    0 2
  • #2 30 Cze 2012 21:46
    adamas_nt
    Moderator Programowanie

    Można bez makra, Np wpisz w B2 i skopiuj/przeciągnij w dół

    Code:
    =WYSZUKAJ.PIONOWO(A2;Arkusz2!A:B;2;0)


    Jeśli koniecznie VBA, to w kod arkusza wklej
    Kod: vb
    Zaloguj się, aby zobaczyć kod

    0
  • #3 01 Lip 2012 10:32
    Dankan6
    Poziom 2  

    Witam
    Dziękuję bardzo za pomoc, makro działa bardzo dobrze

    0