Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Inspiron 9400 Bios nie startuje

02 Lip 2012 14:38 2961 10
  • Poziom 2  
    Witam,

    po dłuższym nieużywaniu wczoraj włączyłem powyższy laptop, i nie chce wystartować, pojawia się tylko tytułowe logo Della tak że nawet do Biosu nie mogę wejść.
    Ram już zmieniałem na inny i też to nic nie pomogło.
    Czy istnieje możliwość ze procek padł ?

    Pozdrawiam
    Paweł
  • Spec od komputerów
    Wykonaj reset CMOS, sprawdź napięcie bateryjki.
  • Poziom 15  
    Procesor raczej OK, chyba że kombinowałeś z podkręcaniem? Skoro pojawia się napis "DELL" obstawiał bym raczej dysk twardy lub inny kontroler.
    Czy pasek Biosu ładuje się czy być może zawiesza i stoi w miejscu?
  • Poziom 2  
    Po wyjęciu bateryjki i ponownym jej włożeniu po ponad 24h nadal jest to samo.

    Pasek biosu się nie wczytuje tylko od razu po włączeniu ładuje się na jakieś 2cm i staje w miejscu.

    Ale nawet jak dysk by padł to chyba nie ma nic do biosu, nadal można by było wejść ?

    Dodano po 4 [minuty]:

    I podczas włączania laptopa słychać jak dysk startuje...
  • Spec od komputerów
    Odpal płytę bez dysku i napędu.
  • Poziom 20  
    Wypnij wszystko co się da tj dysk,cd-rom/dvdrom
  • Poziom 2  
    Po odpaleniu bez Dvd-romu i dysku nadal bez zmian.

    Ktoś ma jeszcze jakieś pomysły ?
  • Spec od komputerów
    Przeprogramuj bios.
  • Poziom 2  
    Czyli widzę, że nie pozostaje nic innego jak serwis żeby coś poradzili z tym Biosem...
  • Poziom 2  
    Pavol33 jak sobie poradziłeś z tym problemem bo niestety ja mam to samo:(
  • Poziom 2  
    Okazało się że jedna pamięć jest niesprawna(działała losowo).Pozdrawiam