Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Błąd w Videostudio każdego typu

mrkaczor512 02 Jul 2012 22:47 2477 16
  • #1
    mrkaczor512
    Level 9  
    Witam.Mam ogromny problem. Kiedys renderowałem sobie filmy na yt za pomocą ulead videostudio 11. lecz potem zaczęło mi wyskakiwać to co na screenie.
    Teraz jestem po formacie i mam to samo, próbowałem ulead videostudio 10 ;11,5 ;11 i Corel Videostudio Pro X3 i to samo. Prosze ,pomocy już mnie to z deczka za przeproszeniem wku****. Gdy tylko spróbuję zrederować film wyskakuje mi to ;/




    Błąd w Videostudio każdego typu
    https://obrazki.elektroda.pl/1578895100_1341261730.png
  • #2
    User removed account
    Level 1  
  • #3
    mrkaczor512
    Level 9  
    możesz mi przetłumaczyć na ludzki to co napisałeś? ;P aż taki obeznany nie jestem ^^ co mam zrobić?
  • #4
    User removed account
    Level 1  
  • #5
    mrkaczor512
    Level 9  
    nie wiem co mam ci podać ;/
    Nagrałem film bandicamem.
    Wrzuciłem do programu
    przerzuciłem na taśmę edycji i rozciągnąłem.
    włączyłem udostępnianie
    wybrałem HDV i 720 czyli hd.
    i odrazu " program przestaje działaś"

    Dodano po 50 [sekundy]:

    nagrałem tak jakeis 13 filmów a od jakiegoś czasu nagle jest tak ;/
  • #6
    User removed account
    Level 1  
  • #7
    mrkaczor512
    Level 9  
    jak sprawdzić te kodeki czy coś, jestem z deczka zielony ^^.
    system windows 7 proffesional
    typ systemu 64 bitowy jeśli o to ci chodzi
  • #8
    User removed account
    Level 1  
  • #9
    User removed account
    User removed account  
  • #10
    mrkaczor512
    Level 9  
    film nagrany w formacie .avi w rozdzielczości 1152x864 . Chcę rozciągnąć go do 1280x720(HD) i takjak robiłem wczesniej w filmach

    Dodano po 44 [sekundy]:

    Dodano po 4 [minuty]:

    "Opis dla Windows 7
    Funkcję DEP możemy wyłączyć z uprawnieniami administratora w Wierszu polecenia, wpisując:
    bcdedit.exe /set {current} nx AlwaysOff

    ponowne włączenie funkcji DEP:
    bcdedit.exe /set {current} nx AlwaysOn"


    gdzie jest ten wiersz polecenia? :D

    Dodano po 1 [minuty]:

    nieważne już znalazłem właśnie sprawdzam czy działa

    Dodano po 1 [minuty]:

    wysakuje mi : " nie można otworzyć magazynu danych konfiguracji rozruchu. Odmowa dstępu"
  • #11
    User removed account
    Level 1  
  • #12
    mrkaczor512
    Level 9  
    to konto to jest administrator -.-

    Dodano po 2 [minuty]:

    . "Dalej nie podales parametrow filmu ktory wychodzi z kamery!!!"
    spokojnie nie ogarniam. gdzie mam dokładnie ci to wziąć i sprawdzić?
  • #13
    User removed account
    Level 1  
  • #14
    mrkaczor512
    Level 9  
    ok to z DEP nie pomogło.
    a co do parametrów ,to jeśli dobrze rozumiem chodzi ci o to : Błąd w Videostudio każdego typu

    Dodano po 38 [sekundy]:

    dobrze podałem?

    Dodano po 2 [minuty]:

    ja spadam ,będe jutro i zobaczę co mi tu napisaliście
  • #15
    User removed account
    Level 1  
  • #16
    mrkaczor512
    Level 9  
    no to może mi powiedz ,gdzie mam to sprawdzić ,żeby ci podać i to nie zajmie tyle czasu, nie każdy jest tak obeznany...
  • #17
    User removed account
    Level 1