Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

laptop Z5800 + amplituner v461 + projektor hc1100

TheGent 03 Lip 2012 20:31 1260 3
  • #1 03 Lip 2012 20:31
    TheGent
    Poziom 2  

    Witam.
    Mam pewien problem z podlaczeniem sprzetu, tak aby puszczajac kino z laptopa, miec dzwiek na amplitunerze i obraz na projektorze.
    Jestem na etapie takim, ze mam obraz na projektorze, ale nie moge dzwieku wrzucic na amplituner. Dzwiek pozostaje w laptopie.
    Podlaczenie mam po HDMI laptop do aplitunera, z amplitunera HDMI do projektora.
    Sprzet: laptop Lenovo Z580, ampltuner Yamaha RX-V461, projektor Mitsubishi HC1100.
    System operacyjny windows7. Staralem sie przerzucic dzwiek w systemie: panel sterowania-->dzwiek-->HC1100, niestety nic.

    Jesli istnieje takie prawdopodobienstwo, ze wejscie HDMI w amplitunerze jest "przestarzale" jakie mam inne mozliwosci przerzucenia dzwieku na amplituner?

    Dziekuje wszystkim za ewentualne porady i komentarze.

    Pozdrawiam
    Jarek

    0 3
  • Mitronik
  • #2 03 Lip 2012 22:50
    sektor7
    Poziom 9  

    1.Analogowo np. kablem jack- chinche

    2. Cyfrowo kablem optycznym (o ile to lenowo posiada wyjście optical)

    Mało prawdopodobne żeby wejście HDMI było "przestarzałe" pokombinuj z ustawieniami dzwięku na laptopie, może włączone jest tradycyjne przesyłanie dzwieku, czyli analogowe i należy zmienić na cyfrowe PCM.

    Z twojego opisu podłączeń wynika, że ta yamaha ma 2 wejścia HDMI, jeśli tak wejdź w INPUT MENU i przypisz wyjścia cyfrowe poszczególnym urządzeniom tzw. asygnaty ASSIGN, może w tym tkwi przyczyna braku dzwięku z HDMI

    0
  • Mitronik
  • #3 04 Lip 2012 20:28
    TheGent
    Poziom 2  

    nazmienialem sie opcji w amplitunerze i nic:/

    0
  • #4 04 Lip 2012 20:50
    sektor7
    Poziom 9  

    Spróbuj więc analogowo kablem jack (wyjście sluchawkowe w laptopie) chinche (L+R audio w ampli) do kupienia za kilka złoty

    0