Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta sieciowa - brak połączenia po burzy

04 Lip 2012 18:00 1962 11
  • Poziom 8  
    Witam.

    Dzisiejszego dnia niedaleko mnie była burza, odłączyłem zasilanie od komputera..jednak już po paru większych wyładowaniach. Po ponownym uruchomieniu komputera moja karta sieciowa nie wykrywa kabla ethernet, sama karta jest wykrywana przez komputer w menadżerze urządzeń jako poprawnie działająca. Diody na karcie jak i liveboxie 2.0 nie świecą się tak jak wcześniej.

    Kartę sieciową wyjąłem z płyty głównej (PCI) i włożyłem ponownie, została wykryta tuż po włączeniu i sterowniki wgrały się automatycznie. Jednak nadal diody przy karcie jak i przy liveboxie nie działają..

    Na mojej płycie głównej jest karta zintegrowana jednak po uszkodzeniu kupiłem tą z wejściem PCI, dzialala poprawnie aż do teraz. Posiadam system Windows 7.

    Internet również działa poprawnie (wi-fi), a inny kabel ethernet również nie odpowiada.
  • Poziom 28  
    Możliwe że została uszkodzona przez wyładowanie.Sprawdź jakąś inną kartę czy działa.
  • Poziom 8  
    Ah i mam małe pytanie tak żebym był spokojniejszy..

    jeśli płyta glowna wykrywa kartę to nie jest uszkodzona.. ? jeszcze tego by mi brakowało żeby z nią coś było nie tak..
  • Poziom 28  
    Jeśli ją wykrywa i instaluje sterowniki to jest szansa że nic się jej nie stało,karta jest pierwsza na drodze ładunku elektrostatycznego.Dla pewności sprawdź z inną kartą.
  • Poziom 8  
    posiadam 2 sloty PCI a jeden jest zajęty przez kartę graficzną która jest dość solidnie przymocowana..nie chciałbym by coś jej się stało przy wyjmowaniu..

    jutro postaram się wypróbować inną kartę, spisze co się wydarzy ;)

    graficzną# przepraszam za bład ;)
  • Poziom 34  
    Nawet bez sterownika diody po podpięciu kabla powinny się zaświecić. Także raczej pytanie źle zadane: poszła karta LAN czy Livebox?
  • Poziom 8  
    karta lan to oczywiście to samo co karta sieciowa? ^^

    Livebox wydaje mi się że uszkodzony nie jest, podpinałem ethernet również do 2 innych złącz przeznaczonych na polączenie z komputerem i reakcja była ta sama..czyli brak połączenia.

    czyli pozostaje kwestia TYLKO karty sieciowej, czy cos jeszcze może być przyczyną?
  • Poziom 34  
    Cytat:
    Livebox wydaje mi się że uszkodzony nie jest, podpinałem ethernet również do 2 innych złącz przeznaczonych na polączenie z komputerem i reakcja była ta sama..czyli brak połączenia.

    Sprawdź na innym komputerze/karcie.
  • Poziom 8  
    Wymieniona karta sieciowa naprawiła problem, lecz już 2 raz moja karta popsula się.... jakie mogą byc tego przyczyny? jak zabezpieczać sie przed kolejną awarią?

    dziękuje za wszystkie odpowiedzi.

    Dodano po 0 [sekundy]:

    Wymieniona karta sieciowa naprawiła problem, lecz już 2 raz moja karta popsula się.... jakie mogą byc tego przyczyny? jak zabezpieczać sie przed kolejną awarią?

    dziękuje za wszystkie odpowiedzi.
  • Poziom 34  
    Ciekawe że pada karta, a nie router, bo tą drogą na 90% przychodzi uszkodzenie.
    Jakie karty stosujesz? (producent/model)
  • Poziom 8  
    pierwsza karta była zintegrowana z płytą glowną : Gigabyte EG41MFT-US2H ultra durable 3

    po uszkodzeniu (dioda na karcie palila się ciągle) włożyłem nową karte w wejście PCI Fast ethernet PCI Adapter EDIMAX (E to znaczek sumy), aktualnie posiadam PCI fast ethernet adapter firmy PLANET