Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z odbiorem DVB-T - Strong 8105.

04 Lip 2012 19:25 2271 13
  • Poziom 7  
    Witam!
    Mam dekoder DVB-T Strong 8105. Dekoder jest podłączony do gniazda kablówki, operator oferuje darmowy odbiór cyfrowych programów, które odbierają bardzo dobrze. Problem polega na tym, że gdy próbuję złapać sygnał na swojej antenie nic z tego nie wychodzi. Nic się nie ustawia. Próbowałem na różnych antenach, od anteny siatkowej do zwykłego drutu. Czy ktoś wie dlaczego tak się dzieje? Mieszkam 17,5 km od nadajnika.
  • Poziom 7  
    Chwaszczyno koło Gdańska.
    Mieszkam na niewielkiej górce, od strony nadajnika jest przy bloku jedno drzewo. Przy bardzo dobrej pogodzie i sprzęcie obserwacyjnym (np. kamera na statywie) można zobaczyć końcówkę nadajnika. Telewizja analogowa (z tego samego nadajnika) nie odbiera zbyt dobrze. Odległość od nadajnika to 17,5 km.
  • Poziom 38  
    Sprawdź- wymień kabel, to niemożliwe aby aż tak drastycznie było, przy widoczności masztu, chyba, że uszkodzona jest głowica w TV.
  • Poziom 38  
    Z 17 km, to DVBT nawet na kawałku drutu odbierzesz, zwłaszcza, że mieszkasz na górce.
    Wiec coś, nie halo.
    Pytanie o wzmacniacz jest retoryczne, bo jeśli taki ma antena, to bez zasilacza nic nie odbierzesz.
  • Poziom 7  
    A czy jest możliwe żeby to była wina dekodera? Może coś jest w nim uszkodzone i dlatego nie odbiera...?
  • Poziom 7  
    Korzystam, cały czas jest do kablówki podłączony, ale chciałem wyjaśnić dlaczego nie moge używać swojej anteny. Chcę to wyjaśnić jeszcze teraz jak jest na gwarancji.
  • Poziom 43  
    Problem wybitnie masz z anteną. Jak przy takiej małej odległości masz marny analog? Przecież to setki kW i powinno łapać na kawałku drutu, a na siatce z symetryzatorem i dobrym kablem tym bardziej!
  • Poziom 38  
     
    A gdzie ty te anteny z których próbujesz odbierać montujesz - w mieszkaniu czy poza nim? Anteny są podłączane bezpośrednio do dekodera, czy jakieś kombinacje po drodze? Z ewentualnymi zasilaniami anten wszystko OK - dobrze ustawione wł/wył. zasilanie wewnętrzne w dekoderze / zasilacz sieciowy antenowy?

    Atenę ustawiasz na strojeniu ręcznym dla wybranych mux-ów z Chwaszczyna:

    mux-1: k64 [818MHz] / 100kW
    mux-2: k35 [586MHz] / 100kW
    mux-3: k48 [690MHz] / 15kW - emisja kierunkowa

    przede wszystkim próbować mux-2, potem mux-1, a na końcu mux-3 (tego może nie być)

  • VIP Zasłużony dla elektroda
    Proszę poprawić/ rozwinąć temat zgodnie z zasadami forum!
  • Poziom 7  
    _cheetah_ napisał:
     
    A gdzie ty te anteny z których próbujesz odbierać montujesz - w mieszkaniu czy poza nim? Anteny są podłączane bezpośrednio do dekodera, czy jakieś kombinacje po drodze? Z ewentualnymi zasilaniami anten wszystko OK - dobrze ustawione wł/wył. zasilanie wewnętrzne w dekoderze / zasilacz sieciowy antenowy?

    Atenę ustawiasz na strojeniu ręcznym dla wybranych mux-ów z Chwaszczyna:

    mux-1: k64 [818MHz] / 100kW
    mux-2: k35 [586MHz] / 100kW
    mux-3: k48 [690MHz] / 15kW - emisja kierunkowa

    przede wszystkim próbować mux-2, potem mux-1, a na końcu mux-3 (tego może nie być)




    Wielkie dzięki za pomoc!
    Cały problem polegał na tym, że kablówka udostępnia sygnał na innym kanale niż nadajnik. Dlatego też nic się nie łapało. W tej chwili ustawiłem ręcznie kanały i na kawałku drutu ustawiły mi się wszystkie programy z MUXów. Dodatkowo dołączyłem antenę radiową i wszystko odbiera aż miło :D
    Jeszcze raz dziękuję wszystkim za pomoc:D:D