Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł gazowy Junkers ZW23-1KE (przepływowy)

eagracz 05 Lip 2012 15:39 4121 3
  • #1 05 Lip 2012 15:39
    eagracz
    Poziom 9  

    Mam problem z kotłem dwufunkcyjnym- przepływowym: Junkers ZW23-1KE.

    1. Świeci się światłem ciągłym dioda sygnalizacji załączenia zasilania (pierwsza z lewej str. w szeregu diod sygnalizacji temperatury).

    2. Nie świeci zupełnie dioda czerwona awarii. Oczywiście zasilanie gazu jest (działa normalnie kuchenka gazowa).

    Na pozór wszystko OK, ale po odkręceniu zaworu z ciepłą wodą, nie ma żadnej reakcji. Kocioł zupełnie się nie uruchamia.

    Sprawdzałem wszystkie czujniki:

    1. czujnik przepływu wody- zwiera przy odkręceniu zaworu ciepłej wody

    2. czujnik przekroczenia temperatury 95°C (na górze nagrzewnicy) - jest zwarty

    3. czujniki temperatury na wyjściu z nagrzewnicy dla CO i ciepłej wody działają -
    wskazują około 12,5 kΩ i reagują przy przepływie wody zmeniając rezystancję na około 13.5 kΩ

    4. czujnik ciągu (przy wyjściu spalin) działa prawidłowo- wikazuje rezystancję około 10 kΩ.
    Wynika z tego, że czujniki są OK (chyba, że się mylę w interpretacji wyników pomiarów).

    Sprawdziłem również napięcia na płycie głównej.
    1. pierwsze 5VDC na wyjciu stabiliz. nap. 7805 - jest OK

    2. drugie zasilania DC (w stosunku do GND układu 7805) - jest około 35VDC

    Sprawdziłem wszystkie diody na płycie gł. oraz większość (jeszcze nie wszystkie)tranzystory- są OK.
    Wszystko wskazuje na uszkodzony procesor na płycie, ale może nie wszystko biorę pod uwagę?
    Zapomniałem jeszcze dodać, że awaria wystąpiła po nocnej burzy, co tym bardziej sugerowałoby uszkodzenie płyty gł.

    Bardzo proszę o radę- czy można jeszcze coś sprawdzić i czy są jeszcze jakieś inne przyczyny awarii? Kocioł gazowy Junkers ZW23-1KE (przepływowy) Kocioł gazowy Junkers ZW23-1KE (przepływowy)

    0 3
  • Pomocny post
    #2 05 Lip 2012 18:08
    12B
    Specjalista - systemy grzewcze

    Wygląda na to że jest uszkodzona płyta główna. Niestety wymiana kosztowna - płyta ok. 690 zł.

    1
  • Pomocny post
    #3 05 Lip 2012 22:13
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Piękna diagnostyka urządzenia, nawet w serwisie nie zawsze miernik jest w powszechnym użyciu (wypiera go telefon komórkowy do doświadczonego kolegi)...Pomiary prawidłowe. Płyta do wymiany, nowa jest bardziej odporna na wahnięcia napięcia sieciowego.

    0
  • #4 07 Lip 2012 15:26
    eagracz
    Poziom 9  

    Dziękuję za odpowiedzi. Proszę mi jeszcze podpowiedzieć, czy jest możliwe, że po zadziałaniu czujnika przepływu i przyjęciu tej info. przez procesor (o ile jest dobry), procesor wystawia sygnał wyjściowy na transoptor układu iskrownika, a ten z powodu awarii (np. tyrystorów lub diaka w obwodzie pierwotnym transformatora iskrownika) nie generuje iskry. Czy jest jakaś kontrola np. przekroczenia czasu na zadziałanie iskrownika (po przekroczeniu tego czasu czy powinien procesor wygenerować jakiś alarm?).
    Z góry dziękuję za odpowiedzi.

    0