Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Protel 99 SE + Windows 7 Totalny chaos

05 Lip 2012 17:34 18807 22
  • Poziom 14  
    Witam drogich elektrowiczów, mam do was straszną prośbę mianowicie zainstalowałem sobie Protel 99 SE na windows 7 nie czytając wcześniej że to niszczy system :( Ściągnąłem protelfix.exe ale on wymaga praw administratora których to nie posiadam przez protela... Przypuszczalnie uszkodził mi on Ścieżki "Path" w ustawieniach systemu. Może wiedzie jak to naprawić nie mając możliwości korzystania z regedit, ustawień zaawansowanych systemu i praw admina do protelfix'a? (Nie formatując dysku) ps. Mam kopie zapasową systemu ale też wyskakuje błąd że nie widzi pliku chociaż go uruchomił...
    Z góry dziękuję za pomoc!
    Pozdrawiam
  • PCBway
  • Użytkownik usunął konto  
  • Poziom 14  
    Również nie działa. System twierdzi nie nie może odnaleźć pliku który właśnie uruchamia (odzyskiwanie to bardziej folder :) ) i każe się upewnić że ścieżka jest poprawna... Ja wiem że format jest najprostszy ale mnie ciekawi co się mogło stać.
  • Użytkownik usunął konto  
  • PCBway
  • Poziom 2  
    Miałem ten sam problem:
    po instalacji Protel 99se na Windows 7 x64 miałem takie objawy:
    -nie działało uruchamianie jako administrator
    -pojawiła się notyfikacja o wyłączeniu firewalla
    -ikonka dźwięku wskazywała, że nie są podłączone żadne głośniki/słuchawki.

    W moim przypadku pomogło uruchomienie trybu awaryjnego i przez Panel sterowania -> Odzyskiwanie przywrócenie do konfiguracji z poprzedniego dnia.

    Natomiast opis instalacji i użycia z powodzeniem Protel 99se z wykorzystaniem Wirtualnej Maszyny Windows opisany jest w wątku:
    Czy warto ryzykować instalację Protela 99SE na WIN 7 64bit?
  • Poziom 14  
    heh
    szkoda że natknąłem się na ten wątek jak już przeszedłem przez ten bajzer z instalacją protela na win 7. Ale teraz wiem że ten bajzer wywołała instalacja protela. te same objawy miałem co kolega powyżej. Na szczęście odzyskiwanie pomogło ale musiałem się cofnąć o kilka punktów do tyłu bo ostatni tylko częściowo pomógł. odzyskiwanie działało zarówno z płyty jak i z panelu sterowania. ostatecznie zniechęciłem się do protela 99.
    ps. zamiast protela polecam coś alternatywnego i darmowego ExpressPCB, doskonały dla amatorów takich jak ja :P
  • Poziom 14  
    Dokładnie taki sam objaw był i u mnie. Odcięcie linków do programów exe.
    Ogólnie reinstalacja systemu.
  • Użytkownik usunął konto  
  • Poziom 36  
    U mnie też rozleciał się Windows7 - laptop Lenovo Y530. Trzeba było robić przywrócenie systemu do poprzedniego stanu. Szkoda że Protel99SE nie chce działać, bo mam jeden projekt który muszę poprawić i jet właśnie w Protelu :( . Chyba go zrobie od nowa w Eagle i nie będzie problemu.
    W każdym razie: Protel + Win7 = kłopoty.
  • Poziom 18  
    Mam ten sam problem. Instaluję, włączam, nie działa. Usuwam. Instaluję na VB na xp 32bit. Tam działa, a 7 64bit trzeba naprawić. (jak ktoś wyżej - problem z plikami exe, ikoną głośności oraz praktycznie wszystko gdzie jest ikonka "tarczki" administratora)
  • Specjalista EDA
    Christophorus napisał:
    Ostatnio na próbę instalowałem na komputerze z Windows 7 Protela 99 SE oraz Service Pack 6 i system nie został uszkodzony. Jest jednak małe ale. Instalowany Protel 99 SE był w pełnej wersji wymagającej podania podczas instalacji numeru licencji. Wygląda na to, że crack uszkadza system lub wersja trial Protela 99 SE jest na tyle niedopracowana, że uszkadza Windowsa 7 i Vistę. Być może zależy to od konfiguracji programowo - sprzętowej komputera. Pozostaje do rozwiązania zagadnienie z brakiem dostępu do bibliotek elementów w tych systemach.



    Aaaa, to teraz już wiem, dlaczego u mnie Protel działał, gdy go używałem. Bardzo z tego byłem dumny, że mi nie uszkodził systemu. Miałem legalną wersję, nie pomyślałem, że to crack jest winny. Protela potrzebowałem by migrować z projektami do Cadstara, ju,ż go nie posiadam - miałem wypożyczonego, pisze to po to, byście nie pytali za ile odsprzedam licencję.

    Dziękuję Krzyś za wyprowadzenie mnie z samozadowolenia...
  • Poziom 16  
    Witam Kolegów,
    Czy ktoś byłby w stanie i chęci otworzyć mój plik płytki w formacie *.pcb (protel) i przerobić mi go na format pliku edytowalnego bez użycia specjalistycznych programów (pdf, jpg, bmp)?
    Byłbym wdzięczny!
  • Poziom 2  
    marek_tabak napisał:
    Dokładnie taki sam objaw był i u mnie. Odcięcie linków do programów exe.
    Ogólnie reinstalacja systemu.

    Nie trzeba wcale reinstalować systemu, przywracanie też jest niepotrzebne.
    Sprawa jest prosta:
    1. Kliknij przycisk Start. W polu "Wyszukaj programy i pliki" wpisz: cmd [Enter]
    2. w oknie, które wyskoczy, wpisz: set [Enter]
    3. jeśli wśród wyników będzie: WINDIR=%systemroot%
    to znaczy, że znalazłeś winowajcę i problem jest łatwy do naprawienia (czytaj dalej)
    4. w tym samym oknie, w którym wpisywałeś "set", wpisz: regedit [Enter]
    5. w Edytorze rejestru odszukaj gałąź: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Environment
    6. znajdź pozycję o nazwie WINDIR (lub windir) - jest typu REG_SZ, a powinna być REG_EXPAND_SZ. Trzeba ją usunąć - kliknij na WINDIR prawym klawiszem myszy i z rozwijalnego menu wybierz "Usuń".
    7. utwórz nową "wartość ciągu rozwijalnego" (prawy klawisz myszy pod listą > nowy > wartość ciągu rozwijalnego)
    8. nowej wartości nadaj nazwę: WINDIR
    9. kliknij na niej prawym myszy i z menu wybierz: Modyfikuj...
    10. wpisz dane wartości: %systemroot% [kliknij OK]
    11. zamknij Edytor rejestru i zrestartuj system, wszystko powinno wrócić do normy

    Nie ponoszę odpowiedzialności za ew. szkody powstałe przez nieprawidłowe wykonanie powyższej instrukcji. Lepiej jeśli robi to osoba znająca się trochę na komputerach.
  • Poziom 2  
    @tehaceole, a mógłbyś jeszcze podać hasło do tego chomika?
  • Poziom 26  
    Cytat:
    Nie trzeba wcale reinstalować systemu, przywracanie też jest niepotrzebne.
    Sprawa jest prosta:
    1. Kliknij przycisk Start. W polu "Wyszukaj programy i pliki" wpisz: cmd [Enter]
    2. w oknie, które wyskoczy, wpisz: set [Enter]
    3. jeśli wśród wyników będzie: WINDIR=%systemroot%
    to znaczy, że znalazłeś winowajcę i problem jest łatwy do naprawienia (czytaj dalej)
    4. w tym samym oknie, w którym wpisywałeś "set", wpisz: regedit [Enter]
    5. w Edytorze rejestru odszukaj gałąź: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Environment
    6. znajdź pozycję o nazwie WINDIR (lub windir) - jest typu REG_SZ, a powinna być REG_EXPAND_SZ. Trzeba ją usunąć - kliknij na WINDIR prawym klawiszem myszy i z rozwijalnego menu wybierz "Usuń".
    7. utwórz nową "wartość ciągu rozwijalnego" (prawy klawisz myszy pod listą > nowy > wartość ciągu rozwijalnego)
    8. nowej wartości nadaj nazwę: WINDIR
    9. kliknij na niej prawym myszy i z menu wybierz: Modyfikuj...
    10. wpisz dane wartości: %systemroot% [kliknij OK]
    11. zamknij Edytor rejestru i zrestartuj system, wszystko powinno wrócić do normy


    Dzięki, sposób zadziałał, wszystko wróciło do normy.
  • Poziom 14  
    Również mi sposób podany przez Kolegę crtcrt pomógł mi ogarnąć kompa w robocie :) po nieudanej instalacji Protela. Przy czym trzeba było go uruchomić w trybie awaryjnym i tam dopiero można było wykonać edycję rejestru. W normalnym trybie wpisanie "regedit" powodowało wyświetlenie komunikatu, że system Windows nie może odnaleść pliku "regedit.exe".

    Dzięki jeszcze raz:)
    Pozdro, KT
  • Użytkownik usunął konto