Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Mastercook PFD-113P dziwne zachowanie2

slqa 08 Lip 2012 09:38 4592 4
  • #1 08 Lip 2012 09:38
    slqa
    Poziom 11  

    Na wstępie przytoczę moją wcześniejszą wypowiedź

    Cytat:
    Otóż wszystko zaczęło się jakieś 4 miesiące temu pralka podczas prania stawała i pokazywała raz błąd F02, raz F07. Po sprawdzeniu okazało się, że łożyska w pompie wody są przytarte. Wymieniłem więc pompę pralka przestała pokazywać kod F02, pochodziła chwilke poprawnie i znó klops. Zatrzymała się i kod F07, wyłączyłem ją a po jakiś 5 minutach zaczęła sama obracać bębnem. Wyciągnąłem moduł sterujący znalazłem dwie pojemności do wymiany. Sprawdziłem hydrostat, przedmuchałem wężyki i założyłem programator.
    Pralka zaczęła pracować normalnie, aż do dziś znów pokazała kod F07, pokazuje go mimo odpiętego wężyka od hydrostatu, zaczyna szarpać bębnem. Dodam, że nie chce odciągnąć do końca wody.
    Stąd moje pytanie czy myślicie koledzy, że to może być hydrostat czy bardziej może to być wina modułu?

    Cytat:
    Wyciągnąłem wczoraj moduł i przeleciałem luty o dziwo pralka zaczęła chodzić normalnie. Moduł nie nosi znamion uszkodzenia, połączenie od pompy też jest dobre. Powymieniam elektrolity jeszcze i zobaczę na ile to pomoże.


    We wcześniejszym temacie pisał mi jeden kolega, że to nadal problem z pompą, ale przepatrzyłem wszystkie wiązki, pomierzyłem napięcia i wszystko było ok.

    No i właśnie znowu po 3 miesiącach pojawił się ten sam problem. Wydaje mi się, że to coś ewidentnie z elektroniką.
    Opcja 1: Tak myślę na ten temat i czy może być tak, że pojawiają się jakieś szpilki napięcia zasilającego, nie ma dobrej filtracji i przez to moduł się resetuje?
    Opcja 2: Pamięć modułu siada i pralka zaczyna wariować?

  • Pomocny post
    #2 09 Lip 2012 01:01
    peter falk
    Specjalista AGD

    Moduł chwilami "nie widzi" pompy. Wtedy pojawia się f07. Musisz sprawdzić wszystkie złącza od pompy jak i samą pompę - możliwe, że przerywa w niej termik silnika. Sprawdź na module triak pompy i jego sterowanie.

  • #3 14 Lip 2012 18:41
    slqa
    Poziom 11  

    Sprawdziłem połączenia i pompę i jest ok.
    Problem jest gdzieś w module bo jak go lekko uderzę to się psuje. Problem w tym, że nie wiem gdzie szukać?

    Edit. Czy normalnym stanem przekaźnika jest brzęczenie w jego środku?

  • Pomocny post
    #4 14 Lip 2012 19:36
    nares
    Specjalista AGD

    slqa napisał:
    Edit. Czy normalnym stanem przekaźnika jest brzęczenie w jego środku?

    Nie - przekaźnik do wymiany i chyba jeszcze jakiś C. Gdzie zdjęcia modułu?

  • #5 18 Lip 2012 20:19
    slqa
    Poziom 11  

    Wymieniłem dwa przekaźniki na module i triak. Poprawiłem luty i pralka odżyła. Zobaczymy na jak długo.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson