Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NOD32 nie potrafi usunąć wirusów

09 Lip 2012 22:22 2998 25
  • Poziom 14  
    Witam, ostatnio zaczął wyskakiwać komunikat w nod32, że wykryte są jakieś wirusy, po wybraniu opcji usuń, wyskakuje błąd "ponów próbę/anuluj". Nie da się usunąć wirusa/wirusów. Pytanie: czym przeskanować komputer.

    Laptop to Toshiba a660-1ex, windows 7.
  • Poziom 36  
    Przeskanuj komputer ze strony ESET skanerem online, i przeinstaluj Noda, bo najwyraźniej jest uszkodzony.
  • Spec od komputerów
    Zrob skan przy pomocy mbam oraz cureit.
    Daj w zalaczniku oba logi z OTL.
    Podaj nazwy oraz lokalizacje zainfekowanych plikow.
  • Poziom 14  
    Przeskanowałem mbamem i cureit. Załączam logi.

    pamięc operacyjna -> C:\windows\syswow64\spdg.dll (win32\Agent.BBBNEFK koń trojański)

    C:\Users\KamDam\AppData\Local\Temp\is1438683437\MyBabylonTB.exe (Win32/Toolbar.Babylon potencjalnie niepożadana aplikacja)

    Komunikaty właczają się po uruchomieniu obojętnie którego programu/gry, np przy włączaniu mbam też wyskoczył.
  • Spec od komputerów
    Wykonaj skrypt w OTL:

    :OTL
    MOD - [2010-12-21 17:53:06 | 000,005,632 | ---- | M] () -- C:\Windows\SysWOW64\spdg.dll
    O3 - HKLM\..\Toolbar: (no name) - {10EDB994-47F8-43F7-AE96-F2EA63E9F90F} - No CLSID value found.
    O4 - HKU\S-1-5-21-1502428444-2334782939-440038401-1002..\Run: [AdobeBridge] File not found
    O4 - HKU\S-1-5-21-1502428444-2334782939-440038401-1002..\Run: [Clownfish] File not found
    O4 - Startup: C:\Users\KamDam\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\Dimmer — skrót.lnk = File not found
    [2010-12-21 17:53:06 | 000,005,632 | ---- | C] () -- C:\windows\SysWow64\spdg.dll

    :Commands
    [emptytemp]


    Po wykonaniu daj nowy log ze skanowania oraz log z TDSSKiller.
  • Poziom 14  
    To wykonaniu skryptu OTL nadal wyskakiwały te komunikaty, ale później drugim raz przeskanowałem, tak jak pisałeś i chyba problem ustąpił. W razie czego daję logi z OTL z TDSSKILLERA.


    EDIT:
    Zrestartowałem komputer i problem wciąż ten sam i lokalizacja pliku ta sama :/
  • Pomocny post
    Spec od komputerów
    Wykonaj skrypt w trybie awaryjnym, wczesniej odinstaluj NOD, ktory tylko przeszkadza.
  • Poziom 14  
    OK pomogło :) A przynajmniej na razie nie ma takiego komunikatu.

    Przepraszam za tak długą nieobecność, ale to długa historia.

    Dodano po 29 [minuty]:

    No niestety problem nadal występuje :/
  • Spec od komputerów
    Daj log z combofix.
  • Poziom 14  
    Kiedyś skanowałem combofixem na windowsie 7 64 bitowym, to później musiałem włączyć przywracanie systemu, bo combofix nie obsługiwał 64 bitowych systemów. Teraz jest już to możliwe?
  • Poziom 14  
    Witam.

    Nie wiem co jest, ale po jakimś czasie zostaje tylko taki ekran, jaki daje w załączniku i później nic się nie dzieje, czekałem ponad 10 minut i nic.
  • Spec od komputerów
    Uruchom w trybie awaryjnym.
  • Poziom 14  
    Nie wiem dlaczego, ale wczoraj po użyciu combofixa fpsy w grach spadły z 100 do 10, i ping wzrósł do 200 z 30.

    Na kompie stacjonarnym jest wszystko w porządku choć internet ten sam.

    Dodano po 19 [minuty]:

    Włączyłem przywracanie systemu sprzed użycia combofixa i wszystko działa, ale ten komunikat z wirusem teraz znowu wyskakuje.

    Jednak to użycie combofixa nie było dobrym wyborem.

    :/ Proszę o następne sugestie.
  • Spec od komputerów
    Uruchom z prawami administratora:
    sfc /scanfile=C:\Windows\syswow64\WS2_32.dll

    Po wykonaniu daj log z systemlook po wykonaniu:

    :filefind
    WS2_32.dll
  • Poziom 14  
    Nie wiem czy to ma związek ze sprawą, ale grając przez internet pojawiają się teraz skoki pingu, co 5 minut z 30-40 ping wzrasta nagle do 300 i po paru sekundach opada, ale jest to bardzo uciążliwe :/ Sprawdzałem antywirusa to nic nie pobierał, żadnych baz wirusów, powyłączałem w nim wszelkie aktualizacje, aktualizacje systemu windows tak samo.

    I dzieje się to na obu komputerach na laptopie i PC, restartowałem router i nic.

    Dodaję zdjęcie pokazujące test w cmd: ping www.wp.pl -t
  • Poziom 31  
    Ściągnij sobie program antywirusowy Live CD i przeskanuj nim komputer. Może w ten sposób uda się usunąć wirusy.
  • Spec od komputerów
    Skoro na obu to zapewne winny jest dostawca internetu lub cos miedzy Toba, a strona/serwerem.
  • Poziom 14  
    Dostawca jest ten sam od 10 lat i nigdy czegoś takiego nie było, jeśli już to brak internetu na czas nie dłuższy niż godzinę i to raz na pół roku. Sprawdzałem dzisiaj różne opcje, odinstalowałem całkowicie antywirus i wciąż ten sam problem. Od nowa konfigurowałem router - to samo.

    Grałem z kablem bezpośrednio podpiętym pod PC no i też :/ Wirus to chyba nie jest skoro pojawiło się to w tym samym czasie na obu komputerach. No nie wiem co się dzieje na prawdę.

    Sprawdzałem jeszcze raz w konsoli "ping www.wp.pl -t" to tym razem ping utrzymywał się 15-20ms, ale w grze to już co innego, jak pisałem wcześniej. Po kilku minutach do 200+, i tak co jakiś czas.