Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta indukcyjna I3DI64S błąd F9

telekomunista 10 Jul 2012 22:36 10113 3
  • #1
    telekomunista
    Level 10  
    Witam.

    Zakupiłem powyższą płytę indukcyjną i po podlączeniu (2 kable połączone czarny+szary=faza; brąozowy+neibieski=zero; uzieminienie - tak fabrycznie miedzainymi złączkami ściskowymi połączone były kable) wyświetla się błąd F9 i lewa połowa plyty nie działa. Niestety instalacja przystosowana była do płyty na 400v (5przewodowa instalacja i bezpieczniek 3fazowy 16A 400v). Obecnie podłączona jest płyta do jednej z faz (czarny+szary w złączce), zera (brąz+niebieski), uziemienie; a do drugiej fazy piekarnik a wszystko to do bezpiecznika 16A 400V 3fazowego. Nadmienie że bezpiecznik do płyty powineim byc pojedynczy 32A. I pytanie moje jest czy ten błąd F9 związany jest ze złym podłączeniem (może kable fazowe powinny być rozdzielone na dwie różne fazy - choć moim zdaniem nie powinno mieć to znaczenia), czy chodzi o jakieś spadki napięcia, zły bezpiecznik czy po prostu płyta jest zepsuta czy o coś jeszcze innego. Nie znalazłem kodów błędu do tego modelu, a przy zakupie tak owych nie otrzymałem..
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Pawel1812
    Level 26  
    Według opisu płyta jest podłączona poprawnie, może być zasilana jednofazowo i będzie przy takim podłączeniu pracować, tak więc jeśli jest na gwarancji to najlepiej oddać ją do serwisu.
  • #3
    Gniew_Amo
    Level 17  
    Proponowalbym zrobic cos jeszcze innego, rozdzielic na L1,L2 i 3 faze podlaczyc do szarego. Urzadzenie pobiera maksymalnie 7.2 kW, wiec zabezpieczenie potrzebne do tego urzadzenia ze zwyklego przeliczenia 7.2/230 wynosi 31 A (przy pelnym obciazeniu, nie doliczajac cos fi) wiec radzil bym wymienic zabezpiecznie.
  • #4
    telekomunista
    Level 10  
    Faktycznie jest możliwość rozcięcia kabli które początkowo miały iść razem spięte do jednej fazy na dwie różne! Sprytna ta elektronika w tej płycie. Faktycznie lepsze jest takie rozwiazanie (rozłozenie obciazenia na dwie fazy - dwa zabezpieczenia) jak ma się już gotową instalację (zabezpieczenia na 400v i kable gruboscia dostosowane do takiego roziwazania). A zabezpieczenia i tak nie mogblbym wymienic bo glowne przedliczniowego bylo mniejsze niz zadane 32A, nie wspomne juz o grubosci kabli w scianie.

    Wracając do problemu, była spalona elektronika w połowie płyty (dlatego występował błąd F9) nie mialo to nic wspolnego z podlaczeniem czy z za małym zabezpieczeniem. Musiałem zadzwonić po "fachowca" ktory przyszedl i przybił pieczatke, wzial "stówe" i poszedl. Serwisant wymienił moduł i działa, podobno się to zdarza w NOWYCH urządzeniach i kropka, koniec tematu.

    Dzięki wszystkim za podpowiedzi. Zamykam temat.