Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic Viera TH-46PY80PA 2xLED

Top Serwis 11 Lip 2012 16:49 4410 11
  • #1 11 Lip 2012 16:49
    Top Serwis
    Poziom 24  

    Plazma jak w temacie, nie startuje główny zasilacz o symbolu ETX2MM704MGH
    NPX704MG-1, przekaźniki zaklikują jest napięcie na kondensatorach, po wtórnej brak napięć. Nigdzie nie mogę znaleźć schematu. Może jakaś podpowiedź?

    0 11
  • #3 13 Lip 2012 13:33
    lisek
    Spec od monitorów

    Po pierwsze to musisz mieć

    Cytat:
    15V at Pin 7 of connector P6/A6 when the tv is plugged into the AC line.
    Potem
    Cytat:
    -Reseating the connector P25 may solve the problem

    -unplug the unit disconnect the connectors A5, A6 and A7 apply power to the tv. If a white screen comes up and all voltages check normal replace the P board

    Odnośnie zasilacza NPX704MG-1
    https://www.elektroda.pl/rtvforum/topic2073926.html
    https://www.elektroda.pl/rtvforum/topic2115869.html

    Jeśli masz +400V to"przyjrzyj " się pracy TEA1611T
    Kiedy przekażnik klika to masz zasilanie na MC301 MC 201 i GENERACJĘ?
    Można zmieniać miejscami i mierzyć napięcia.

    0
  • #4 16 Lip 2012 15:14
    Top Serwis
    Poziom 24  

    Wymontowałem zasilacz, żeby uruchomić go na stole.
    Zwarłem przekaźnik K602 na kondensatorach jest 317V, więc PFC nie pracuje .
    Jedyne napięcie na wyjściu zasilacza to 32V na C403.
    Na MC301 pin 13-2,3V , reszta brak napięć.Możliwe, że nie do końca jest uruchomiony zasilacz, nie mogę znaleźć Pw on.

    0
  • #5 17 Lip 2012 07:32
    lisek
    Spec od monitorów

    Plasma TV Service Manual:
    Panasonic TH-46PY80P TH-46PZ80B
    TH-46PY80P TH-46PZ80B TH-46PZ80E
    GPF11DE Chassis

    0
  • #6 26 Lip 2012 14:44
    Top Serwis
    Poziom 24  

    Nie udało się uruchomić na stole, nie daje się zrobić większych pomiarów na telewizorze ponieważ czas startu jest za krótki.
    Zakup nowego to 750zł i jeszcze nie ma pewności, że to na 100% jego wina, chociaż po wtórnej nie ma zwarć.

    0
  • #7 02 Sie 2012 13:14
    Top Serwis
    Poziom 24  

    Wymienione obydwa TEA 1611T, bez efektu.

    0
  • #8 11 Sie 2012 00:36
    zbyszekskibinski
    Poziom 32  

    Top Serwis napisał:
    Nie udało się uruchomić na stole, nie daje się zrobić większych pomiarów na telewizorze ponieważ czas startu jest za krótki.


    Niemożliwe, żeby nie dało się uruchomić 'na stole'. Musiałeś coś pominąć. Na schemacie masz zaznaczone, że:
    P12= STB_PS + SW_MAIN (zewrzyj te dwa)
    P7= STBY5v + F_STBY_ON
    P25= STBY5V + PANEL ON

    Zasilacz powinien uruchomić się wydając wszystkie napięcia, lub bez jednego potrzebnego do jego pracy, ale da się to wychwycić miernikiem (czas 1 sek zanim 'power micom' go wyłączy). Można linie Vsus obciążyć sztucznie w postaci żarówki. Oczywiście nie zapomnij o przyłączeniu również AC board.

    Jeśli brakuje nap. P15V, to napięcie to jest uruchomiane z rozkazu mikrokomputera głównego zasilacza (pin 13) na układ MC352 (pin 5-ty), który je wytwarza i w nim szukać usterki.

    Przelutuj dokładnie sub-panel z płytką MC601, jest ona odpowiedzialna za sterowanie przetwornicą PFC, sprawdź czy dostaje co trzeba, dla pewności zasil całość z autotrafa i sprawdź czy układ generuje impulsy z pinu gate po załączeniu.


    Dodano po 28 [minuty]:

    Top Serwis napisał:
    Wymienione obydwa TEA 1611T, bez efektu.


    Bez ustalenia, którego napięcia brak, lub z którego sub-panela brakuje impulsów bramkowych w momencie startu, to nie ma nawet co tych układów podstawiać w ciemno.

    1
  • #9 14 Sie 2012 15:51
    Top Serwis
    Poziom 24  

    Dzięki zbyszekskibinski udało się uruchomić zasilacz na stole.
    Na C 403 jest 115V, PFC działa jest 400V, na c357 jest 15V wszystko pojawia się na 1sec . Brak VSUS bo uszkodzony zwarte tranzystory MC 203 jest tam 2szt. 16N55G przyklejone do radiatora i spalony F201 5A i jakim cudem skoro wszystkie bezpieczniki obmierzyłem zaraz na poczatku.
    Oczywiście MC203 niedostepny, zapewne tranzystory parowane.
    W innym zasilaczu panasonica w przetwornicy Vsus znalazłem 19N57ES może da się zastąpić??

    Dodano po 26 [minuty]:

    Podstawiłem po wstawieniu wspomnianych 19N57ES, Vsus nie pojawia się.

    0
  • Pomocny post
    #10 15 Sie 2012 22:45
    zbyszekskibinski
    Poziom 32  

    Sprawdź 'nogi' MC201 miernikiem na ohmy względem masy

    Powodz.

    0
  • #11 15 Sie 2012 23:00
    Top Serwis
    Poziom 24  

    Wylutowane, obydwa klasycznie zwarte na wszystkie strony.

    Dodano po 6 [minuty]:

    Dziwne troche zachowanie zasilacza, przy braku Vsus powinien generować inny kod błędu.
    Obawiam się innych komplikacji po ewentualnej naprawie zasilacza.

    0
  • #12 01 Wrz 2012 16:49
    Top Serwis
    Poziom 24  

    Zdobyłem używany MC201, po zamontowaniu i sprawdzeniu wszystkich elementów w jego aplikacji zasilacz działa.
    Po zamontowaniu do telewizora wszystko ruszyło prawidłowo.
    Narazie testuję, temp. radiatora zasilacza w normie.

    1
  Szukaj w 5mln produktów