Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trzeszczenie po chwili utrata dźwięku

13 Lip 2012 15:15 701 14
  • Poziom 7  
    Witam wszystkich chciałbym się zapytać jak mógłbym naprawić problem otóż gdy słuchałem muzyki nagle coś zaczęło trzeszczeć w słuchawkach i po chwili nie miałem wcale dźwięku ani nie mogłem korzystać z mikrofonu myślę może to tylko raz więc uruchomiłem komputer od nowa , wszystko działało . Wieczorem gdy rozmawiałem z kolegą na skype miałem to samo ;trzeszczenie i nie mam dźwięku ani nie mogę z nim rozmawiać. Więc w czym może być problem ? Po uruchomieniu komputera wszystko jest w porządku , gdy już utracę dźwięk to nic nie słyszę nie ma żadnego trzeszczenia proszę o pomoc , z góry dziękuje . Pozdrawiam
  • Poziom 27  
    Sterowniki zainstalowane? Jaki masz system i płytę główną?
  • Poziom 7  
    System windows 7 64 bit , płyta główna ASRock H61DE/S3 sterowniki są zainstalowane. :(
  • Poziom 27  
    A czy grzebałeś coś w kablach ostatnio? Może jest jakieś zwarcie?
  • Poziom 7  
    Nie nic nie grzebałem

    Dodano po 1 [minuty]:

    Gdy wtedy rozmawiałem przez skype po tym trzeszczeniu pojawił się komunikat że nie wykryto mikrofonu i głośników
  • Poziom 27  
    A takie pytanie: mikro i słuchawki podłączasz z przodu czy z tyłu komputera?
  • Poziom 7  
    Ja podłączam do głośnika , zapomniałem dopisać że po tym trzeszczeniu nie ma też dźwięku w głośnikach .
  • Poziom 27  
    A głośniki podłączone z przodu, czy z tyłu? I jak ma się sytuacja na drugich złączach?
  • Poziom 7  
    Głośniki podłączone z tyłu , słuchawki podpinałem już z przodu próbowałem lecz nic , brak dźwięku jedynie ponowne uruchomienie komputera pomaga.
  • Poziom 27  
    Uhm. A czy po utracie dźwięku masz możliwość sterowania za pomocą głośności systemu?
  • Poziom 27  
    Koło zegara systemowego jest ikonka głośnika. Czy możesz wejść w ustawienia dźwięku w trakcie awarii?
  • Pomocny post
    Poziom 27  
    Czyli to problem sterownika. Odinstaluj stary, restart i zainstaluj nowy poprawny dla Twojej płyty głównej.
  • Poziom 7  
    Ok zrobię jak mówisz i napisze jak będzie ;)