Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor włacza się na 2 sekundy gaśnie itd itp

13 Lip 2012 18:17 3715 7
  • Poziom 2  
    Witam uprzedzam że szukałem takich tematów specjalnie założyłem tu konto bo tu jest więcej znawców niż na pcformat i tam mi nie pomogli , napiszę od początku mój scenariusz..
    1.jakieś 2 tygodnie temu ekran podczas włączania był różowy wystarczyło ruszyć kabel w inna stronę i było normalnie
    2.Po paru dniach jak jest ekran ładowania systemu to przechodził po nim biał pas od dołu do góry strasznie wkurzające ..
    3.Coś psuje się jeszcze bardziej mam logo płyty głównej ASROCK takie niebieskie a tym razem od połowy idą 2 paski białe od góry do dołu aż cały ekran wyłącza się ale należało na ten czas od nowa włączyć monitor itd..
    4.Jeśli nie zrobiło się to co napisałem wyżej monitor się wyłączał i można było go włączyć gdzieś za godzinę bo innaczej się nie dało nie reagował
    5.W końcu kupiłem nowy kabel D-SUB z nadzieją na poprawne działanie
    6.Podłączyłem nowy kabel to samo ale nie ma różowego ekranu ale nadal jest biały w na logo ASROCK ale udało mi się włączyć i było w porządku nawet jak wyłączyłem kompa żeby zobaczyć czy będzie to białe ale nie było za każdym razem kiedy dawałem uruchom ponownie .
    7.Dziś rano chce pograć sobie na kompie monitor wcale się nie włącza komputer pracuje normalnie słychać logowanie do systemu itd
    8.Szukałem różnych rozwiązań ale nic nie pomogło grr jedynie zauważyłem dziwną rzecz gdy wyciągnę kabel zasilający monitora na 5 min z gniazda i ponownie go włożę (bez skojarzeń) to zaświeci się dioda na 2-3 sekundy i gaśnie i nic ...

    To co próbowałem zrobić
    Sprawdzałem czy kable są dociśnięte , podłączałem monitor do zintegrowanej karty na płycie ASROCK to samo nie odpala się , podłączyłem do innego starego komputera znowu to samo karta jest na 99% sprawna bo raz że wcześniej tak miałem i po dniu paru dniach odpaliłem monitor i grałem w gry a do tego wentylator grafiki kręci się i karta pracowała w bardzo niskiej temperaturze
    proszę też o zapoznanie się z tym tematem na pcformat

    http://forum.pcformat.pl/Bialy-ekran-podczas-wlaczania-komputera-wiecie-o-co-lata-t

    Jaki mam komputer ?
    [CPU] Intel Pentium Dual-Core G840 LGA1155 BOX
    [RAM] Goodram DDR3 4GB 1333MHz CL9
    [MOBO] Asrock H61M-GE Intel H61 LGA1155
    [GPU] Vertex3D ATI Radeon HD4850 1GB DDR5/256bit
    [HDD] Seagate Barracuda 500GB SATA3
    [PSU] Chieftec GPA-500S8 500W OEM
    [NAPĘD] LG GH22NS40
    [CASE] SilentiumPC Brutus 410 Pure Black BT-410
    [SYSTEM] Windows 7 Ultimate 64 bit
    i najważniejsze monitor LG 1952S (1280x1024:75Mhz)
    jeśli o czymś zapomniałem to dopiszę

    Co podejrzewam ? już nie mam pojęcia aż płakać mi się chcę ..
  • Poziom 33  
    supernazwa napisał:
    podłączałem monitor do zintegrowanej karty na płycie ASROCK to samo nie odpala się , podłączyłem do innego starego komputera znowu to samo
    Mam nadzieję, że wyjąłeś kartę graficzną przy próbie ze zintegrowaną. Wygląda na to, że monitor jest uszkodzony.
  • Poziom 2  
    cholera nie wyjąłem :(( rozwali się ? nie przestawiałem nic w biosie bo sie nie dało skoro monitor nie działa tylko odpiąłem od normalnej i podłączyłem pod integre ja się chyba ..

    Dodano po 14 [minuty]:

    Sprawdziłem i karta się kręci dzwięk biosu też jest poprawny taki jak wcześniej to chyba karta jest w porządku ? ://

    Dodano po 29 [sekundy]:

    Na pcformat dostałem odpowiedź żebym odłączył głośniki..
  • Poziom 33  
    Spokojnie, nic się nie stało. Gdyby od podłączenia pasującej do gniazda wtyczki miało się coś uszkodzić, to by musiało być dobrze zaklejone (nie dotyczy gniazd zasilających i wewnętrznych). :D

    Nie widzę sensu odłączania głośników.
  • Poziom 2  
    Ok ostatnie 2 pytania
    1.czy wyjąć kartę graficzną i wtedy próbować na zintegrowanej ?
    2.Czy serwis wchodzi w grę ? słyszałem że kondensatory mogły spuchnąć w monitorze i może mi to naprawią
    3.Może monitor się rozmagnesował ? czy coś w tym stylu bo subwoofer był przez parę miesięcy przy monitorze
  • Poziom 33  
    supernazwa napisał:
    Ok ostatnie 2 pytania
    Czyli pierwsze jest retoryczne? :D
    supernazwa napisał:
    1.czy wyjąć kartę graficzną i wtedy próbować na zintegrowanej ?
    Możesz, choć zdziwiłbym się, gdyby monitor zadziałał.
  • Poziom 2  
    No to trudno już raczej nie będę próbował bo z moim szczęściem rozwalę coś jutro zawiozę monitor do serwisu i zobaczymy ale czuje że naprawa może być droższa od wartości jeśli padło coś poważnego a czuję że właśnie tak jest ,Będę musiał szukać taniego monitora z 1280x1024 cholera :(

    //edit
    Monitor naprawiony w serwisie za 2 piwa Smile co padło ? 1 kondensator na zasilaniu monitora czy jak to się nazywa dzięki za pomoc i pozdrawiam całe forum.