Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[VSI PRINS] jaki działajacy interfejs na USB + soft

13 Jul 2012 18:19 6265 1
  • Level 10  
    Witam
    Na wstepie: uzylem szukaj ale oprócz informacji o problemach z USB niewiele znalazłem.

    Ogólnie: rozglądam się za w miarę niedrogim ale sprawnym interfejsem pod USB do instalacji VSI Prins i:

    1. viaken ma tylko pod COM

    2. na allegro w zasadzie tylko 1: tej firmy (w sensie to ten sklep sprzedaje na allegro)

    nie wiem co to warte i czy bedzie prawidlowo dzialac chocby z softem z naszego forum

    3. znalazlem fajny interfejs wraz z softem Bexprins ale z uwagi na to ze wylacznie na uzytek wlasny chyba przerost formy nad trescia...

    4. Przez przypadek trafilem na s-tech i tu mile zaskoczenie - cena mnie nie zabija, obsluguje oprócz VSI PRINS jeszcze Vialle LPI (jako natępne autko za jakieś ~2 lata planuję coś z 1.8TSi więc pewnie z dedykowaną Vialle lub PRINS'em)

    Pytania do Was:
    a) Czy bawiliście się interfejsami z pkt. 2 i 4 - jeśli tak to jak się sprawują w spółpracy z PRINS'em - czy np. "soft elektrodowy" na nich chodzi bez problemu i czy ogólnie polecacie czy nie?

    b) Z tego co czytałem ten soft chodzi co najwyżej na XP - czy znacie/możecie podrzucić na PW coś pod Windows 7? (mam starego Acera z XP ale bateria pada po ~20 minutach, nowy laptop spokojnie trzyma 3h ale ma win7)

    c) może polecicie coś innego w rozsądnych pieniądzach (+ informacja z jakim softem działa)


    Z góry dziękuję za poświęcony czas :)
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 10  
    Z uwagi na dużą liczbę odpowiedzi zamieszczę informację "dla potomnych" (może komuś się przyda)

    Wybrałem bramkę nr 2, z 20min bawiłem sie aby go skonfigurować - w sensie wybrać prawidłowy port COM (na KAŻDYM oprogramowanie PRINS wywalalo komunikat ze niewlasciwy port com/port w uzyciu i ze trzeba wybrac inny) - w koncu odlaczylem interface (z wczesniej zmienionym w managerze urządzeń na COM1 - ustawienia portu domyslne) z odpietym interfejsem zmieniłem w sofcie port na 1, podpiąłem interfejs i... nic się nie stało, wciąż brak komunikacji... przez przypadek kliknąłem na "zielone kółko" w oprogramowaniu - pokazujące komunikację z portem i wszytsko ożyło, nawiązał komunikacje i prawidłowo pokazywał wszystkie parametry.
    Podsumowując: interfejs działa stabilnie z softem z naszego forum, jedynie tym co sie nigdy nie bawili oprogramowaniem PRINS polecam zastosować się do powyzszej "instrukcji"

    Temat uwazam za zamkniety.