Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS jako Przetwornica 12/230

MatiZ 17 Sty 2005 21:23 25673 56
  • #1 17 Sty 2005 21:23
    MatiZ
    Poziom 15  

    Witam, niewiem, czy w dobrym miejscu umieściłęm ten post, ale :
    Mam ups'a z akumulatorem na 12V (7Ah), wszystko działa, oki. Podłączyłem do niego akumulator 12V40Ah (smochodowy) i używałem przz chwilkję w aucie do lutownia i.... zastanawiem sie czy takie urządzenie może pracować długo....tzn....UPS jest przystosowany do chwilowego podtrzymania pracu urz. elektronicznego w przypadku zaniku napięcia sieci. Praca w podtrzymaniu to zazwyczaj 10-30 minut, wię niewiem czy przy długotrwałem pracy (przy znamionowym obciążeniu) cos mu sie niestenie. Za wszelkie wskazówkie bedę wdzęczny. Wiem, że o UPS'achh było juz dużo na forum, ale mimo to nieznalazłem nic co by mi dokładnie pozwoliło odpowiedzieć na pytanie. Z góry dziękluję.

    0 29
  • #2 17 Sty 2005 22:48
    adamjur1
    Poziom 39  

    Używam UPS-a ETA 650 ( w oryginale akku 7Ah) z akku 25 Ah. Podtrzymuje węzeł biurowy łączności przez ponad 4 godziny, a co ciekawe ładowarka w nim wystarcza do naładowania tego przerośniętego akumulatora. Akku jest żelowy od central telefonicznych lub wielkich ups-ów.
    Pozdr.J.

    0
  • #3 19 Sty 2005 18:45
    S25
    Poziom 13  

    MatiZ napisał:
    Praca w podtrzymaniu to zazwyczaj 10-30 minut, wię niewiem czy przy długotrwałem pracy (przy znamionowym obciążeniu) cos mu się niestenie.

    Prawdopodobnie nic się nie stanie jednak sa pewne niebezpieczeństwa:
    1. Jeżeli UPS jest prosty (off line) bez wentylatora to może sie przegrzać - nie jest przystosowany do długotrwałej pracy pod obciążeniem znamionowym.
    2. Duża pojemność akumulatora może spowodować, że mało wydajny układ ładowania nigdy go nie doładuje. Typowe czasy ładowania to ok. 10h, w twoim przypadku 40Ah/7Ah=5.7 razy dłuższe ładowanie (57h). Oczywiście dla 100% naładowania, część mocy ok. 80% osiągnie znacznie szybciej po ok 10-12 godzinach.
    3. Długotrwałe ładowanie max. prądem (do 80% j.w.) moze uszkodzić układ ładowania (ale nie musi, wszystko zależy od jego wydajności i jakości).

    0
  • #4 19 Sty 2005 19:53
    elektronik321
    Poziom 22  

    jezeli byłby podłaczony accu duzej pojemnosci , dodatkowo bezpiecznik 40A przy klemach accu, jezeli accu było by uzywane mozna je podładowac zwykłym prostownikiem potem juz podłączyc na podładowywanie na ups

    0
  • #5 20 Sty 2005 09:00
    jesta19
    Poziom 24  

    podepnę się pod temat ponieważ dotyczy UPSa,co zrobić aby przy jego pomocy mozna było uruchomić pompkę od centralnego ogrzewania,dodam ze normalne podpiecie powoduje tylko buczenie pompki

    0
  • #6 20 Sty 2005 11:02
    lechoo
    Poziom 39  

    @jesta19
    Na wyjściu UPS-a masz przebieg zbliżony do prostokąta, zaś do zasilania silnika potrzebujesz sinusoidy. Rozejrzyj się za przetwornicą 12/220V dającą na wyjściu przebieg sinusoidalny.

    0
  • #7 20 Sty 2005 14:37
    S25
    Poziom 13  

    lechoo napisał:
    @jesta19
    Na wyjściu UPS-a masz przebieg zbliżony do prostokąta, ...

    Wszystko zalezy od tego jaki to UPS.
    UPS może mieć sinusoidę! W tym wypadku nie wiadomo co to za UPS.

    0
  • #8 20 Sty 2005 14:45
    jesta19
    Poziom 24  

    Wiadomo,prostokat ale jak zrobic sinusoide,kupowac nowy ups ,szkoda starego,moze cos sie da zrobic

    0
  • #9 21 Sty 2005 19:25
    MatiZ
    Poziom 15  

    wrócę spowrotem do swojego tematu......oczywistą sprawą jest..że dodatkowy akumulator doładowuję prostownikiem, ale pytanie było...czy nic się z tym ups.em niestanie jak będzie pracował dłuzęj na obciążeniu znamionowym. Czy poza uszkodzeniem termicznym (przegrzanie) jeszcze mu coś grozi?????

    0
  • #10 21 Sty 2005 21:09
    MICHAŁ
    Poziom 17  

    Nie.Nic mu się nie stanie poza tym oczywiście ,że musisz pomyśleć o zapewnieniu lepszego chłodzenia w przypadku dłuższej pracy.
    Większość producentów ups-ów oszczędza na wszystkim tak też jest w przypadku chłodzenia (wielkość radiatorów) Np. w moim raadiatory to dwa kawałki blachy aliminiowej, po 10 minutach są gorące. Ale wystarczyło by zwiększyć radiatory i taki ups może sobie spokojnie pracować, nic nie powinno mu się stać.Pozdrawiam

    0
  • #11 21 Sty 2005 22:22
    S25
    Poziom 13  

    Wszystko zależy od tego co to za UPS.
    1. Musi mieć wentylator!
    2. a jeżeli dodatkowo posiada gniazdo do podłaczenia dodatkowych baterii
    to nic mu się nie stanie.

    MICHAŁ napisał:
    Większość producentów ups-ów oszczędza na wszystkim tak też jest w przypadku chłodzenia (wielkość radiatorów)

    Ideałem było by dołączanie extra 2kg aluminium do każdego UPS, aby każdy użytkownik mógł sobie podłączyć aku jakie ma pod ręką :sm16:
    Proste UPS bez rozszerzenia są projektowane na czas pracy z baterii standardowej przy max obciążenia. Nie ma powodu aby je dodatkowo wyposażać w kaloryfer. (a kaloryfer tez kosztuje :lol: )

    1
  • #12 22 Sty 2005 00:16
    qra_633
    Poziom 16  

    Ostatnio używałem UPSa Ever 300W w roli przetwornicy w samochodzie.
    Zasilałem kompa i monitor o mocy ok 200W.

    Elektronika UPSa wytrzymywała bez problemu (nie grzała się zbytnio). Natomiast problem tkwił w Trafo, chyba miało zbyt mały rdzeń do tej mocy, bo po 10 minutach parzył, co ciekawe uzwojenia były chłodniejsze.

    0
  • #13 22 Sty 2005 12:36
    MatiZ
    Poziom 15  

    Ja do tego ups'a sam dorobiłem dodatkowe zacikski do podłaczenie accu. używałem go w aucie do lutowania, i do tych zacisków podłączałem przewody a zklemami i do accu od auta.....wszystko chodziło świetnie, ale ja go używałem powiedzmy przez 1 godzinę ale przy 75Wattach z 300znamionoiwych........

    0
  • #14 23 Sty 2005 16:41
    adamjur1
    Poziom 39  

    dla zasilania pompek silnikowych i tym bardziej układów regulacji i wyzwalania tyrystorow ups powinien być Online-owy o przebiegu sinusoidalnym. Proby uruchamiania na byle jakich UPS-ach kończą sie uszkodzeniami układów.Wyjście kiepskiego ups-a to przebieg niejednokrotnie przechodzący przez zero więcej niż j raz na okres, złożony glównie z harmonicznych wyższego rzędu. Przebieg taki można obejrzeć na mojej stronce www.adamjur.hd.pl w ofercie - przykładowe wykresy
    Pozdr. J.

    0
  • #15 24 Sty 2005 01:00
    prez8s
    Poziom 33  

    UPS to jest przetwornica i może działać dlugo, ale problem bedzie gdy akumulator samochodowy trzeba by bylo ladowac z upsa.

    0
  • #16 24 Sty 2005 21:37
    lopr_pol
    Poziom 22  

    prez8s napisał:
    UPS to jest przetwornica i może działać dlugo, ale problem bedzie gdy akumulator samochodowy trzeba by bylo ladowac z upsa.

    Ladowanie to nie problem, gorzej z dlugotrwala praca, jak male obciazenie to ok. Wyzsze to zaczyna sie mocno grzac trafo i tranzystory przetwornicy (zazwyczaj marne radiatory przewidziane na 10-20min pracy).
    Ja mam evera 400VA + 2x24Ah+7Ah, orvaldi 600VA+50Ah+7Ah, do obu dodane wentylatory+termistor. Na pierwszym siedza dwa serwerki a drugi ogolny do kompa, oswietlenie itp., przydaje sie na wiosne i jesieni, jak sa duze wiatry to na 99% linie energetyczna zaraz zrywa.

    0
  • #17 24 Sty 2005 23:22
    jaco777
    Poziom 24  

    Witam. Tak się właśnie świetnie składa, że jestem praktycznie w identycznej sytuacji jak autor tego postu. Kupiłem sobie UPS (Match Lite 500) bez akumulatora, dostałem trochę używany akumulator (Centra 170A 35Ah) od poczciwego Fiata 126P i od dwóch dni testuje.

    Proponuje abyś obciążył UPS na połowę mocy i niech pochodzi ile tylko może. W międzyczasie sprawdzaj czy coś się nie przegrzewa, czyli: rozbierz UPS, odłącz wszystko łącznie z akumulatorem, rozładuj obwody i na dotyk szukaj miejsc w których coś może się grzać (elementy czynne, wspomniane radiatory i rdzenie). Ja tak właśnie robię. Należy pamiętać też, że podczas ładowania akumulatora elementy w UPSie też będą się grzać.

    Moja konfiguracja sprawuje się jak na razie następująco:
    -akumulator naładowany prostownikiem przez 24h-UPS pracuje przez 2h 30min. na obciążeniu 100W żarówką,
    -akumlator naładowany UPSem przez 24h-UPS pracuje przez 1h na obciążeniu 100W żarówką.

    PS Myśle, że ciekawym wątkiem było by poruszenie wspomnianego problemu jak uzyskać "ładniejszą" sinusoidę. Jeżeli jest już gdzieś na forum lub gdziekolwiek indziej to proszę o link.

    0
  • #18 24 Sty 2005 23:52
    lechoo
    Poziom 39  

    Jak ktoś chce to może spróbować zrobić filtr na wyjście UPS-a, ale wiąże się to z dużymi pojemnościami i indukcyjnościami. Albo spróbować użyć magnetycznego (ferrorezonansowego) stabilizatora napięcia, takiego jakie dawno temu były używane do stabilizacji napięcia zasilającego przedpotopowe odbiorniki TV. Musicie poszukać na strychach, piwnicach - kiedyś było takie coś w prawie każdym domu, a produkowały to zakłady ZATRA.

    0
  • #19 25 Sty 2005 00:52
    sieger
    Poziom 24  

    Z filtrem sinusoidalnym wiąże się spadek napięcia, więc nie do wszystkich zastosowań się to nadaje.
    ATX i tak prostuje napięcie więc nie ma sensu, silnik indukcyjny traci moment krytyczny z kwadratem napięcia.

    0
  • #20 25 Sty 2005 11:13
    S25
    Poziom 13  

    Zastosowanie filtrów o dużych pojemnościach/indukcyjnościach na wyjściu "prostokątnego" UPS może go po prostu zniszczyć.

    0
  • #21 25 Sty 2005 14:20
    sieger
    Poziom 24  

    Jak ktoś weźmie filtr pierwszy z brzegu, to może się wstrzelić z rezonansem w częstotliwość modulacji i tak jak pisze kolega będzie koniec zabawy.
    Mnie się udało jakiś czas temu kupić 1kVA APC Smart czyli najlepsza chyba klasa jaką do pojedyńczych sprzętów APC oferuje z nowymi aku za 500zł, w sklepie taki kosztuje 1800-2300, można by się dogadać z kimś, kto przywozi taki sprzęt z NIemiec, żeby nawet aku nie wsadzał nowych. Swój kupiłem na aukcji allegro, ale to był normalny sklep we Wrocławiu, tylko niestety nie mogę z listy wywnioskować który kontrahent to był.
    Temat filtrów jest raczej ślepą uliczką, dobrać odpowiedni do upsa, to trzeba mieć już doświadczenie, poza tym kto powiedział, że przebieg jest stacjonarny, w moim ups podczas wykańczania baterii przebieg zmienia się w trapez , no ale 90-95% czasu jest sinusoida.

    0
  • #22 26 Sty 2005 10:57
    MatiZ
    Poziom 15  

    Ja po rozładowaniu tego większego accu (40Ah) ładuję go prostownikiem, a ten mniejszy 7Ah, ups, ładuje sobie sam. Próbowałem przeprowadzić testy jak działa przy wyższych obciażeniach. Podłączyłęm mu kuchenkę turystyczną 300W. Przy samym accu wewnętrznym (7Ah) pochodził około 10 minut, po czym, zaczął piszczęć, i zaświeciła się kontronka rozładowania baterii, po następnych 2 minutach takiej pracy UPS się wyłączył. Wnioskuję z tego, ze bardzo szybko sie rozładowała bateria. A po podłączeniu dodatkowo tych 40Ah, i obc. znów 300W UPS, pochodził ze 20 minut, po czym, znów zaczął piszczeć że słaba bateia, podczas gdzy napięcie na tym dużym wynosiło 13,5V, tak pochodził jeszcze z 10 minut i się wyłączył...nierozumiem tego..............tranzystory były mocno ciepłe, ale jeszcze nie parzące...podobnie trafo i inne elementy. Prąd płynący z 40AH to 8A. Niemożliwe jest żeby go tak szybko rozładowało. Dodam, że accu są noew. wie ktoś może co może być tego przyczyną??????

    1
  • #23 26 Sty 2005 13:01
    jaco777
    Poziom 24  

    Jeżeli podłączyłeś obydwa akumulatory równolegle to mógł taki objaw wystąpić. Akumulatorów o różnych pojemnościach i różnego rodzaju w żaden sposób nie należy łączyć ze sobą, czy to równolegle czy szeregowo. Zrób próby tylko na tym większym akumulatorze bez tego mniejszego. Różnice powinieneś od razu zauważyć.

    PS Możliwe jest też, że UPS ma kontrolę temperatury i to ona spowodowała "przedwczesne" wyłączenie go. Lub zbyt długi czas działania, elektronika to wykryła i wyłączyła UPS. Stawiam na możliwości w takiej kolejności jak wymieniłem: akumulatory, kontola temperatury, kontrola czasu działania.

    PS Odnośnie uzyskania lepszej sinusoidy na wyjściu: a może zamiast zajmować się tym co jest już za UPS zająć się tym co jest w UPS. Chodzi o takie "manipulowanie" elementami wewnętrzymi (strona pierwotna) aby na wyjściu uzyskać lepszy przebieg. Wiem, że to o wiele trudniejsze i w przypadku każdego UPS będzie wyglądać praktycznie inaczej, ale jeżeli już ktoś coś w tym kierunku robił, to jego doświadczenia będą mile widziane.

    Jeszcze coś dopiszę, bo mi się przypomniało: istotna sprawą jest dobre przyłączenie dodatkowego akumulatora do UPSa. Dokładniej chodzi o przewody, muszą być min. o przekroju 3mm i najlepiej długości nie przekraczającej 1m. Ja przy takiej konfiguracji miałem spadek napięcia rzędu 0.3V, a przy obciążeniu przewodu lekko się nagrzały. Zwróć na to uwagę, zastosuj porządne przewody i zadbaj o dobre kontakty przy akumulatorze i UPSie.

    0
  • #24 26 Sty 2005 17:05
    piotrek5001
    Poziom 24  

    Witam!
    Ja mam taki problem, że moje UPS'y (mam ich kilka, 2 rodzaje) nie włączają się bez chwilowego zasilania z sieci 230V. Jeden z nich (jest to APC Back-UPS 250) po włączeniu wyłącznika (z samym akumulatorem) piszczy przez ok. 3 sekundy i koniec. Oczywiście cały czas na wyjśiu 0V. Ten drugi nawet nie piszczy.

    Czy jest możliwość włączenia tego zasilacza bez prądu (na samym akumulatorze). Jest mi to potrzebne w razie awarii prądu, więc nie będę miał możliwości odpalenia zasilacza podłączając mu na moment 230V - bo z kąd je wezmę.



    Bardzo proszę o pomoc w rozwiązaniu tego problemu.
    Pozdrawiam.

    0
  • #25 26 Sty 2005 17:36
    jaco777
    Poziom 24  

    Do pioszura:
    -sprawdź czy akumulatory są dobrze naładowane, monitoruj napięcie na nich podczas testu,
    -sprawdź czy to napięce z akumulatorów dochodzi to elektroniki UPSa, dobre przewody są wymagane,
    -praktycznie każdy UPS ma możliwość wykonania testu własnego, jak to się robi zależy od modelu, poszukaj w instrukcji,
    -te 0V może wynikać z braku jakiegoś obciążenia na wyjściu, UPS to rozpoznaje i nic nie daje na wyjście, lub lipnego miernika i postaci sinusoidy na wyjściu, miernik może się "gubić",
    -UPS może też być uszkodzony ale to już sprawa na inny post.

    0
  • #26 26 Sty 2005 17:39
    piotrek5001
    Poziom 24  

    Źle się zrozumieliśmy.
    Chodzi o to, że zasilacz ten działa normalnie, tzn. że jak odetnie się zasilanie to działa z akumulatora. Tylko, że jak nie mam zailania, to nie mogę go włączyć na samym akumulatorze.

    Jak rozwiązać ten problem?

    0
  • #28 27 Sty 2005 10:44
    piotrek5001
    Poziom 24  

    Mam 2 rodzaje zasilaczy.
    Ten pierwszy, który piszczy przez 3 sekundy po włączeniu z samym akumulatorem, nie ma możliwości wykonania testu.

    Ten drugi, ma przycisk TEST, jednak działa on tylko jak jest włączony prąd z kontaktu. Na samym akumulatorze nic. Test na dobrym aku, oczywiście przechodzi pomyślnie.


    Ponawiam pytanie:
    Jak odpalić ten UPS bez podłączenia do prądu - AC230? Na samym akumulatorze. Zasilacze są sprawne, bo jak mam podłączone aku i 230V, i wyłączę 230V to podtrzymuje.
    Chcę go odpalić na samym aku. Bo z kąd mam brać prąd do jego odpalenia jak wyłączą.

    Mam nadzieję, że ktoś pomoże.

    Dodano po 5 [minuty]:

    Aha, w tym Topicu jest schemat mojego zasilacza. Jest to APC Back-UPS 250. Może ktoś coś poradzi.
    https://www.elektroda.pl/rtvforum/sutra300980.html#300980

    0
  • #29 27 Sty 2005 15:00
    sieger
    Poziom 24  

    Samo "BackUPS 250VA" nie charakteryzuje dokładnie Twojego sprzętu, zaglądałem na stronę APC i w obecnej ofercie nie ma urządzenia o tak niskiej mocy. Prawdopodonie z tyłu powinna być nalepka ze specyfikacją, znajdź model o postaci prawdopobnie BK250-xx, jeśli chcesz być samodzielny, to po tym poszukaj specyfikacji swojego urządzenia i sprawdź czy w jego zakresie możliwości leży zimny start, po angielsku może to być "Cold-start capable"

    0
  • #30 27 Sty 2005 18:00
    piotrek5001
    Poziom 24  

    Mój zasilacz to APCC SB208.

    Dodano po 1 [godziny] 42 [minuty]:

    Przeszukałem forum i znalazłem coś takiego. Ktoś też miał problem z odpaleniem tego sprzętu bez AC230V. Nie ma on funkcji zimnego staru.

    Znalazłem coś takiego:

    Ktoś zadał pytanie:

    Cytat:

    Witam

    Mam pytanie ,czy ktoś wie jak odpalić UPS firmy APC model back UPS 250 bez napięcia 220 v.
    Chodzi oto że przydał by się przycisk zimnego startu .

    dzięki za pomoc


    Odpowiedź była następująca:
    Cytat:

    jak się zdejmie obudowe, gdy się patrzy na płytkę z układami(wyłącznik po lewej stronie, gniazda po prawej) blisko radiatorów ,nawet można powiedzieć pomiędzy nimi, są 2 tranzystory (oczywiście nie widać ich, są od spodu) ale widać ich punkty lutownicze. należy włączyć przycisk na ON, wtedy piszczy ups i zewrzeć na chwilę u jednego z tych tranzystorów 2 końcówki(chyba środkową i prawą,chyba tego bardziej krawędzi płytki)
    u mnie to działa
    p.s.
    aha ze zbyt dużym obciążeniem nie odpali
    Pozdrawiam



    Czy ktoś wie, o które nóżki tranzystora chodzi dokładnie? Nie chcę nic uszkodzić, a autor odpowiedzi nie jest dokońca pewny. Dla zainteresowanych jest to ten topic: https://www.elektroda.pl/rtvforum/viewtopic.php?t=15989 .

    Było tam jeszcze napisane, żeby podtrzymać włączony przrz 30 sekund i wtedy zaskoczy, jednak to nie działa.


    Bardzo proszę o informacje.

    0