Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vaillant 12kW turbo - ustawienie temperatury wody zasilającej zasobnik cwu

17 Lip 2012 08:07 3152 9
  • Poziom 10  
    witam

    może ktoś spotkał się z podobnym problemem

    dzwoniłem do serwisu Vaillanta i Pan powiedział mi że temperatura podgrzewania wody w obiegu c.o. służącej do zasilania zasobnika c.w.u. jest 15stC wyższa niż nastawa c.w.u. Tymczasem ja mam sterownik calormatic360 (z reg. zasobnika) nastawiam c.w.u. 45stC, a temperatura na kotle w obiegu c.o. zawsze dąży do 80stC. Trochę szkoda mi nagrzewnicy, wolałbym mieć temp. 60stC. Nie wiem co zrobić. Regulacja pokręteł na kotle nic nie daje. Po podłączeniu sterownika pokrętło dla c.w.u. staje się zero-jedynkowe, a pokrętło dla c.o. nastawia jedynie temp wody w cyklu uruchomienia obiegu na grzejniki (zawór trójdrożny).

    Czy może ktoś z Państwa mi pomóc?
  • Poziom 19  
    Po obniżeniu temp. zasilania przy ładowaniu zasobnika wydłuża się czas ładowania.
    W punkcie diagnostycznym d.78 można ustawiać tą temp. w zakresie 55-90 st.
    W Instr. Instalacji kotła jest napisane jak to zrobić.
  • Poziom 10  
    wiem że się wydłuża czas ładowania, ale za to zwiększa się żywotność nagrzewnicy
    mam zasobnik 80l. i nastawę 45stC, więc czas nagrzewania przy zmianie z 80stC na 60stC zmieni się z 10min na powiedzmy 25min. to jest dla mnie akceptowalne.

    nie znalazłem tej informacji w instrukcji obsługi - przynajmniej tej którą dostałem jako klient (kocioł z 2007 roku) być może jest w instrukcjach serwisowych, albo w jakiś nowych przedrukach - ale skoro twierdzisz że jest taka informacja to przejrzę jeszcze raz.

    dzięki

    Dodano po 8 [minuty]:

    masz rację znalazłem,
    tylko że nie w instrukcji obsługi, a w instrukcji instalacji,
    dziękuję za wskazanie drogi
  • Poziom 10  
    jednak nie, nie znalazłem opisu funkcji d.78, ale spróbuję zmiany

    Dodano po 17 [minuty]:

    zadziałało,
    wielkie dzięki. skąd wiedziałeś? nie ma tego w instrukcji instalacji, a taki jeden z serwisu telefonicznego powiedział mi że tak nie może działać i że muszę wezwać serwisanta, zamiast mnie o tym poinformować. Co za podejście do klienta. Od tego momentu jestem na Vaillanta obrażony. Jeszcze raz wielkie dzięki.
  • Poziom 19  
    Nie każdy typ ma możliwość tej regulacji. Może w serwisie niedokładnie podałeś typ kotła (tu zresztą też) i dlatego odpowiedź była niewłaściwa.
  • Poziom 10  
    typ kotła podałem dobry, a pracownik poinformował mnie że temperatura powinna być wyższa o 15stC od nastawy c.w.u., jeżeli jest inaczej to coś z kotłem jest nie tak. Ale spoko, już jest ok, jeszcze raz wielkie dzięki. Zastanawiające jest to dlaczego ten punkt nie jest opisany nigdzie w instrukcji...
  • Poziom 10  
    generalnie to mam żal do Vaillanta o to że udostępniają linie do pomocy technicznej po to żeby poinformować mnie o konieczności wezwania serwisanta w przypadku kiedy problem jest do rozwiązania samemu. To po co komu taka infolinia.
  • Poziom 12  
    Bo w kodach "d" można namieszać.
  • Poziom 10  
    jak miałem ustawioną temperaturę w obiegu pierwotnym 80stC, to kocioł cały czas pracował do momentu nagrzania wody w zasobniku do temperatury nastawy c.w.u, niezależnie czy to było 45 czy 60stC. No może czasami jeden raz się wyłączył podczas całego cyklu.

    Teraz jak mam ustawioną temperaturę w obiegu pierwotnym 60stC kocioł wygrzewa się do 60-63 i się wyłącza, takich wyłączeń podczas jednego cyklu podgrzewania jest chyba z 20 może więcej i to dla deltaT może tak z 8stC (niepotrzebne straty na odpalenie palnika).

    Z czym to może być związane? Ja przypuszczam że kocioł pracuje z pełną mocą bo w tym trybie nie moduluje, więc musi się wyłączyć. Dla 80stC mocy było akurat, natomiast przy 60stC ma dużą nadwyżkę mocy, więc musi odsapnąć kiedy dostaje sygnał z nastawy d.78.

    Czy jest może jakiś kod "d" na trwałe obniżenie mocy kotła w trybie podgrzewania zasobnika?
  • Poziom 10  
    no i znalazłem kod d.77, tylko że zmniejszenie mocy do 6kW wcale nie pomaga, nadal wyłącza się po dojechaniu do górnej nastawy temperatury t1=58C zasilania zasobnika c.w.u, pompa wybiega parę minut (tez kod d) wyłącza się i następnie znowu kocioł się załącza w tryb podgrzewania. nie potrafi zmodulować mocy i przy osiągnięciu nastawy górnej temperatury t1=58C i utrzymać trybu zapalonego palnika aż do całkowitego ogrzania się wody w zasobniku do nastawy z regulatora t2=46C. Jest to o tyle dziwne że przy nastawie t1=85C i t2=60C i d.77 12kW nie było takiego zjawiska... Czy nie ma na to lekarstwa za wyjątkiem podniesienia temperatur nastaw?

    Moderowany przez serwisant73:

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. Ostrzeżenie!
    mod.serwisant73