Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Łucznik 877 - Maszyna Łucznik 877 nie działa

Przemek2802 03 Jul 2014 17:26 23754 52
  • #31
    MQ_77
    Level 9  
    Pierw trzeba wymieć koła, dopiero potem mogę powiedzieć co i jak.[/quote]
    Witam
    Zakupiłam koła, bardzo była bym wdzięczna o instrukcje(dla laika :)) jak wyregulować maszyne , będę bardzooooo wdzięczna , bo ostatnia regulacja okazała się nie skuteczna i wyłamałam zęby w kole zębatym wrr
  • #33
    MQ_77
    Level 9  
    axxx wrote:
    O ktore kola chodzi.

    koła zębate stożkowe - już wymieniłam zgodnie z instrukcja, potrzebuje pomocy przy wyregulowaniu by poprawnie szyła... :)
  • #34
    axxx
    Home appliances specialist
    Instrukcja ustawiania tez byla przedstawiona na forum.
  • #35
    MQ_77
    Level 9  
    Och...dziękuje za wyczerpującą pomoc

    Dodano po 1 [godziny] 12 [minuty]:

    Pytam,bo za pierwszym razem ustawiłam maszynę zgodnie ze wskazówkami zdj poniżej i posypały się koła, dlatego się pytam co zrobiłam nie tak?

    Łucznik 877 - Maszyna Łucznik 877 nie działa

    Czy wedle zdj nr 2?
    Łucznik 877 - Maszyna Łucznik 877 nie działa
  • #37
    MQ_77
    Level 9  
    ustawiłam, igłę względem ząbków, dokręciłam - igła nie uderza w chwytacz...wyregulowałam napięcie nici :) mam tylko nadzieje że zostawiłam (omawiany w poscie ) luz :) dziękuje ślicznie, czasem wystarczy komuś łopatologicznie coś wytłumaczyć , pokazać ...pozdrawiam

    mam tylko pytanie, czy mogę (bo gdzieś obiło mi się o uszy) przeszywać spodnie jeansowe ?:)
  • #39
    Pioter.K
    Level 13  
    Witam
    czy igła (nić w igle czyli oko igły) powinno się znajdować poniżej chwytacza (wycięcia w chwytaczu)?
  • #41
    Pioter.K
    Level 13  
    Pytałem o położenie igły w stosunku do chwytacza. Tak jak jest w poście powyżej na zdjęciu 8813693300_1342288145.jpg.
  • #42
    wiesław67
    Level 21  
    Gdy igła z dolnego martwego punktu uniesie się 2mm do góry to w tej pozycji czubek chwytacza powinien znajdować się w osi igły,naprzeciw igły . Ostrze chwytacza w tym czasie powinno być 1.2mm na oczkiem igły.
  • #44
    Pioter.K
    Level 13  
    Witam
    wiesław67 wrote:
    Gdy igła z dolnego martwego punktu uniesie się 2mm do góry to w tej pozycji czubek chwytacza powinien znajdować się w osi igły,naprzeciw igły . Ostrze chwytacza w tym czasie powinno być 1.2mm na oczkiem igły.

    Panie Wiesławie złożona i wyregulowana maszyna a kurcze plącze nić od spodu tkaniny. Co może być przyczyną. Iglica igły wyregulowana, chwytacz także. Gdzie szukać przyczyny. Zauważyłem że w bębenku brakuje jednej ze śrubek (ale to nie miało większego znaczenia bo maszyna bez tej śrubki w bębenku szyła poprawnie).
  • #45
    mczapski
    Level 39  
    Więc chyba nie jest wyregulowana. Prawdopodobnie stosujesz nici o różnych własnościach i wymagana regulacja naciągu nici (w tym przypadku) górnej.
  • #46
    wiesław67
    Level 21  
    Trudno stwierdzić czemu pod spodem tkaniny, może trzeba górną nić docisnąć bardziej górnym naprężaczem. Czasem wydaje nam się że wszystko jest dobrze wyregulowane a tymczasem może nie wszystko jest jak trzeba. Można nakręcić filmik na którym będzie widać jak ustawiony jest chwytacz względem igły, transport itp. Film powinien być wyraźny bez nici i materiału pod stopką oraz obracać górnym kołem maszyny baaaaaardzo powoli. Zbyt szybkie obracanie nie pomaga ponieważ nic nie można zaobserwować. Obracać milimetr po milimetrze pełny obrót maszyny a nawet dwa obroty.
  • #47
    Pioter.K
    Level 13  
    Witam
    już nie wiem co jest.
    Zdjęcie tkaniny z góry.
    Łucznik 877 - Maszyna Łucznik 877 nie działa
    Naprężacz górnej nici mam nastawiony pomiędzy 3-4 to nić po opuszczeniu stopki ciężko idzie. Efektem jest taki "ścieg" pod spodem tkaniny.
    Łucznik 877 - Maszyna Łucznik 877 nie działa
    Jak przestawię więcej jak 4 (na skali napinacza nici) to nitkę mi wyciąga z igły (tak mocno napięta jest). Jak zjadę poniżej 2 to masakra pod spodem tkaniny (duże zaplątanie). W załączeniu filmik z ruchu chwytacza.


    Żona zła na mnie bo niepotrzebnie kupiłem nowy bębenek a maszyna nadal nie daje pozytywnych wrażeń.
  • #48
    axxx
    Home appliances specialist
    z tego filmiku wynika, że skok igły w stosunku do chwytacza jest ok. Ale nie można zauważyć ruchu transportera.
  • #49
    Pioter.K
    Level 13  
    Witam
    axxx wrote:
    z tego filmiku wynika, że skok igły w stosunku do chwytacza jest ok. Ale nie można zauważyć ruchu transportera.

    załączam ruch transportera.



    Koledzy pomóżcie bo już mi się opcje skończyły.
  • #50
    wiesław67
    Level 21  
    Przy sprawdzaniu transportu proszę zamontować płytkę ściegową.
    Podłożyć materiał pod stopkę ,odsunąć do siebie zasuwkę.Kręcąc ręcznie górnym kołem zaobserwować czy nitka podczas obrou chwytacza nie zaczepia np o kosz chwytacza albo gdzie indziej po drodze.
  • #51
    Pioter.K
    Level 13  
    Witam
    czyli to nie jest problem z regulacją?
  • #53
    ModyFiacik
    Level 13  
    Witam. Chciałbym nieco odgrzebać temat. Wymieniłem koło zębate te najdłuższe z wszystkich. Chwytacz ustawiłem oraz iglicę maszyna ogólnie szyje tylko problem jest z transporterem a mianowicie. Co 3 cykl transporter nie robi ruchu posuwistego przód tył a jedynie góra dół co wiąże się iż kolejne zawiązanie następuje pół milimetra po poprzednim i znów kolejne dwa w porządku i trzeci to samo. Prosiłbym o podpowiedź gdzie i czego szukać.