Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia - Zakłócenia CB od świateł LED + HDI

Magik31 18 Lip 2012 17:29 13354 45
  • #1 18 Lip 2012 17:29
    Magik31
    Poziom 8  

    Dzień dobry, mam taki problem - posiadam światła diodowe LED Philips w aucie . Po włączeniu ich są zakłócenia do 5s. Moje radio to Jakson 1, antena sirio turbo 2000, montowana w dziurkę na górnej części tylni ego boku (między szybą a światłami ) citroena c4. Gdy Wyłączę LEDy i palą się ksenony to zakłócenia cichną ale słyszę buczenie silnika gdy ktoś mówi - zwłaszcza to słychać przy dodawaniu pedału gazu. W serwisie CB powiedzieli mi że zakłócenia wchodzą przez antenę i że to problematyczne. Czytałem że można połączyć maskę z nadwoziem plecionką z aluminium i to będzie ekranem. Tylko że w c4 maska jest aluminiowa a błotniki plastikowe. Bardzo będę wdzięczny za porady.
    SWR 1,0 - 1,1
    Ps: Zmienić auto i wywalić LEDy już znam :)

    0 29
  • #2 18 Lip 2012 17:57
    telbod
    Poziom 31  

    Sprawdź czy masz dobrą masę anteny. To znaczy odłącz minus od radia i zobacz czy radio działa. Jeżeli taki mały SWR to raczej masa jest i praktycznie nic nie działasz. Tylko wymiana LED na inne, bo nie wszystkie zakłócają. Ksenony sam zamontowałeś czy fabryczne? Jeżeli słyszysz zakłócenia gdy wzrastają obroty silnika Sprawdź alternator, czy kondensator w nim sprawny.

    0
  • #3 18 Lip 2012 17:59
    Magik31
    Poziom 8  

    Ksenony są fabryczne

    0
  • #4 18 Lip 2012 20:09
    SP5IT
    VIP Zasłużony dla elektroda

    Przetwornica od zasilania LED śmieci. Trzeba zrobić sobie nową, nie śmiecącą.
    M

    0
  • #5 18 Lip 2012 20:30
    Magik31
    Poziom 8  

    Michał tylko że ja nie umiem :/ a można jakoś to owinąć? osłonić ?? ew czy ty byś potrafił takie coś zbudować?

    0
  • #6 18 Lip 2012 20:36
    SP5IT
    VIP Zasłużony dla elektroda

    Ok. Ile jest tych diod, jak połączone i jakim napieciem zasilane? Coś wymyślimy :)
    M

    0
  • #7 18 Lip 2012 20:40
    Magik31
    Poziom 8  

    jutro rano w pracy zrobię zdjęcie jak to wygląda - na tej przetwornicy jest jakaś tabliczka, odszukam też książeczkę z modelem dokładnym - bardzo dziękuje.

    0
  • #8 18 Lip 2012 22:51
    bc211
    Poziom 30  

    Czy napewno LED śmieci, a nie przetwornica wysokiego napięcia HID (High Intensity Discharge - określenie lamp wyładowczych)

    Rozszyfruj proszę

    Magik31 napisał:
    Zakłócenia - Zakłócenia CB od świateł LED + HDI
    czy uszkodzony oryginal D1S/D2S ze zintegrowanym starterem
    Magik31 napisał:
    Ksenony są fabryczne
    zastąpiłeś zestawem ksenon-SLIM czy co robi w tytule napis 'LED + HDI' ?

    Bo nie idzię się połapać o co się rozchodzi

    marcin

    0
  • #9 18 Lip 2012 23:53
    Magik31
    Poziom 8  

    Już wyjasniam -mam oryginalne ksenony kiedy one się palą wszystko gra, kiedy je wyłączę wskakują automatycznie LEDy philipsa i zaczyna się pisk. Pozostaje jeszcze kwestia terkotu gdy dodaje pedał gazu - słychać go gdy ktoś mówi. Mogę przełączyć się też na pozycyjne czyli nie ma ani LEDów ani ksenonów i jest tylko to terkotanie a HDI to zaznaczyłem że to diesel Common Rail

    0
  • #10 18 Lip 2012 23:56
    SP5IT
    VIP Zasłużony dla elektroda

    Odepnij antenę i sprawdź co bedzie z zakłóceniami.
    M

    0
  • #11 18 Lip 2012 23:57
    Magik31
    Poziom 8  

    Dziś odpiął facet w serwisie CB i była cisza. Radio jest podpięte pod skrzynkę bezpieczników i myślałem że to kwestia zasilania - Spec podłączył Jacksona pod zapalniczkę i efekt ten sam, odłączył antenę i była cisza, powiedział że to wchodzi przez antenę i skoro Jackson nie daje rady to mam problem bo to z tego co wie to żadne radio nie ma lepszych filtrów.

    0
  • #12 19 Lip 2012 00:14
    SP5IT
    VIP Zasłużony dla elektroda

    Trzeba zatem usunąc przyczynę a nie skutek.
    M

    0
  • #13 19 Lip 2012 01:51
    bc211
    Poziom 30  

    W rzeczy samej i teraz wystarczy otworzyć sobie oscylogram cewki wtryskiwacza i już wiadomo dlaczego są zakłócenia.
    Jest na to prosta jak cep metoda, która zawsze działa zmień warsztat na normalny, to Ci zrobią spróbuj skrócić do minimum masowy przewód LEDa, sprawdź połączenia

    Dodano po 1 [godziny] 16 [minuty]:

    Tak sobie myślę jeszcze jak się boisz o tego ksenona co by się nie rypał to dajmy nato hella 5DV stosuje taki piękny patent, którym woda i tak doprowadzi puszkę do samozniszczenia. Tu jest pewnie valeo a jak po lifcie może być hella przypuszczam, że sytuacja podobna i jazda z wyłączonym nic Ci nie da - ja je po prostu zabezpieczam przed wodą i nakłaniam do nie używania ozdób choinkowych, i spokojnie można długo używać ksenona znam przypadek co ksenon był nieużywany bardzo długo, to z przetwornicy nie było już co zbierać

    0
  • #14 19 Lip 2012 07:31
    Magik31
    Poziom 8  

    Zakłócenia - Zakłócenia CB od świateł LED + HDI

    W instrukcji żadnych innych danych nie ma - poza tym że to DayLight 8 a na stronie philips znalazłem że to 12 V, 6 W 12824WLEDX1. W tej chwili pada więc nie mogę otworzyć BSI (bo tam mam tą skrzynkę od LEDów) masa była do karoserii i to krótki kabel idzie. Byłem też w warsztacie gdzie montowałem te światła i powiedzieli że no czasem się zdarza że zakłócają i cóż oni poradzą - Nikt się w to nie chce bawić.


    Kolego a o co chodzi z tym oscylogram cewki wtryskiwacza ?? Co do warsztatu to mam silne wrażenie że do takich spraw potrzeba kogoś z duszą do rozwiązywania nietypowych problemów a teraz wszyscy są nastawieni do prostych napraw z cennika :/. Kurcze nie spotkałem takich ludzi w Gdańsku. Wszyscy też krecą głową że takie coś zrobił philips zwłaszcza że obudowa tej przetwornicy jest z jakiegoś metalu i jak powiedzieli to powinno właśnie wytłumić.
    Ledy sobie założyłem bo mam ksenony skrętne no i te elementy się zużywają a jak padnie to koszty koszmarne..

    0
  • #15 19 Lip 2012 07:50
    bc211
    Poziom 30  

    Widzisz gdybyś był pewny, że osłonięcie np. folią przynosi skutek, to mógłbym Ci polecić pomalować tą plastikową puszkę farbą z domieszką aluminium tak jak się np. maluje obudowy w laptopach, czy np. ręczne CB radia od środka. Pewnie coś tam by pomogło i nie wiadomo czy zakłócenia nie idą po kablach facet z serwisu powinien wziąć do ręki radio ręczne i przegwizdać co dokładnie zakłóca a Michał pisał, że to montował wiesz mechanicy każdy jeden Ci powie, że lepiej jeździć z włączonym ksenonem nie namawiam Cię tylko po prostu chcę żebyś wiedział, że w ten sposób sam się prosisz o awarię przetwornicy palnika

    0
  • #16 19 Lip 2012 08:14
    Magik31
    Poziom 8  

    A to nie wiedziałem :/ no ok mogę ich nie używać w tej sytuacji a z tym terkotaniem to coś sie poradzi ?. W piątek podepnę jeszcze Herberta 1 by zobaczyć jak sobie radzi - może bardziej będzie odporny. Na youtube widziałem też cobre 29 classic która ładnie odcinała zakłócenia w Kia common rail - tylko chyba w tym czasie nikt nie mówił a cały problem polega na tym że to wchodzi jak się kogoś odbiera

    Ps: Czy z okolic trójmiasta jest jakiś mądry człowiek z elektroniki tu na forum albo znacie warsztat godny polecenia na przyszłość.

    0
  • #17 19 Lip 2012 08:23
    bc211
    Poziom 30  

    Po prostu włącza się równolegle do uzwojenia cewki element, którego odpowiednik bywa zintegrowany fabrycznie z cewką (zatopiony w jej wnętrzu). We wtryskiwaczach tego nie ma, ale np. w elektrozaworach dość często można się z tym spotkać - myślę, że więcej pisać nie trzeba. Może spróbuj zasilić układ z jakiegoś zasilacza i słuchaj w radiu ciągnę Cię za język, bo we francuzach widziałem już tak głupie rozwiązania w oświetleniu, że nie powiedziałbym ostatniego słowa, że to jest wina LEDa

    0
  • #18 19 Lip 2012 09:15
    Magik31
    Poziom 8  

    Rozmawiałem z Technikiem z Polradkom - facet hobbysta - to się dowiedziałem sporo rzeczy.... np że trzeba jakieś widmo sprawdzić na antenie. Bywa w Sopocie więc jak będzie to sie spotkamy i spróbuje to wszystko mi wyciszyć oprócz LED bo na to nie ma rady

    1
  • #19 21 Lip 2012 20:56
    sp6
    Poziom 23  

    Magik 31-Ja mam kolego pytanie ,czy zakłócenia posiadałeś przed zamontowaniem Led-ów ?.

    0
  • #20 21 Lip 2012 21:01
    Magik31
    Poziom 8  

    Nie wiem - ale jak ledy nie działają to nie sieją. Dziś rozmawiałem przez cb z facetem który ma tez philipsy i nie ma zakłóceń. Nie korzystam z nich. Pozostaje to warczenie jak dodaje gazu i słychać jak ktoś mówi - Herbert 1 tez nie daje sobie z tym rady.

    Ps: Używałem jakimś cudem kabla z bezpiecznikiem 2,5 A i się spalił bezpiecznik przy dłuższym nadawaniu - do Jacksona potrzeba 6 A?

    0
  • #21 21 Lip 2012 21:13
    sp6
    Poziom 23  

    To nie jesteś pewien czy były zakłócenia ?.A chciałbym pomoc Tobie, sam przerabiałem ten temat w swoim aucie.

    1
  • #22 22 Lip 2012 09:57
    Magik31
    Poziom 8  

    CB radio mam od tygodnia a ledy od 8 miesięcy. Skoro zakłócenia są tylko gdy się palą no to jaki z tego wniosek może być inny ?

    0
  • #23 23 Lip 2012 12:30
    Magik31
    Poziom 8  

    Mam takie pytanie - czy można podłączyć do maski masę i powstanie ekran zmniejszający zakłócenia z silnika ?

    0
  • #24 23 Lip 2012 12:46
    telbod
    Poziom 31  

    Podłączyć można ale spektakularnych efektów nie będzie. Pozostaje wymiana LED. Ja bym napisał reklamacje do sprzedawcy. Może taki egzemplarz ci się trafił.

    0
  • #25 23 Lip 2012 13:00
    Magik31
    Poziom 8  

    to montaż mojej anteny - zamierzam jednak ją zmienić na WA-27 (podobno jest mniej szumna od performera 5000 Zakłócenia - Zakłócenia CB od świateł LED + HDI

    1
  • #26 23 Lip 2012 13:34
    telbod
    Poziom 31  

    Magik31 napisał:
    zamierzam jednak ją zmienić na WA-27 (podobno jest mniej szumna od performera 5000
    Najmniej szumna jest taka antena której nie ma.

    0
  • #27 23 Lip 2012 13:42
    bc211
    Poziom 30  

    Może kabel masz do bani jak jest lipny, to będzie tragedia. I co pewnie dziura nic nie pomogła ? Widzisz ja np. wiercę tylko w ciężarówkach uważam, że w osobowych nie ma sensu za wyjątkiem jak nadawanie zakłóca pracę systemów w trudnych przypadkach

    0
  • #28 23 Lip 2012 13:54
    Magik31
    Poziom 8  

    Antena od samego początku jest w dziurze jak na zdjęciu powyżej tylko jak widać nie w dachu a z boku. Na cb forach narzekali że okropnie to zamontowane i nie może dobrze działać ale jeśli silnik jest wyłączony to przyznam że to całkiem dobrze działa - ostatnio miałem łączność z bazą w lini prostej 30 km - rozmowa była zrozumiała z 2 stron. Oczywiście antena działa kierunkowo - do przodu ale w mobilu to nie przeszkadza - zawsze interesuje mnie co się dzieje z przodu. Mam nadzieje ze jak zainstaluje 2m bat - to będzie to wszystko fajnie działać (odbiorczo- nadawczo) biorę pod uwagę performera 5000 lub wa-27

    0
  • #29 23 Lip 2012 14:22
    bc211
    Poziom 30  

    Dziura jest bez sensu i to samo by było z uchwytem do klapy bagażnika. Weź tego ręczniaka i zlokalizuj źródło. Następnie możesz na próbę postawić antenę na magnes - dobry magnes cały metalowy korpus na środku będzie super i nie potrzebna żadna dziura. Pytaj fachowców o jakość.

    0
  • #30 23 Lip 2012 18:39
    Magik31
    Poziom 8  

    Podłączyłem zasilacz stacjonarny z gniazdka + 1,5m kabelki pod radio. Wszystkie zakłócenia - zarówno z LED jak i prykanie przy dodawaniu pedału gazu są nadal - więc to nie są zakłócenia od zasilania

    Czy jeśli dotknę kablem który ma dobrą masę do wtyczki antenowej to poprawię masę??? chodzi mi o to że chcę sprawdzić tak na szybko czy antena jest dobrze zmasowana

    0