Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vectra + D-link DIR300 - "Połączenie nie powiodło się!"

masweety 19 Jul 2012 08:46 1420 4
  • #1
    masweety
    Level 9  
    Witam, otóż od pewnego czasu po korzystaniu z komputera(internetu), po pewnym czasie tracę połączenie. Wszystko co jest związane z internetem(gg, fb itd) po prostu przestaje działać. Ta ikonka w pasku zadań od połączenia internetowego jest jeszcze standardowo. Kiedy biorę napraw, albo wyłącz(ikonka znika po najechaniu myszką), a kiedy chcę włączyć (start->połącz z->sieć bezprzewodowa) wyskakuje mi "Połączenie nie powiodło się!" i żeby internet chodził musze zrestartować cały PC i jest wszystko ok. I to się tak powtarza. Czasem kilka razy dziennie. Jak mogę na to zaradzić?
    Vectra, modem + router (model D-link DIR:300), karta sieciowa (D-Link AirPlus DWL-520+ Wireless PCI Adapter)



    proszę o pomoc :)

    Dodano po 1 [minuty]:

    dodam że od praktycznie paru lat mamy problem z internetem w całym domu że też ta ikonka się świeci, która nam mówi że internet jest a go po prostu nie ma i wtedy nalezy zrestartować router żeby on działał. Tylko że mi dochodzi jeszcze ten problem wymieniony w 1 poście...
  • #2
    jimasek
    Moderator of Networks, Internet
    masweety wrote:
    (D-Link AirPlus DWL-520+ Wireless PCI Adapter)

    Zarządzanie energią przez komputer masz wyłączone?
    Czy po wystąpieniu problemu sieć nadal jest widoczna przez komputer?
  • #3
    masweety
    Level 9  
    co do 1. nie wiem, jak to sprawdzić :) ?. 2.napiszę jak owy błąd nastąpi
  • #5
    masweety
    Level 9  
    nie mam tej ostatniej zakładki Zarządzanie energią ...

    Dodano po 4 [godziny] 30 [minuty]:

    kiedy ten internet pada(ikonka znika itd) we właściwościach karty pojawia się ten oto komunikat. Vectra + D-link DIR300 - "Połączenie nie powiodło się!"