Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zelmer 29z021 - mikrofala nie grzeje ale reszta dziala.

comhelp 19 Jul 2012 20:41 24824 18
IGE-XAO
  • #1
    comhelp
    Level 10  
    Witam od 3 lat mam wyżej wymienioną mikrofale. Działa bez problemu az do momentu w którym przestała grzać. Szukałem na internecie przyczyny. Sprawdziłem bezpiecznik i jest dobry. Wziołem się na magneton. Ustawiłęm miernik na badanie diody. Podłaczyłem kable jak na zdjeciu poniżej Zelmer 29z021 - mikrofala nie grzeje ale reszta dziala.
    Potem jeszcze zamienilem kable. Efekt jest taki że miernik sygnalizował dziwienkiem ze jest zwarcie (przepływ prądu).

    Potem sprawdziłęm każde wyjscie oraz mase i przejscia nie bylo.
    Zelmer 29z021 - mikrofala nie grzeje ale reszta dziala.

    Stosowałem różną kombinacje i przejscia nie bylo.

    potem wziołęm się za duża diode i oto wynik

    Zelmer 29z021 - mikrofala nie grzeje ale reszta dziala.

    oraz podłaczyłem na odwrót i wynik byl ten sam. Moje pytanie czy ona jest uszkodzona ponieważ pierwszy raz taka widze diode i nie jestem pewien.

    Dziekuje za wyrozumiałość oraz przepraszam za błędy


    Mod. ROBSON33
    Regulamin 3.1.13. (10.9, 15)
    Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    Proszę poprawić post nie usuwając powyższego wpisu .
  • IGE-XAO
  • #2
    MARCIN.SLASK
    Home appliances specialist
    Dioda ta jest wysokonapięciowa i takim miernikiem tylko sprawdzi czy nie ma zwarcia.
    Magnetron wygląda na OK (pod względem pomiarów). Ale nie wzbudzi się jak ma pęknięty magnes, wypaloną antenę lub w inny sposób jest uszkodzony.
    Utrata pojemności kondensatora WN też powoduje, że nie brak jest grzania mikrofalami.

    Z takimi naprawami trzeba bardzo uważać, bo występuje wysokie napięcie (nawet po wyłączeniu kondensator może mieć sporo ładunku w sobie) oprócz tego niewidoczne a niebezpieczne promieniowanie mikrofalowe.
  • IGE-XAO
  • #3
    comhelp
    Level 10  
    Czyli musze wymontować caly magneton i go obejrzec tak? A jesli chodzi o diode to jak sprawdzic czy jest sprawna. muszę mięć spiecjalne jakieś urządzenie?
  • #4
    comhelp
    Level 10  
    Własnie wymontowałem magneton i magnesy nie sa uszkodzone(nie są pęknięte). Jesli chodzi o antenę która jest na końcu magnetronu jest widonczna. Wracając do diody to jak moge sprawdzicz czy jest sprawna oraz jak moge sprawdzic ten kondesator. Pozdrawiam
  • #5
    MARCIN.SLASK
    Home appliances specialist
    Najlepiej podmieniając na sprawne. By w pełni sprawdzić trzeba by je pomierzyć pod wysokim napięciem - około 2kV.

    Na pewno bezpiecznik WN ma przejście?
  • #6
    comhelp
    Level 10  
    Tak mikrofala ma tylko jeden bezpieczniki o oznaczeniu 250V 10A.

    Zelmer 29z021 - mikrofala nie grzeje ale reszta dziala.

    oto zdjecie plytki gdzie jest umieszczony bezpiecznik. Wydaje mi się ze jest tylko jeden.

    A wracajac do diody to musze wymontowac ja zaniesc do sklepu kupic druga i podmienic tak??

    A jak moge sprawdzicz czy kondesator nie jest juz uszkodzony.Oto model

    Capacitor CH85-21100-2100V-AC

    Znalazłem na internecie żeby rozładowac taki kondesator najlepej jest użyc zwykłej zarówki 220V oprawki i podlaczy pod nia kondesator zeby wyswiecic prad który może jeszcze w nim byc.
  • #7
    MARCIN.SLASK
    Home appliances specialist
    comhelp wrote:
    Tak mikrofala ma tylko jeden bezpieczniki o oznaczeniu 250V 10A.

    Zelmer 29z021 - mikrofala nie grzeje ale reszta dziala.

    oto zdjecie plytki gdzie jest umieszczony bezpiecznik. Wydaje mi się ze jest tylko jeden.


    Drugi jest w takiej białej obudowie z czerwonymi przewodami, łączy trafo WN z kondensatorem WN.
  • #8
    comhelp
    Level 10  
    Witam juz mam ten bezpiecznik. Kupilem nowy bo stary okazał się spalony jednak cos spalilo nowy bezpiecznik. Możliwe jest ze to bedzie wina kondesatora lub transformatora??
  • #9
    MARCIN.SLASK
    Home appliances specialist
    comhelp wrote:
    Witam juz mam ten bezpiecznik. Kupilem nowy bo stary okazał się spalony jednak cos spalilo nowy bezpiecznik. Możliwe jest ze to bedzie wina kondesatora lub transformatora??


    60% magnetron, 20% dioda WN, 20% kondensator WN. Ciężko stwierdzić i pomierzyć w domowych warunkach.
  • #10
    comhelp
    Level 10  
    Czyli do przetestowania kondesatora czy tej diody musze mieć specjalne urzadzenie
  • #11
    davidns
    Level 2  
    czy udało sie naprawić ? Jesli tak to co bylo do wymiany?
  • #12
    dziekan_tek
    Level 14  
    Witam,

    Podepnę się pod temat. Do naprawy mam Samsung M1774 - objawy identyczne. Działa wszystko, ale nie grzeje...

    Dodatkowo, co mogłoby naprowadzić szanownych kolegów, właścicielka stwierdziła, że zaczęła buczeć - wcześniej nie chodziła tak głośno :-)

    Sprawdziłem kondensator - ma (prawie) idealną pojemność 0,95 uF. Bezpieczniki sprawne, termiki sprawne, silnik sprawny (zarówno talerza, jak i wentylator) i nawet żarówka sprawna... ;-)
    ale nie grzeje.

    Proszę o pomoc w naprowadzeniu. Trafo też pomierzyłem i są przejścia. Nie wiem jak sprawdzić magnetron niestety :-/

    Dzięki i pozdrawiam!
    DS
  • #13
    MARCIN.SLASK
    Home appliances specialist
    dziekan_tek wrote:
    Witam,

    Podepnę się pod temat. Do naprawy mam Samsung M1774 - objawy identyczne. Działa wszystko, ale nie grzeje...

    Dodatkowo, co mogłoby naprowadzić szanownych kolegów, właścicielka stwierdziła, że zaczęła buczeć - wcześniej nie chodziła tak głośno :-)

    Sprawdziłem kondensator - ma (prawie) idealną pojemność 0,95 uF. Bezpieczniki sprawne, termiki sprawne, silnik sprawny (zarówno talerza, jak i wentylator) i nawet żarówka sprawna... ;-)
    ale nie grzeje.

    Proszę o pomoc w naprowadzeniu. Trafo też pomierzyłem i są przejścia. Nie wiem jak sprawdzić magnetron niestety :-/

    Dzięki i pozdrawiam!
    DS


    Wygląda na magnetron.
  • #15
    dziekan_tek
    Level 14  
    No więc tak...
    * podmieniony kondzior i dioda - bez zmian,
    * sprawdzone trafo WN - na bank dobre,
    * w magnetronie - między uzwojeniami jest 0 Ohm, a między uzwojeniem oraz obudową, rezystancja jest nieskończona, brak też uszkodzeń magnesów, więc wyglądałoby na to, że magnetron jest ok.

    Jedna dziwna rzecz - po włączeniu do gniazdka i przy zamkniętych drzwiczkach, świeci żarówka, kręci się talerz i działa wentylator. Wówczas pobór mocy, to ~66 W. Po otwarciu drzwiczek, wentylator i talerz wyłączają się, ale żarówa dalej świeci (moc ~45 W) :-|
    Po zamknięciu drzwiczek i włączeniu programu, pobór mocy to ~430 W, ale po ok. 1 minucie nie jest ciepły ani magnetron, ani kondensator, ani trafo, lekko ciepła jest dioda, ale ona była wraz z kondziorem podmieniona - te wykluczam.

    Ktoś by podpowiedział, w której części schematu mam szukać usterki? (świecenia żarówki i braku działania mikrofal)?

    Aha, dodam tylko jeszcze, że wymieniałem diody D007 i D010 - jedna miała zwarcie, a druga przerwę, ale - zabijcie mnie - nie pamiętam, która co... ;-)
    W ich miejsce wstawiłem 1N4004 - takie były pod ręką.

    MARCIN.SLASK wrote:
    Wygląda na magnetron.


    Jestem skłonny kupić już ten magnetron, bo podejrzewam, że próżnia poszła... w kosmos :-)
    tylko muszę wyeliminować świecenie żarówy i działanie talerza wraz z wentylatorem bez włączonego programu - to chyba nie jest normalne...

    godz. 2:30: wymieniony tranzystor TR04 (KSC815Y) na 2N3904. Tera mikrofalówka działa normalnie, jeśli chodzi o zaświecanie żarówki oraz działanie talerza i wentylatora. Zaryzykuję wymianę magnetronu... Dam znać, czy ryzykowanie się opłaciło, czy nie... :-)

    godz. 2:45: przeszedłem samego siebie. Magnetron OM75S (31) niesprawny. W jego miejsce wstawiony magnetron Toshiba 2M172AH (DW) - akurat miałem taki zachomikowany ze złomu ;-)
    Wymiarowo praktycznie pasuje, tyle że żeberka radiatora, zamiast w stronę wentylatora, są skierowane do góry, ale myślę, że to nie jest wielki problem.

    Tak czy inaczej - mikrofalówka naprawiona :-D
    Podczas pracy, pobór mocy ~1400 W, czyli w normie.
  • #16
    MARCIN.SLASK
    Home appliances specialist
    Żeberka mają duże znaczenie. Wentylator dmucha w nie i chłodzi magnetron. Jak będą ustawione 90° do wentylatora to chłodzenie będzie dużo gorsze i może się magnetron przegrzać.
  • #17
    dziekan_tek
    Level 14  
    Zdaję sobie sprawę, że ułożenie prostopadłe (zasłaniające żeberka) może powodować taki efekt - nadmiernego nagrzewania magnetronu - ale póki co działa i jest za free (magnetron z odzysku), więc jeśli się nawet spali, to nie będzie go żal... :-)

    Termik jest przyczepiony do jego obudowy, więc jak zacznie go wywalać, to będzie znak, że trzeba kupić na alleDrogo za 37zł z przesyłką używany, dedykowany ;-)

    Dzięki za info.
  • #18
    Heniekagd
    Level 11  
    Do wymiany bezpiecznik wysokiego napięcia i powinno być po problemie.
  • #19
    dziekan_tek
    Level 14  
    Heniekagd wrote:
    Do wymiany bezpiecznik wysokiego napięcia i powinno być po problemie.


    Kolego, a komu Ty odpowiadasz...? :-)
    Bo jeśli chciałeś odpowiedzieć mnie, to nie bardzo trafiłeś... ;-)

    Mikrofalówka działa cały czas i myślę, że jeszcze pożyje dość długo :-D