Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Genius Sw-Hf 5.1 5005, palony bezpiecznik, koncówki mocy? serwis

allbe 20 Lip 2012 09:19 4943 21
  • #1 20 Lip 2012 09:19
    allbe
    Poziom 9  

    Witam, posiadam zestaw głośników komputerowych Genius Sw-Hf 5.1 5005. Wystepuje problem z subwooferem, jakis czas temu palil bezpieczniki, został naprawiony, teraz problem pojawil sie ponownie, po diagnozie pewnego 'elektronika' stwierdzono tez mozliwość spalenia koncówek mocy. Szukam kogoś z okolic garwolina bądź warszawy, kto w miare oplacalnie naprawilby mi ten sprzet, mogę zrobić jakieś wstępne pomiary/zdjęcia?

    0 21
  • #2 22 Lip 2012 10:43
    Maxell90
    Poziom 18  

    Rozkręć go zobacz czy na płytce z 1 tda nie masz upalonego kondensatora ceramicznego 104 ja tak miałem wymieniłem i gra

    0
  • #3 28 Lip 2012 12:11
    allbe
    Poziom 9  

    Obawiam się, że to nie pomoże. Faktycznie - jest 'zjarany', ale prócz tego inne elementy jak r52,ec17, ec7 i ich sąsiednie są popalone..a żeby tego było mało to jeszcze układ TDA(IC1) jest rozpęknięty jakby kawałek jego obudowy odstrzelił. Z drugiej strony ścieżka, która widocznie była już poprawiana przez tamtego 'elektronika'..poniżej kilka fotek
    Genius Sw-Hf 5.1 5005, palony bezpiecznik, koncówki mocy? serwis Genius Sw-Hf 5.1 5005, palony bezpiecznik, koncówki mocy? serwis Genius Sw-Hf 5.1 5005, palony bezpiecznik, koncówki mocy? serwis
    Genius Sw-Hf 5.1 5005, palony bezpiecznik, koncówki mocy? serwis
    ..czy to się opłaca w ogóle robić?

    0
  • #4 17 Wrz 2012 10:57
    allbe
    Poziom 9  

    Witam po dłuższej przerwie, w tym czasie postanowiłem,że spróbuje własnych sił. Mam do nich schemat i próbuje naprawić wg niego. Nie rozumiem jednej rzeczy. Czy ktoś mógłby zerknąć w schemat i powiedzieć mi, dlaczego po połączeniu ze sobą (wiązką przewodów) AMP i INPUT, na płytce INPUT na kond. ceramicznym oznaczonym na schemacie CC4, pojawia się 'przejście', zauważyłem że łączą się ze sobą tam na nim "2 masy", jedna jest oznaczona jako "Chassis" takim symbolem "grabkami" a druga popularnym GND, czy powinno tak być? Po co jest ten kondensator tam? to jakiś filtr?

    1
  • #5 17 Wrz 2012 20:07
    398216
    Użytkownik usunął konto  
  • #6 18 Wrz 2012 09:07
    allbe
    Poziom 9  

    Ok, dzięki - sprawdzę to. Jeszcze się chciałem upewnić, kabel od masy, który wychodzi z płytki powinien być połączony z obudową transformatora?

    Jeszcze coś mnie nurtuje..
    otóż Vcc i Vdd wg załączonego schematu idą z różnych mostków i nie są to wartości identyczne..tzn> na jednej lini(Vdd) jest 19,6V, a na Vcc 20.1. Różnica niewielka, ale to raczej nie jest ok?tylko nie wiem jak to wyrównać?Sprawdziłem mostki prostownicze, są ok, za nimi układy liniowe też, ale nadal różnica występuje..czy to dlatego, że układy są obecnie wylutowane?

    0
  • #7 18 Wrz 2012 15:27
    398216
    Użytkownik usunął konto  
  • #8 18 Wrz 2012 16:31
    allbe
    Poziom 9  

    Vcc i Vdd są to symetryczne napięcia, które zasilają końcówki mocy

    0
  • #9 18 Wrz 2012 16:50
    398216
    Użytkownik usunął konto  
  • #10 18 Wrz 2012 17:08
    allbe
    Poziom 9  

    faktycznie, pomyłka. Ok, spróbuje to złożyć w weekend bo to chyba ostatnie co chciałem sprawdzić. Dam znać co dalej.

    0
  • #11 21 Wrz 2012 23:06
    allbe
    Poziom 9  

    Wlutowałem układy(końcówki i wzmacniacze operacyjne) po uprzednim sprawdzeniu napięć na nich idących. Złożyłem wszystko, połączyłem, włączyłem..cisza. Z samym podłączonym subem nic się nie dzieje, sub lekko buczy, ale to jest do wyeliminowania i chyba wiem jak, ale problem pojawił się gdzie indziej..
    przy włączonym tylko przełączniku na głównym zasilaniu transformatora, a wyłączonych głośnikach podłączam satelitkę..najpierw kabel czerwony, później czarny i natychmiastowo spalił się kondensator EC15 na płytce AMP..ktoś jest w stanie mi coś podpowiedzieć?

    0
  • #12 25 Wrz 2012 13:59
    pastaldo
    Poziom 14  

    Pewnie nie pomogę ale może przypadkiem na coś naprowadzę.
    Mam ten sam zestaw i tez miałem takie problemy. Mogę nawet wstawić zdjęcia moich płytek ze środka. Wygląda to jak po spawaniu. Ścieżki powypalane a niby działają.
    Zaczęło się też jak u kogoś wyżej od palenia bezpiecznika, parę razy nawet w otworze subwoofera zobaczyłem błysk jak przy spawaniu. Efekt taki że gdy podłącze przez wejścia sygnałowe przez niby 5.1 to jest cisza, ale gdy wepnę się z sygnałem stereo w wejście np CD lub GAME to głośniki działają poprawnie. Sprawdź tę opcję jeszcze.

    0
  • #13 25 Wrz 2012 15:54
    allbe
    Poziom 9  

    Witam, dzięki. W sumie nie sprawdzałem innych wejść, a mam wersję tych głośników z gniazdem na 5.1(kolega i sąsiad mają bez niego i im te zestawy nigdy nie sprawiały problemów). Sprawdzę w weekend.

    Inne wskazówki mile widziane. thx

    0
  • #14 30 Wrz 2012 11:05
    allbe
    Poziom 9  

    Znowu się zjarał kondensator..przy samym przełączeniu z DVD na TV..jak to sprawdzić gdzie i co robi się zwarcie?

    0
  • #15 01 Paź 2012 11:58
    pastaldo
    Poziom 14  

    Czyli na DVD działało ok a jak chciałeś przełączyć na wejście TV to spaliło kondensator? U mnie na wszystkich tych wejściach stereo działa tylko na tym wielokanałowym cisza. Może przy okazji Twojego problemu ja swoje tez uratuję :) Oczywiście jesli kolega pozwoli się przyłączyć do watku ;)

    0
  • #16 01 Paź 2012 12:09
    allbe
    Poziom 9  

    Śmiało..:] na DVD działa z samym SUBem, z głośnikiem już nie..a na innych nawet z SUBem pali

    0
  • #17 01 Paź 2012 13:04
    pastaldo
    Poziom 14  

    Sory ale nie bardzo rozumiem. Jak właściwie podłączasz te wejścia? Bo ja mam np panel z tyłu tak jak na zdjęciu
    http://pcfoster.pl/public/images/old/recenzje1/genius_5005/genius5005_4.jpg
    i podłaczam jedno z tych połączeń u góry czyli TV, GAME, CD to działają normalnie głośniki ale na zasadzie że dostają sygnał stereo i same (nie wiem jak) przerabiają że grają wszystkie głośniki.
    Stąd np wnioskuję że u mnie końcówki mocy są ok.
    Druga sprawa była taka że na początku tez jak mi przestały grać rozkręciłem i zobaczyłem jeden mały ceramiczny kondensator spalony. Zaniosłem do takiego znajomego który bodajże go wylutował i zaczęły działąć. Do pewnego czasu gdy jak wcześniej opisywałem widziałem mocny błysk i zapach dymu. Od tamtej pory działają głośniki tylko na tych górnych wejściach stereo.

    0
  • #18 01 Paź 2012 16:08
    allbe
    Poziom 9  

    A ja posiadam jakąś inna wersję..mam takie wejścia: Link
    ale z załączoną specyfikacją się zgadzają.
    I właśnie o tym wejściu 5.1 pisałem.

    0
  • #19 01 Paź 2012 16:22
    pastaldo
    Poziom 14  

    ale przecież masz identyczne chyba że błędne zdjęcie pod tym likiem. Jak będę miał chwilę to może zrobie zdjęcia wnetrza i zobaczymy czy jest tak samo.


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)

    0
  • #20 01 Paź 2012 16:37
    allbe
    Poziom 9  

    może kiepską fotkę znalazłem, ale tam pod sześcioma parami chinch jest taki gniazdko:
    Genius Sw-Hf 5.1 5005, palony bezpiecznik, koncówki mocy? serwis

    którego na Twojej załączonej fotce nie widać ;]

    0
  • #21 01 Paź 2012 17:17
    pastaldo
    Poziom 14  

    a faktycznie. Nie zauważyłem tego a Twoim zdjęciu. A spróbuj a te wysoko wejścia dać sygnał a te 5.1 odłącz.


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    Więcej poprawiać nie będę.
    (dj-MatyAS)

    0
  • #22 03 Paź 2012 11:25
    allbe
    Poziom 9  

    Zobaczę jak zwykle w weekend, ale mniejsza już o to gniazdo, bo to nic do tematu nie wnosi. Chodzi mi raczej o sprawny komplet ;]. Mam nowy pomysł, chciałbym sprawdzić samą sprawność płytek z końcówkami mocy. Każda z płytek (CON,SWAMP,INPUT itd) jest połączona wiązkami kabli, na których są zarówno wejścia jak i wyjścia sygnałów. Chce podłączyć "na krótko" źródło sygnału(do złącza JACK1 na AMP) i głośniki do połączonych ze sobą tylko płytek CON i AMP.
    Tylko pojawia się pytanie, czy to dobry pomysł i przypadkiem nie musi być wszystko razem połączone..dało by mi to mniejszy obszar poszukiwań usterki.

    0