Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Harry II - - nie słychać nadających - brak odbioru

20 Lip 2012 20:11 6084 5
  • Poziom 9  
    Siemka, mam taki problem że od pewnego czasu nie słyszę już wcale nikogo, dodam że radio działało poprawnie od chwili zakupu (jak mnie pamięć nie myli 2-3lata już)

    Nadawanie jest ok, ponieważ sprawdzałem czy słychać na aucie obok ;)
    Jednak odbioru nie mam :( Głośnik raczej działa ponieważ lekki cichy szum słychać.
    Kontrolki TX świecą po naciśnięciu przycisku mikrofonu.

    Radio: President Harry II
    Antena: President ML-145
  • flexghzflexghz
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    Witam.

    Opisywaliśmy ten typ uszkodzenia już wiele razy na tym Forum.

    Twój problem tkwi tutaj :

    President Harry II - - nie słychać nadających - brak odbioru

    Przypominam, że jest to dział Serwisowy.


    Pozdrawiam.
  • flexghzflexghz
  • Poziom 9  
    Może kolega jaśniej, tak z polskiego na nasze, ja akurat nie jestem jakimś specjalistą odnośnie przerabiania elektroniki.

    Z tego wykresu/planu wnioskuję że trzeba wymienić jakiś filtr?
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    FazZi85 napisał:
    Z tego wykresu/planu wnioskuję że trzeba wymienić jakiś filtr?

    Dokładnie tak - lecz nie wymienić a na początek sprawdzić filtr ceramiczny w II p.cz. odbiornika o widocznej na nim nazwie (455HT) lub podobnej - ale z napisem 455 .

    Przypomnienie o charakterze Serwisowym tego działu jest wręcz "stosowne" aby piszący tu swój problem - miał pełną świadomość, że otrzyma tu wskazówki SERWISOWE, aby to Forum i ten dział był właśnie Radiotechnika Serwis/CB radio.

    --- Bez urazy ---
    Jeżeli czujesz się na "siłach" pomierzyć te napięcia na wyjściu tego filtru ceramicznego (bez jego wylutowania) to już będziesz widział/wiedział w czym tkwi "problem".
    Regulamin pkt 3.1.17 co do [obniżania poziomu forum].

    President Harry II - - nie słychać nadających - brak odbioru
    Zaznaczyłem na niebiesko.


    Pozdrawiam.
  • Pomocny post
    Poziom 30  
    Wymontować FT2 i zrobić test odbioru "na śrubokręt". Było pisane już z tysiąc razy na tym forum i z milion razy na innych.
  • Poziom 9  
    sprawa została rozwiązana, [dziękuję za info], na początku przy sprawdzaniu u znajomego kolegi (w sumie to jego ojciec robił), wykazywało to na potencjometr SQ, jednak zostawiłem to u niego w celu naprawy i zrobił mi to. Jednak był to Filter, za naprawę zapłaciłem 50zł.
    Przynajmniej wiem że SWR też mam ok ;)