Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo IBM T60 - Nie wykrywa karty graficznej po...

~CapitalCity1916~ 30 Jul 2012 20:29 11489 56
  • #31
    Bródka

    Level 40  
    ~CapitalCity1916~ wrote:
    ja mam win7 Ultimate 32bit

    Ale dokupywany osobno ?
    Bo oficjalnie te laptopy nie miały Win 7 wiec i producent nie musi dawać sterowników do Win 7, ale mogą pasować te z Visty
  • #32
    User removed account
    User removed account  
  • #33
    User removed account
    User removed account  
  • #34
    ~CapitalCity1916~
    Level 12  
    Mój win jest zainstalowany ręcznie, a stery ściągałem ręcznie.

    Nie umiem znalezc folderu SysWOW64, ok wgralem, ale nic nie dało ;/
  • #35
    User removed account
    User removed account  
  • #36
    ~CapitalCity1916~
    Level 12  
    Lenovo Update u mnie nie chodzi bo moja produkcja jest już z samego IBM a ty pewnie masz jeszcze z lenovo i współpracuje z lenovo update.

    Ok próbuje z sterami i update jeszcze raz xD
  • #37
    User removed account
    User removed account  
  • #38
    ~CapitalCity1916~
    Level 12  
    No i tak w system update
    Code:
    There are no applicable packages found for your system


    A stery dalej nic nie dały ;/
  • #39
    User removed account
    User removed account  
  • #40
    Bródka

    Level 40  
    Ja chyba tu czegoś nie rozumiem
    ~CapitalCity1916~ wytłumacz mi proszę jak fabrycznie Windows 7 znalazł sie na T60 gdzie ten przestał być produkowany przed premierą Windows 7 ?
    Druga sprawa skoro nie był on fabrycznie wgrywany to kto ci wcześniej wgrywał ten system i sterowniki ?
  • #41
    User removed account
    User removed account  
  • #42
    Bródka

    Level 40  
    To że windows 7 na takim sprzęcie działa nie przeczę ale fabrycznie tego systemu nie było na T60
    wyrobekj wrote:
    zadziwiające że sterowniki Lenovo nie działają na Thinkpadzie.

    Tak jak pisałem, jak nie działają trzeba spróbować je modować, aplikacją Mobility Modder
  • #43
    ~CapitalCity1916~
    Level 12  
    Mam już ten program, ale coś źle chyba robie napisze mi ktoś instrukcję
  • #44
    ~CapitalCity1916~
    Level 12  
    refresh
  • #45
    ~CapitalCity1916~
    Level 12  
    refresh
  • #46
    User removed account
    User removed account  
  • #47
    ~CapitalCity1916~
    Level 12  
    Jest bo usunęły mi się sterowniki przez rok było dobrze a potem dupa.
  • #49
    ~CapitalCity1916~
    Level 12  
    Nom TeamViewer ON xD proszę o kontakt GG tylko proszę napisac ze z elektroda bo mam siec serwerów i mi tyle osob spamuje, ze nawet nie zwracam uwagi :p
    GG-17889165
  • #50
    User removed account
    User removed account  
  • #51
    Bródka

    Level 40  
    Nie Nvidia tylko AMD/ATI
    I te narzędzie nic nie da, napisałem że sterowniki ati wymagają modowania, jak ktoś ma problem z wskazaniem paczki z sterownikami i kliknąć "moduj" to już sam nie wiem, po prostu VEN i DEV od T60 nie występuje w oryginalnych paczkach od ATI wiec trzeba je dodać po przez modowanie
  • #52
    User removed account
    User removed account  
  • #53
    Bródka

    Level 40  
    Dla ścisłości narzędzie może znaleźć paczkę dla Mobility x1300 ale z braku VEN i DEV w tych sterownikach nie wgrają się
  • #55
    ~CapitalCity1916~
    Level 12  
    Ok zrobie tego 8.3 i napisze jutro jaki był efekt.
  • #56
    ~CapitalCity1916~
    Level 12  
    To tak zainstalowałem i zmodowałem ten catalysta 8.3 programem MMDotNET, a folder który modowałem to C:/ATI/SUPPORT/8-3_vista32_dd_ccc_wdm_enu_59752
    Potem ręcznie zresetowałem komputer i nic klapa dalej nie wykrywa karty graficznej.
    Lecz w tym ostatnim folderze było driver i setup otwarłem i zapytało zainstalowac mimo to dałem tak i jest DZIAŁA wszyscy zostaną zabezpieczeni w +. Dziękuje wszystkim jeszcze raz za pomoc.
  • #57
    User removed account
    User removed account