Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po zamknięciu systemu komputer sam się włącza na nowo

22 Lip 2012 22:10 19675 41
  • Poziom 16  
    Dostałem od znajomego komputer z następującą usterką. Windows XP po normalnym zamknięciu systemu komputer się wyłącza i po zaledwie 2 sekundach startuje na nowo. System świeżo postawiony. Zachowywał się tak nawet jak jeszcze nie były zainstalowane sterowniki do karty Lan, czy grafiki i audio. Zasilacz wyeliminowany, gdyż podmieniłem ze swojego sprawnego kompa. Zwarcie na włączniku też wyeliminowane, gdyż odłączyłem go od płyty i objaw był dalej ten sam. Do komputera nie jest podłączony Internet. Uruchamianie po przez Lan w Biosie wyłączone. Płyta główna ASUS P5KPL-AM SE. Gdzie szukać przyczyny?
  • Poziom 11  
    A wyłączasz guzikiem czy start menu ->wyłącz ?
  • Poziom 14  
    Najprawdopodobniej Bios, po prostu zresetuj go.
  • Poziom 30  
    @tomekc796, z opisu wynika że tak czy tak, komputer włącza się sam, po 2 sekundach od wyłączenia się.

    Spróbuj uruchomić wszystko poza obudową, a następnie zamknąć system i czy problem ustąpi, pozdrawiam.
  • VIP Zasłużony dla elektroda
    Manual płyty głównej, strona 2-11, punkt 2.5.4, funkcja Restore On AC Power Loss.
  • Poziom 16  
    tomekc796 napisał:
    A wyłączasz guzikiem czy start menu ->wyłącz ?


    Wyłączam normalnie Start - zamknij system...
  • VIP Zasłużony dla elektroda
    borejek, proszę odnieść się do mojego postu.
  • Poziom 16  
    jankolo napisał:
    Manual płyty głónej, strona 2-11, punkt 2.5.4, funkcja Restore On AC Power Loss.


    Mam ustawione na Power Off. Nie tu jest problem.
  • Użytkownik usunął konto  
  • Poziom 16  
    System jest "świeżynka", więc nie wiem dlaczego miałbym czyścić rejestr i szukać wirusów. Nie instalowałem jeszcze żadnych programów, postawiony jest czysty system. Na starym poprzednim systemie było to samo, więc postawiłem nowy, po za tym poprzedni nie był polskojęzyczny. Proszę o więcej szczegółów dotyczących tego białego wyłącznika, gdzie niby go mam szukać?
  • Poziom 30  
    @borejek, jak pisałem wcześniej spróbuj uruchomić wszystko poza obudową i sprawdź czy wyłączy się już normalnie, pozdrawiam.
  • VIP Zasłużony dla elektroda
    Ale po co wyciągać z obudowy ? Wystarczy odłączyć przycisk power...
  • Poziom 16  
    30 minut temu uruchomione po za obudową, przycisk Power pominięty - dalej to samo, uruchamia się nadal sam po zamknięciu systemu.
  • Poziom 43  
    Wiele czynników potrafi obudzić ponownie płytę główną np:
    Błędnie skonfigurowany bios, karta sieciowa itd.
    W asusie wystarczy brak sterownika ATK.
  • VIP Zasłużony dla elektroda
    A jak wyglądają ustawienia w BIOS dotyczące Power ?
  • Poziom 16  
    APM Configuration

    Power Loss - Power Off
    Power On By External - Disabled
    Power On By PCI Devices - Disabled
    Power On By PCIE Devices - Disabled
    Power On By PS/2 Keyboard - Disabled
    Power On By PS/2 Mouse - Disabled
  • VIP Zasłużony dla elektroda
    Czy po włączeniu do sieci od razu startuje samodzielnie ?
    Czy można sprawdzić rezystancję na pinach od wyłącznika power ?
  • Poziom 16  
    Nie, po włączeniu do sieci nie startuje sam. Trzeba go normalnie uruchomić przyciskiem Power.

    Rezystancja na pinach Power - 8,45 kΩ
  • Użytkownik usunął konto  
  • Poziom 11  
    Kiedyś miałem taki problem, więc postanowiłem, że odłączę nagrywarkę - komputer wyłączał się normalnie. Po dwóch tygodniach podczas czyszczenia komputera postanowiłem zamienić miejscami wtyczki od przycisku PwrOn - problem ustąpił.
    Moje mobo to - Gigabyte GA-G31M-ES2L.
    I tu się rodzi pytanie - Dlaczego zamienienie - z + naprawiło problem?
    Teraz to jest bez znaczenia jak podłączę przycisk - już ten problem nie występuje.
  • Poziom 16  
    Sprawdziłem i nie mam na płycie "czegoś takiego".
  • VIP Zasłużony dla elektroda
    W tym miejscu ja wykluczam problem ze sprzętem. To tylko kwestia jakiegoś trybu Suspend, w jaki wprowadza Windows sprzęt. Jest opcja od Watchdoga w BIOS ?
  • Poziom 16  
    Noszę się z zamiarem zakupu innej płyty głównej - tylko czy słusznie? Uważam, że to kiepskie rozwiązanie problemu.
  • Poziom 43  
    Szukaj przyczyny po przez eliminowanie podzespołów.
    Spróbuj bez dysków twardych i napędów optycznych i innych kart.
    Zasilacz jaki posiadasz?
  • Poziom 16  
    Najgorzej, że bez dysku twardego nie będę miał możliwości wyłączenia komputera przez zamknięcie systemu, więc odpada. Na początku tematu pisałem, ze na innym sprawnym zasilaczu jest to samo. Jutro ewentualnie mogę się pokusić o odłączenie napędu optycznego. Nic innego nie mam do płyty podłączonego nawet grafika jest zintegrowana.
  • Poziom 43  
    LordBlick napisał:
    To tylko kwestia jakiegoś trybu Suspend, w jaki wprowadza Windows sprzęt.

    To kwestia ale braku sterownika w systemie ATK (ACPI), więc pytam
    jeszcze raz czy jest zainstalowany?
    Sprawdź też kartę zintegrowaną sieciową ona też może ponownie uruchomić
    płytę główną-ustawienia bios.
    Możesz też wyczyścić CMOS.
  • Poziom 43  
    Kabel do karty sieciowej jest podłączony podczas ponownego uruchamiania?
    Sprawdź zworki na płycie głównej czy są w pozycji (Default).
  • Poziom 16  
    Nie. Jeszcze do niego nie podłączałem sieci od momentu instalacji świeżego systemu.
  • Poziom 27  
    Wyłącz jeszcze w biosie kartę sieciową i zobacz jak będzie.