Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telefunken C2200 - włącza się tylko czasami

Chrusta 23 Jul 2012 23:03 938 0
  • #1
    Chrusta
    Level 22  
    Witam.

    Mam dość starą kamerę Telefunken C2200. Jest to kamera VHS, zabytek, ale po co ma leżeć jak być może można ją naprawić, chciałem dać młodszemu bratu, niech ma :). Kiedyś działała ok, teraz mam z nią problem. Od razu mówię, że manuala nigdzie nie mogę znaleźć. W internecie nie ma, jeśli są, to tylko do kupienia na zagranicznych stronach za sporą sumkę. Problem jest następujący.

    Kamera nie chce się włączyć, włączy się może raz na kilkanaście-kilkadzieścia kliknięć przyciskiem od włączania. Za każdym razem gdy się kliknie przycisk od włączania, uruchamia się może na 1 sekundę i słychać takie "zyt zyt", z mechanizmu gdzieś koło kasety, i wyłącza się. Jeśli już się uda odpalić, to nie słychać tego zgrzytania tylko od razu się włącza i można normalnie oglądać film z kasety. Nie można nagrywać, bo jest tylko szary ekran, żadnych napisów, symboli na ekranie, ale to już inny problem, najpierw chciałbym żeby się normalnie uruchamiała.



    Wiem, że sprawa jest utrudniona z powodu braku schematów, itp, ale mam nadzieję, że ktoś z forum może się trochę w tym orientować, może naprawiał starsze kamery, a może nawet jakieś zabytkowe Telefunkeny z podobnych serii ;).

    Pozdrawiam.

    EDIT
    Teraz coś się zmieniło, po odtworzeniu kilku minut kasety, kamera się wyłączyła (prawdopodobnie rozładowana bateria). Później nie chciało mi wysunąć kieszeni z kasetą, tylko dioda wskazująca czy kamera jest włączona, migała zamiast świecić ciągle. Kasetę musiałem wyjąć ręcznie, rozkręcając z połowę kamery, a dioda i tak dalej miga... Kamera za to się włącza za każdym razem, tylko nic nie da się zrobić bo po kilku sekundach ta dioda zaczyna migać...

    EDIT
    Już wiem trochę więcej, mianowicie: w kamerze jest taki mały silnik, który odpowiada za naciągnięcie taśmy na głowicę, otworzenie szuflady z kasetą, itp. Jeśli taśma jest całkowicie (czyt. prawidłowo) naciągnięta, kamera się nie włącza (tzn tylko na prawie 1 sekundę i od razu się wyłącza), natomiast jeśli chociaż minimalnie (ręcznie podpinając zasilanie silnika) zluźni się taśmę, kamera się uruchamia, jest włączona kilka sekund i zaczyna migać dioda, w tym czasie nie da się nic zrobić, mechanizm też nie pracuje. Pewnie jakiś wyłącznik krańcowy się włącza/wyłącza, tylko... Co dalej?