Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz KIT AVT 2153 Buczy po naładowaniu kondensatorow

Kubi PL 25 Jul 2012 11:59 3216 19
  • #1
    Kubi PL
    Level 10  
    Witam.

    Mam taki oto problem z Wzmacniaczem KIT AVT 2153

    Otóż po włączeniu gra parę minut ładnie a po chwili gdy Kondzie się naładują (traci jak by moc) i buczy grając dalej ale zniekształconym dźwiękiem.
    Napiecie po mostku 30V stałego podanego na kondzie układu (napięcie w stanie jałowym bez podłączonego sygnału.)
    Biegunowość kondensatorów jest OK
    TDA chłodny nie grzeje się Radiator z drugiej str obudowy.



    Prosze adminów o wyrozumiałosc (nie wyrzucanie postów) jesli czegos nie dopisalem
  • #2
    kaka0204
    Level 28  
    Kubi PL wrote:
    Nie składałem tego układu tylko kupiłem od kogoś złożony używany sprawny

    W takim razie błąd leży po twojej stronie. Sprawdź jeszcze raz czy wszystko dobrze po podłączałeś, popraw luty.
    Pozdrawiam
  • #3
    Kubi PL
    Level 10  
    sprawdzilem i poprawiłem.

    Tak jak napisałem Wzmacniacz gra normalnie ale tylko na poczatku jakies 2minuty.. potem zaczyna sie znieksztalcanie..

    Probowałem dac mu wieksze napiecie 45V i 60V ale jest to samo.. wiec zostawilem go na 30V optymalnie
  • #4
    ozy2001
    Level 28  
    Transformator dostałeś razem z układem, czy miałeś własny?
    Możesz podać wartości transformatora?
  • #5
    kaka0204
    Level 28  
    Kubi PL wrote:
    Probowałem dac mu wieksze napiecie 45V i 60V ale jest to samo..

    Ale +/- 60V czy +/- 35V?
  • #6
    Kubi PL
    Level 10  
    Trafo miałem swoje ze starego wzmaka w ktorym sie spalił tranzystor i przedwzmacniacz.. Pochodzil on z sestawu eltax atomic a8.
    Wzmacniacz KIT AVT 2153 Buczy po naładowaniu kondensatorow

    teraz jest + - 30V stałego po mostku

    własciwowsci trafo : zmienny +-22V x2
    staly PO MOSTKU +-30V x2 ++60V
    mocy Wat jego nie znam


    moze byc to wina kondensatorow C4, C5,C11,C12: 1000µF/50V ?
    na schemacie pisze 470µF/63V
  • Helpful post
    #7
    -RoMan-
    Level 42  
    Stawiam na brak masy w zasilaniu (zasilacz niesymetryczny lub niepodłączona masa zasilania).
  • #8
    kaka0204
    Level 28  
    Kubi PL wrote:
    własciwowsci trafo : zmienny +-45V
    staly.+-30V x2 ++60V

    Już nie rozumiem co piszesz. Jak transformator może mieć +/- 45V napięcia zmiennego?
  • #9
    Kubi PL
    Level 10  
    kaka0204 wrote:
    Jak transformator może mieć +/- 45V napięcia zmiennego?


    Przepraszam mój błąd.

    własciwowsci trafo : WYjscia z trafo czerwony i czarny zmienny +-22.8V x2
    staly PO MOSTKU
    czerwony i czarny +-30V x2
    czerwony czerwony ++60V

    mocy Wat jego nie znam
  • #10
    kaka0204
    Level 28  
    Kubi PL wrote:
    własciwowsci trafo : WYjscia z trafo czerwony i czarny zmienny +-22.8V x2

    Nie +/- 2x22,8V tylko ~2x22,8V ;)
    Pozdrawiam.
  • #11
    Kubi PL
    Level 10  
    kaka0204 wrote:
    Nie +/- 2x22,8V tylko ~2x22,8V ;)
    Pozdrawiam.


    oj drobny szczegol ale wiadomo o co chodzi bo czarno na bialym pisze ze zmienny
  • #12
    -RoMan-
    Level 42  
    Byłoby wiadomo o co chodzi, gdybyś schemat połączenia transformatora z mostkiem, kondensatorami i wzmacniaczem namalował. Rzeczywisty schemat, Twoich połączeń.

    Po raz kolejny - masz niepodłączoną masę zasilania we wszystkich miejscach.
  • #13
    Kubi PL
    Level 10  
    schemat poglądowy polaczen wyglada tak

    Wzmacniacz KIT AVT 2153 Buczy po naładowaniu kondensatorow
  • #14
    -RoMan-
    Level 42  
    A gdzie połączenie masy? Wisi sobie luzem?
  • #15
    Kubi PL
    Level 10  
    Mase myslalem dac na obudowe ale zostaje mi jeden odczep od trafo czerwony ~ wiec mase zlaczyc po mostku z - czy po trafo do czarnego ?
  • #16
    jdubowski
    Tube devices specialist
    Kubi PL wrote:
    Mase myslalem dac na obudowe


    Nigdy nie zawadzi.

    Kubi PL wrote:
    ale zostaje mi jeden odczep od trafo czerwony ~ wiec mase zlaczyc po mostku z - czy po trafo do czarnego ?


    A ideę zasilania symetrycznego to pojąłeś?
  • #17
    Kubi PL
    Level 10  
    jdubowski wrote:
    A ideę zasilania symetrycznego to pojąłeś?


    tak np to jest zasilanie symetryczne

    +12V (czerwony)| 0V (czarny) | -12V (czerwony)
  • #18
    -RoMan-
    Level 42  
    Gdzie masz ten czarny 0V? Bo ja widzę czerwony. I od samego początku o nim piszę, że niepodłączony.
  • Helpful post
    #19
    marian1981.02
    Unitra equipment specialist
    Masz tu na tacy. Podłączenie głośnika też jest źle.
    Wzmacniacz KIT AVT 2153 Buczy po naładowaniu kondensatorow
  • #20
    Kubi PL
    Level 10  
    Dzieki wielki koledzy! pomogło buczenia i trzasków nie ma :)

    pozostal problem sopranu zamist basu ale to juz sobie zwrotnica poradze tzn filtrem dolnoprzepustowym