Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Połączenie z siecią Wi-fi w LifeBox

BBulii 26 Jul 2012 17:01 3144 36
  • #1
    BBulii
    Level 9  
    Witam.
    ostatnio nie miałem internetu w całym domu, więc wezwaliśmy technika, aby naprawił problem. Włączył i wyłączyl modem [Livebox] no i niby działa , lecz tylko na komputerze z livebox'em ...
    Na drugim komputerze gdzie mam router , wyskakuje - karta sieciowa "połączenie sieci bezprzewodowej" nie ma poprawnej konfiguracji protokołu IP . Lecz zdaje mi się , że to jest wina livebox'a w telefonie z wifi wczesniej moglem sie laczyc z nim , a teraz nie .
    System Win 7 64 bit .
  • #2
    jimasek
    Moderator of Networks, Internet
    Co to za model Livebox-a?
  • #3
    BBulii
    Level 9  
    Ajj.. zapomniałem podać model : LIVEBOX F@st 3202 .
  • #4
    jimasek
    Moderator of Networks, Internet
    Robisz wszystko zgodnie z instrukcją Link?
  • #5
    BBulii
    Level 9  
    Zrobiłem tak i przez cały czas wszystko działało jak trzeba . Aż do teraz . Spróbowałem wcześniej tak zrobic zgodnie z tą instukcją ale to nic nie dało .
  • #6
    jimasek
    Moderator of Networks, Internet
    Spróbuj jeszcze tego Link.
  • #7
    BBulii
    Level 9  
    Nic to nie dało . Zrobiłem również restart livebox'a to też nic nie dało .
  • #8
    jimasek
    Moderator of Networks, Internet
    To daj jeszcze screen-a z komendy ipconfig /all
  • #10
    jimasek
    Moderator of Networks, Internet
    Sprawdź czy masz odpowiedź na ping 8.8.8.8 wpisane w cmd?
  • #11
    BBulii
    Level 9  
    Jakaś tam odpowiedź jest... ale źle jest jak nie ma? :]
  • #12
    jimasek
    Moderator of Networks, Internet
    Co to znaczy jakaś tam? Daj screen-a z ping-owania.
  • #14
    jimasek
    Moderator of Networks, Internet
    Nadal strony internetowe się nie otwierają na tym komputerze?
  • #15
    BBulii
    Level 9  
    No to tak : Na TYM komputerze wszystko działa , ale jak pisałem na komputerze z routerem - nie .
  • #16
    jimasek
    Moderator of Networks, Internet
    BBulii wrote:
    ale jak pisałem na komputerze z routerem - nie .

    To po co mi dajesz screen-y z komputera który działa!? Bo nie rozumiem tego?
  • #17
    BBulii
    Level 9  
    A jak miałem dać screeny na strone z komputera gdzie nie działa internet?
  • #18
    jimasek
    Moderator of Networks, Internet
    Zrobić obrazek i przerzucić na działający komputer (dysk, pendrive, płyta, sieć) jest wiele możliwości. To tak jak byś sprawne auto zawiózł do mechanika i powiedział że w tym w garażu zepsuł ci się wydech :(
  • #19
    BBulii
    Level 9  
    No sorry . Tylko , że zdaje mi sie , że to jest problem livebox'a na jeszcze innym komputerze również się nie da połączyć . Ale mogę zrobić te screeny jak potrzeba .
  • #20
    rapper3d
    Level 20  
    router do liveboxa jest podlaczony po kablu czy przez WDS? Jaki to router? po co stosujesz drugi router skoro szajsbox ma wifi?
  • #21
    BBulii
    Level 9  
    Livebox jest z komputerem nr 1 - gdzie działa internet , router jest podłączony z komputerem nr 2 - nie działa internet - tutaj wyskakuje owy komunikat. komputer nr 3 również ma router i tam też internet nie działa .
  • #22
    jimasek
    Moderator of Networks, Internet
    Może jeszcze schemat jak masz to wszystko podłączone (modele urządzeń, porty, adresacja)? Co chwilę nowe szczegóły :(
  • #23
    BBulii
    Level 9  
    Witam.
    ostatnio nie miałem internetu w całym domu, więc wezwaliśmy technika, aby naprawił problem. Włączył i wyłączyl modem [Livebox] no i niby działa , lecz tylko na komputerze z livebox'em ...
    Na drugim komputerze gdzie mam router , wyskakuje - karta sieciowa "połączenie sieci bezprzewodowej" nie ma poprawnej konfiguracji protokołu IP ... Nowe szczegóły?
  • #24
    jimasek
    Moderator of Networks, Internet
    BBulii wrote:
    gdzie mam router ,

    Ale jak podłączony do livebox-a, jaki do router (model), jak skonfigurowany?
  • #25
    BBulii
    Level 9  
    Router : D-Link DWL - G122 , hmm... skonfigurowany - to nie wiem , lecz sterowniki odpowiednie do niego mam .
  • #26
    jimasek
    Moderator of Networks, Internet
    BBulii wrote:
    D-Link DWL - G122

    To nie router tylko karta bezprzewodowa - masakra te twoje informacje :(
  • #27
    rapper3d
    Level 20  
    BBulii wrote:
    Livebox jest z komputerem nr 1 - gdzie działa internet , router jest podłączony z komputerem nr 2 - nie działa internet - tutaj wyskakuje owy komunikat. komputer nr 3 również ma router i tam też internet nie działa .


    komputer 2 i 3 sa podlaczone do tego samego routera? jak jest podlaczony router do liveboxa? kabel? WDS?

    Dodano po 2 [minuty]:

    jimasek wrote:
    BBulii wrote:
    D-Link DWL - G122

    To nie router tylko karta bezprzewodowa - masakra te twoje informacje :(

    przed wejsciem na elektrode powinno byc obowiazkowe sprawdzanie trzezwosci

    a co do autora to trzeba sparowac urzadzenia z liveboxem (nie wiem czego tam uzywasz czy kodu PIN czy WPS czy moze klucza WEP, WPA/WPA2 po resecie mysle ze to jest wina tego ze nie sa sparowane lub adresy MAC kart bezprzewodowych nie sa zarejestrowane na szajsboxie
  • #28
    BBulii
    Level 9  
    Przepraszam za te głupoty ... Jak możesz napisz co mam zrobić w wersji dla nowego , uzywam kodu WEP .
  • Helpful post
    #29
    rapper3d
    Level 20  
    z kompa z netem zaloguj sie na livebox pod adres 192.168.1.1 przez przegladarke www login admin haslo admin albo puste i w menu ustawien sieci wifi powinien byc obecnie wykorzystywany klucz WEP lub wpisz go samodzielnie jak rowniez podczas laczenia na komputerach ktore chcesz podlaczyc bezprzewodowo. osobiscie polecam uzyc WPA2 bo WEP juz dawno zlamano...
  • Helpful post
    #30
    jimasek
    Moderator of Networks, Internet
    D-Link DWL - G122 to max WEP lub WPA.