Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania 124 420 - ogrzewanie cały czas działa.

26 Lip 2012 18:00 7393 13
  • Poziom 15  
    Witam

    Scania 124 420, posiada klimę i ATC(czy tam ETC)
    Rok 1999

    Mam następujący problem. Cały czas działa mi ogrzewanie w kabinie, przełącznik na MIN, a z kanałów po rozgrzaniu silnika leci ciepłe powietrze.

    Wyciągałem zawór proporcjonalny nagrzewnicy, płynnie otwiera się i zamyka podczas zmiany pozycji przełącznika. Nie mam już na to pomysłu, może ktoś pomoże.
    Na zewnątrz gorąco+ to ogrzewanie z kanałów wentylacyjnych tworzy saunę:)

    Klima nie chodzi, zapewne ważna sprawą może być, że w kwietniu padły uszczelki chłodnicy oleju. Cały układ był totalnie zapchany emulsją. Nadal się czyści, cały czas pojawia się trochę oleju w zbiorniczku.
  • Sklep ElwronSklep Elwron
  • Poziom 38  
    Nie prawda że zawór chodzi jak trzeba, jeśli by się zamknął, to obieg ustaje i nie ma prawa grzać.
    Ten elektrozawór po wyłączeniu i włączeniu zapłonu wykonuje swoją rundę i potem z powrotem się otwiera.
    Do sprawdzenia masz potencjometr chyba 2.2 kOm, wyczyszczenie czujnika temp z kocurów i kłaków- (jest wmontowany w kanał dmuchawy prawa strona deski)sprawdż czy nie zielono we wtyczce elektrozaworu. Sterownik raczej nie pada.

    Ta regulacja jest super głupia i potrafi wybrać jaja, ja zawsze mam pod reką inny elektrozawór, podłączam wtyczkę, daję go na wycieraczki i widzę przez szybę jego reakcje na kręcenie potencjometrem.
    Po zamknięciu ma być zamknięty na szczelno- sprawdź ustami.
  • Specjalista - układy wtrysku Diesel
    Odłącz całkowicie czujnik temperatury który znajduje się w centralnej części kierownicy nawiewow.
  • VIP Zasłużony dla elektroda
    kwantor napisał:
    Nie prawda że zawór chodzi jak trzeba, jeśli by się zamknął, to obieg ustaje i nie ma prawa grzać.
    Ten elektrozawór po wyłączeniu i włączeniu zapłonu wykonuje swoją rundę i potem z powrotem się otwiera.


    Dokładnie nie ma prawa grzac przy sprawnym zaworze.
    serwis_gh napisał:
    Odłącz całkowicie czujnik temperatury który znajduje się w centralnej części kierownicy nawiewow.

    i wtedy wygeneruje kod usterki nr 1 w ETC,
    sensor temperatury powinien mieć ok 2,1 kohm przy temperaturze zewnętrznej 20 C natomiast napięcie na pinie 11 ECU powinno wynosić ok 2,3 V.
  • Sklep ElwronSklep Elwron
  • Poziom 38  
    No i warto wykasować wszelkie błędy w ETC, procedura taka, jak EDC.
  • Specjalista - układy wtrysku Diesel
    Odłączenie czujnika spowoduje że regulacja będzie się odbywać dla temperatury 40st. C bez wzgledu na temperaturę silnika.
    Od któregoś rocznika zaczęto stosować rezystor wpięty równolegle z czujnikiem temperatury oraz zmienionym oprogramowaniem ETC.
    Odłączenie tego czujnika prawie w niczym nie przeszkodzi w pracy zaworu - warunek sprawny potencjometr (pokrętło regulacji).
    Czujnik późną jesienią można podpiąć z powrotem.
    Pozdrawiam
  • VIP Zasłużony dla elektroda
    serwis_gh napisał:
    Odłączenie czujnika spowoduje że regulacja będzie się odbywać dla temperatury 40st. C bez wzgledu na temperaturę silnika.
    Od któregoś rocznika zaczęto stosować rezystor wpięty równolegle z czujnikiem temperatury oraz zmienionym oprogramowaniem ETC.
    Odłączenie tego czujnika prawie w niczym nie przeszkodzi w pracy zaworu - warunek sprawny potencjometr (pokrętło regulacji).
    Czujnik późną jesienią można podpiąć z powrotem.
    Pozdrawiam


    Zgadza się ....moje niedopatrzenie, masz racje, jest montowany równolegle czujnik 10 Kohm, gdy wypnie się czujnik tak jak mówisz ETC zacznie odbierać sygnał o wysokiej temperaturze tym samym zamknie zawór.
  • Poziom 38  
    Dobry moment, aby opisać wielomiesięczne problemy z jakimi się borykałem.
    Wlaśnie ten termistor został oblepiony kurzem i kłakami (gołe wyprowadzenia).
    Co się działo, ano to, że 2 dni było ok, a rano nagle źle- brak grzania i tak cyklicznie, zależy jaka była wilgotnośc otoczenia- miernik pokazywal wszystko jak należy.
  • VIP Zasłużony dla elektroda
    kwantor napisał:
    miernik pokazywal wszystko jak należy.


    Dokładnie warunki w kanałach powietrznych są jakie są i kurz, pył, brud, oblepią czujnik ,sam czujnik pozostaje dobry ale jego wskazania przesyłane do ECU już pozostają sfałszowane poprzez te czynniki, należy zacząć od skasowania ewentualnych usterek pokazywanych przez ETC potem wyczyścić sensor i wtedy poszukiwać dalej.... zawór, sterowanie itp.
  • Poziom 38  
    Pamiętam jak stary się wpieniał, nawet kupił zawór za 30 zł sterowany cięgnem i oznajmił: wszystkie przerabiamy na takie! ale zadałem mu pytanie: gdzie reszta?- cięgno z pancerzem i cały układ napędowy z pokrętłem..
    Zawór leży do dziś, eh ta krewkość i pogoń za darmowizną.
  • Specjalista - układy wtrysku Diesel
    Za to zawór kulowy nic nie potrzebuje. I takie patenty jeżdżą, gorzej jak deczcz lunie i nagle trzeba włączyć ogrzewanie, i trzeba się zatrzymać oczywiście i zmoczyć :D
  • Poziom 38  
    Jeżdżą, jeżdzą, deszcz to nic, ale rano zimno o 9:00 już za gorąco, po południu trzeba zamknąć, wieczorem ciągnie po kolanach, jak się otworzy za dużo, to trza się zatrzymać i jeszcze poprawić -zatrzymać się tirem nie ma gdzie to trzeba cierpieć z pół godziny i tak dzień leci. Spece mają dokładnie poznaczone ile otworzyć.
    Co, 21 wiek.
  • Poziom 12  
    Cześć wszystkim.
    Odkopuje posta mam taki sam problem jak autor gdzie są te czujniki i zaworki żeby je czyścic ?
    Co odczytać? Co sprawdzić?.
    Puki co to kręcę regulacja ciepła i tak nic nie daje.
    Pozdrawiam wszystkich.