Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq presario cq61 - Laptop sam się wyłącza

gitmajonez 26 Lip 2012 20:10 2586 12
  • #1 26 Lip 2012 20:10
    gitmajonez
    Poziom 2  

    Witam.

    Tak jak w temacie posiadam laptopa compaq presario cq61. Kilka dni temu musialem wymienic wyswietlacz i po wymianie wlasnie laptop nie chce sie włączyć :( Wszystko przed wymiana bylo ok, a teraz po uruchomieniu wlaczy sie na 2-3 s po czym wylacza. Aby ponownie go uruchomic muszę odłączyć całkowicie zasilanie na kilka i wyjac baterie z biosu po czym i tak sie nie uruchami :( Macie moze jakies pomysly?

    0 12
  • #2 26 Lip 2012 20:14
    yang32
    Poziom 36  

    Mogłeś uszkodzić tasiemkę do matrycy lub ją nieprawidlowo wpiąć albo do matrycy albo do płyty i to by była przyczyna tak na pierwszą myśl, bo koło tego robiłeś. Możliwych innych uszkodzeń jest setki.

    0
  • #3 26 Lip 2012 20:20
    gitmajonez
    Poziom 2  

    Rozebrałem całego laptopa i próbowałem podłączyć sama płytę główna z kostką RAMu ale problem nadal jest ten sam :(

    0
  • #4 26 Lip 2012 20:24
    yang32
    Poziom 36  

    Czyli z odpiętą tasiemką i matrycą, z monitorem zewnętrznym też się nie uruchamia ?

    0
  • #5 26 Lip 2012 20:32
    gitmajonez
    Poziom 2  

    Tak, nie uruchamia sie w zadnym wypadku :(

    0
  • #6 26 Lip 2012 20:33
    yang32
    Poziom 36  

    Spróbuj z inną pamiecią i innym procesorem, czy tak się też dzieje. Ale wg mnie uszkodzileś płytę raczej.

    0
  • #7 26 Lip 2012 20:36
    boro1234567
    Spec od komputerów

    Wykonaj reset CMOS.
    Podłącz płytę pod monitor zewnętrzny.
    Masz zasilacz serwisowy?

    0
  • #8 27 Lip 2012 07:52
    gitmajonez
    Poziom 2  

    Spróbuje dzisiaj z inna pamiecia bo do procesora niestety nie mam dostepu. Monitor zewnętrzny mam ale z zasilaczem bylby juz problem :/

    0
  • #9 02 Lis 2012 21:38
    jsordyl1972
    Poziom 2  

    gitmajonez napisał:
    Witam.

    Tak jak w temacie posiadam laptopa compaq presario cq61. Kilka dni temu musialem wymienic wyswietlacz i po wymianie własnie laptop nie chce sie włączyć :( Wszystko przed wymiana bylo ok, a teraz po uruchomieniu wlaczy sie na 2-3 s po czym wylacza. Aby ponownie go uruchomić muszę odłączyć całkowicie zasilanie na kilka i wyjac baterie z biosu po czym i tak sie nie uruchamia( Macie moze jakies pomysly?

    Ja mam podobny problem, u mnie po kilkudziesięciu minutowym użytkowaniu można na górze i spodzie smażyć jaja, mówię poważnie, czasami nie da rady dotknąć ani spodu ani góry. Wentylator włącza się od samego początku. Jeżeli nic nie podłoże pod lapka wyłącza się samoczynnie. Po naciśnięciu ponownym, pokazuje się komunikat że jest za wysoka temperatura i odniesienie do jakiejś strony. Muszę odczekać kilka minut i później włącza się i chodzi ale nadal bardzo gorący. Nie jest zakurzony bo raz na jakis czas przedmuchuję go. Co robić, pomóżcie

    0
  • #10 02 Lis 2012 22:10
    yang32
    Poziom 36  

    Uszkodziły się ciepłowody zapewne w chłodzeniu laptopa. Polecam wymienić chłodzenie i pastę na dobra typu silver 5 oraz nowe termopady.

    0
  • #11 03 Lis 2012 19:02
    jsordyl1972
    Poziom 2  

    yang32 napisał:
    Uszkodziły się ciepłowody zapewne w chłodzeniu laptopa. Polecam wymienić chłodzenie i pastę na dobra typu silver 5 oraz nowe termopady.

    Możesz napisać przybliżony koszt tego? Pozdrawiam

    0
  • #12 03 Lis 2012 20:21
    yang32
    Poziom 36  

    Wszystko do 100 powinno się zmieścić jak sam to zrobisz. U mnie w serwisie za części i robociznę ok 150 byś zapłacił.

    0