Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowniki/Karta - Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność.

26 Lip 2012 22:53 5157 12
  • Poziom 9  
    Witam użytkowników
    Od momentu w którym zakupiłem komputer, właściwie to został on złożony na moje zamówienie podczas grania w nieco bardziej wymagające gry (tak mi się wydaje, ponieważ miałem tylko 3, Risen 2 Mroczne Wody, Diablo 3 i Battlefield 3, zacina sie przy Battlefieldzie i Risenie) wysypuje mnie do pulpitu po czym wyskakuje błąd
    Sterowniki/Karta - Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność.

    Do gry już wrócić się nie da, muszę odpalić menadżer zadań i tam ją wyłączyć/
    Na początku też błąd wyskakiwał przy oglądaniu filmów na youtube w opcji full screen, wyskakiwały przy tym różowe paski na ekranie i komputer przestawał reagować. Zdarzyło się to tylko 5-7 razy i jak mówię na początku, potem jakoś nie (może przypadek).

    Przeinstalowywałem sterowniki karty graficznej, płyty głównej, DirectX, Flash Playera itp. Oddałem go nawet do sklepu gdzie był zakupiony żeby fachowo tam wszystko przeinstalowali, ale nadal nic.
    Ciekawostką jest to, że u nich się nie sypie i chodzi normalnie. Mówili że włączali tam jakieś testy 3Dmarki czy coś, nawet że grę odpalali na jakiś czas.
    Nie mam już pojęcia czy to wina software czy to z kartą jest coś nie tak (po głowie chodzi mi myśl że coś jest w niej uszkodzone i gdy zbyt wiele od niej chce to ona szaleje i się sypie)
    Może ktoś ma jakiś pomysł co z tym zrobić, jak to naprawić.

    Sprzęt

    Cytat:
    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
    Language: Polish (Regional Setting: Polish)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-970A-D3
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD FX(tm)-6100 Six-Core Processor (6 CPUs), ~3.3GHz
    Memory: 8192MB RAM
    Available OS Memory: 8174MB RAM
    Page File: 2318MB used, 14026MB available
    DirectX Version: DirectX 11
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    Card name: NVIDIA GeForce GTX 560 Ti
    Chip type: GeForce GTX 560 Ti
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_1200&SUBSYS_35151458&REV_A1
    Display Memory: 4050 MB
    Dedicated Memory: 978 MB
    Shared Memory: 3072 MB
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Zasilacz TACENS RADIX V - 550W 80+ BRONZE




    Temperatury

    Sterowniki/Karta - Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    sprawdź na stronie producenta najnowsze sterowniki do karty graficznej i zainstaluj je. oczywiście przed instalacją nowych całkowicie usuń stare sterowniki również wyczyść je w rejestrze. jeśli to nic nie da spróbuj jeśli masz możliwość podpiąć inny zasilacz i sprawdź czy na innym zasilaczu dzieje się to samo.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    Sterowniki są aktualne
    Zasilacz hmm, przez chwilę myślałem że 550W to zbyt mało, ale z tego co się dowiadywałem to starczy
    Możliwości podpięcia innego zasilacza niestety nie mam, ale czy gdyby z nim było coś nie tak to czy komputer nie powinien się wyłączać albo resetować, a nie jak teraz wywalać do pulpitu?
  • Poziom 28  
    Sprawdzałeś w innym gniazdku elektrycznym w innym pokoju w innym przedłużaczu ?

    Miałem podobne przygody z zasilaczem LOGIC 600 W, tutaj nie liczy się moc z naklejki zasilacza tylko jego realne parametry, logic 600 W przy obciążeniu 300 W restartował kompa i wychodził na pulpit jak u ciebie, a stary chieftec 450W daje rade. Nie miałem styczności z Tacens więc się nie wypowiadam, ale wypadało by sprawdzić jednak z innym zasilaczem. Bez tego będzie ciężko, możesz próbować z jedną kością RAM, podnieść napięcie RAM o 0,1 - 0,2 V, a na koniec sprawdzić z inną grafiką. Testuj kompa memtestem i furmarkiem, bo w grach to za długo trzeba czekać, a test po kilku minutach ci pokaże.

    "Ciekawostką jest to, że u nich się nie sypie i chodzi normalnie." to zależy, może włączyli 3dmarka na 15 minut i po testach :]
    "fachowo tam wszystko przeinstalowali" znam ludzi co od 10 lat prowadzą sklep komputerowy a pojęcie mają średnie, to zwykli sprzedawcy.
  • Poziom 9  
    Z innego gniazdka nie podłączałem, jedynie z innej listwy, jednak działo się to samo.
    Software mogę w nim jeszcze pogrzebać, ale z zamianami podzespołów będzie trudno. Mam starego kompa z marketu, ale boję się z niego cokolwiek wyjmować.
    Jeśli nie ma innego wyjścia, jak wkładanie zamienników i sprawdzanie to oddam go do sklepu, w końcu ma gwarancję. Tylko obawiam się, że jeśli im się nie sypie to będą bawić się z tym w nieskończoność i nic nie zrobią.
  • Poziom 9  
    Odpaliłem memtest, nic nie wykrył.
    Potem odpaliłem FurMark z tym, że zmieniłem ze standardowej rozdzielczości testu na 1920x1080, taką jaką mam w grach bo po to kupiłem te kartę aby takie rozdzielczości obsługiwała. Po kilku minutach (5 czy 6) test pokazywał temperaturę GPU 96°C, po czym nagle się wyłączył i wyskoczył ten błąd, któremu towarzyszył taki komunikat

    Sterowniki/Karta - Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność.

    Czy to oznacza, że karta się po prostu przegrzewa i sterownik to wykrywa po czym żeby się nie spaliła to wyłącza program który ją obciąża?



    A to zdjęcie monitora, gdy przy oglądaniu filmu na youtube w opcji full screen wysypały się różowe kolory, jakby paski i komputer przestał reagować

    Sterowniki/Karta - Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność.
  • Poziom 28  
    Na 99 % uszkodzona grafika.
  • Poziom 9  
    Odpaliłem raz jeszcze FurMark w ustawieniach domyślnych (zmieniłem tylko na full screen), efekt był ten sam temperatura skoczyła do 97°C, po czym program dostał "crasha" i wyskoczył komunikat ze screena w poście wyżej
    Może ma ktoś jakiś inny pomysł, czy to raczej jest karta graficzna i pozostaje oddać komputer na gwarancję?
  • Poziom 43  
    Bart7 napisał:
    jakiś inny pomysł, czy to raczej jest karta graficzna i pozostaje oddać komputer na gwarancję?

    Nie ma innego pomysłu bo karta graficzna jest uszkodzona, natomiast jeśli jest
    gwarancja trzeba z niej skorzystać.
  • Poziom 17  
    Miałem podobny przypadek tylko z innym zupełnie sprzętem.

    GPU to Intel HD 3000 z procesorem Core i3 2125. Notorycznie resetował się sterownik grafiki (szczególnie w aplikacjach 3D). Sterowniki był najnowszy ze strony producenta, Windows 7 zainstalowane miał najnowsze patche. Wtedy wpadłem na pomysł aktualizacji BIOS'u. Ten jak się okazało (płyta Asrock Z68 PRO3) miał prawie rok. Więc zflashowałem najnowszy z maja 2012. Od tego dnia nie doświadczyłem ani jednego restartu sterownika.

    Możliwe że flash nowego BIOS'u nie pomoże, ale myślę że warto jeszcze zwrócić na to uwagę.

    Tutaj masz stronę z plikami BIOS dla Twojej płyty głównej : http://www.gigabyte.com/products/product-page.aspx?pid=3908#bios sprawdź czy masz najnowszą rewizję.
  • Poziom 9  
    BIOS był zmieniany, ale błąd nadal jest
    Wygląda na to, że karta jest uszkodzona i pozostaje mi oddanie jej na gwarancję
    Oby tylko nie trwało to wieki
  • Poziom 16  
    nie zaszkodzi oddać też na gwarancji płytę. bo grafika może być dobra a uszkodzony jest port PCI.
  • Poziom 2  
    podnieś napięcie na karcie graficznej,ale minimalnie np15-20

    Dodano po 8 [minuty]:

    Ja mam 570 grafę. Miałem to samo ,zmiana napiecia pomogła- problem zniknął.Ponoć obniżyli fabrycznie napięcie bo użytkownicy AMD i Nvidia skarżyli się na duży pobór mocy:) problem to kerlner o ile pamiętam-zobaczcie w dzienniku błędów.A odnosi się on do napięcia.wystarczy podnieść minimalnie i po problemie