Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine cde 9870r - wyłacza sie po wymianie głośników

mlodyamper2 27 Lip 2012 02:09 3246 6
  • #1 27 Lip 2012 02:09
    mlodyamper2
    Poziom 8  

    Witam, mam radio jak w temacie. Na fabrycznych głośnikach alfy romeo 6 szt (przód dwudrożny odseparowany + tył) radio działało bez zarzutu tylko, już zawieszenia głośników ledwo istniały. Jakiś m-c temu zmieniłem przednie głośniki śreniotonowe na sony xs-f1735 i jestem bardzo zadowolony z efektu jak na taką taniochę. Ale jest jeden problem. Od tego czasu radio potrafi się nagle wyłączyć i nie da się go włączyć od razu lub po paru minutach. Zadziała dopiero po minimum 2 - 3 godzinach. Potrafi się wyłączyć przy cichym słuchaniu jak i przy głośnym. Nawet jeśli odłączę radio od zasilania, wyjmę bezpieczniki, podepnę na nowo to i tak nie zadziała. Może problem jest w niewłaściwym połączeniu głośników. Otóż sony są 3 drożne ale ja odłączyłem te pseudo gwizdki i podpiąłem tylko membranę główną i teraz graja jako jednodrożne. Załączam schemat instalacji audio w samochodzie oraz parametry firmowych głośników i tych sony. Może ktoś dojdzie po schemacie instalacji co tu jest nie tak. Z drugiej strony głośników nie podłącze inaczej niż na schemacie. I mam pytanie tylne głośniki dwudrożne są wciąż oryginalne i zastanawia mnie dlaczego 8 Ω skoro z przodu montowane są 4Ω?
    Do Damiancz: dzięki za wskazówkę.
    Alpine cde 9870r - wyłacza sie po wymianie głośników Alpine cde 9870r - wyłacza sie po wymianie głośników Alpine cde 9870r - wyłacza sie po wymianie głośników

    1 6
  • #2 31 Lip 2012 20:44
    msepl
    Poziom 25  

    W momencie kiedy radio sie wyłącza sprawdź w kostce przy radiu czy czasami któryś z głośników nie ma zwarcia do masy.

    0
  • #3 31 Lip 2012 22:32
    mlodyamper2
    Poziom 8  

    Po odkręceniu boczka okazało się, że od głośnika urwała się kostka i było zwarcie. W efekcie teraz nie gra lewy przód. Czy w tym radiu jest scalak z czterema oddzielnymi końcówkami? Czy raczej jak pozostała reszta gra jak trzeba to i lewy przód musi?

    0
  • #5 01 Sie 2012 18:12
    mlodyamper2
    Poziom 8  

    Ktoś wie gdzie szukać schematu do tego radia? Przekopałem google i nic nie znalazłem, a to się rzadko zdarza :|

    0
  • #6 01 Sie 2012 21:46
    msepl
    Poziom 25  

    Od razu schemat ?
    Końcówka mocy pewnie jakaś standadowa.

    A poza samochodem to radio działa CI ?

    0
  • #7 01 Sie 2012 22:21
    mlodyamper2
    Poziom 8  

    Do innego auta nie podłączałem radia. Sprawdziłem całe okablowanie od kostki do głośników i wszytko jest ok nawet jak ruszam kable. Więc stawiam na uszkodzony lewy przedni kanał w końcówce. Tu gdzie urwana kostka zwarła się na koszu głośnika. Pozostałe trzy kanały działają prawidłowo i reszta funkcji radia także.

    0