Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TP-Link TL-WR340G - Uszkodzony port WAN

maqlek 29 Jul 2012 22:07 2505 10
  • #1
    maqlek
    Level 9  
    Mam dość nietypowy problem.
    Korzystam z internetu radiowego, lokalnego dostawcy, który posiada na mojej posiadłości swoje anteny nadawcze i odbiorcze. Jestem podpięty pod jeden ze svitchy przy antenie kablem o długości około 20 metrów, który jest podciągnięty do mojego domu. W domku mam podpięty router tp-link tl-wr340g, pod którym pracuje jeden pc po kablu i jeden laptop po wifi. Problem wygląda następująco, podczas normalnego korzystania z internetu, router po prostu zdycha, resetuje się i port WAN nie widzi podłączonego przewodu. sieć wifi i porty LAN są sprawne, niestety WANu nie widzi. Nie jest to wina burzy, zawsze odłączam przewody i zasilanie. Spaliło mi w ten sposób w ciągu ostatniego roku 3 takie same routery, zawsze w sezonie letnim. Gwarancji nie chcą mi uznać ponieważ stwierdzają przepięcie z powodu burzy, której nie było. Czemu może się tak dziać? Dostawca twierdzi, ze to wina rożnych faz zasilania w budynku z antenami oraz w domu, jednak nie wydaje mi się to wiarygodne, ponieważ dzieje się tak tylko w lato. Bardzo proszę o pomoc, nie mam zamiaru kupować kolejnych 3 routerów:/
  • #2
    ELEMARKOR
    Level 11  
    Możesz spróbować że przepięcie powstało w jego urządzeniu do którego jesteś podpięty, lub zapłacić mu aby podłączył wszytko tak jak należy (jak twierdzi "do odpowiedniej fazy zasilania"). Wtedy powinien pokryć koszt routera albo dać gwarancję na usługę.
  • #3
    maqlek
    Level 9  
    Z podłączenie do właściwej fazy będzie problem, bo musiał by zrobić sobie oddzielną sieć elektryczną dla swoich urządzeń. Wątpię, aby coś dało tez oskarżanie o to że urządzenia palą się z jego powodu, "procesowanie" się z nim nie ma sensu. Zakupiłem do swojego domu i podpiąłem miedzy mój router a jego urządzenia z nadzieją, że jeśli ma spalić jakiś port, to może chociaż koszty ogranicze. Niestety nic to nie dało, router padł, svitch wydaje się żyć.
    Svitch to tp-link tl-1008d.
  • #4
    maqlek
    Level 9  
    Liczę na pomoc forumowiczów, ponieważ dostawca umywa ręce tłumacząc brakiem uziemienia w budynku, gdzie znajdują się anteny.

    Regulamin, punkt 3.1.13 - zabronione jest publikowanie postów niezgodnych z zasadami pisowni. Proszę poprawić swoje posty w temacie. [piterus99]
  • #5
    piterus99
    Level 43  
    Możesz spróbować zabezpieczyć się netprotektorem, ale nie wiem na ile to pomoże. Te 20m to jakaś przewieszka, w ziemi, po elewacji?
  • #6
    maqlek
    Level 9  
    Wybacz, że po tak długim czasie odpisuje, chorowałem kilka dni i nie miałem siły zasiąść do kompa.
    Net protektor jest postawiony od mojej strony, ale nic nie pomaga:(
    Te 20 metrów jest w paru miejsca podczepione do elewacji, następnie jakieś 6 metrów idzie w powietrzu do następnego budynku i znów parę metrów jest podpięte do elewacji.
  • #7
    jimasek
    Moderator of Networks, Internet
    maqlek wrote:
    Te 20 metrów jest w paru miejsca podczepione do elewacji, następnie jakieś 6 metrów idzie w powietrzu do następnego budynku i znów parę metrów jest podpięte do elewacji.

    Niestety te przewieszki to bardzo dobre anteny, które zbierają wszystkie wyładowania elektrostatyczne z atmosfery. Jedyne pewne zabezpieczenie to wyłączenie sprzętu z prądu i odłączenie kabla sieciowego.
  • #8
    maqlek
    Level 9  
    Podczas burzy tak właśnie robie, ale router pali nawet wtedy gdy jest bezchmurne niebo.
  • #9
    jimasek
    Moderator of Networks, Internet
    jimasek wrote:
    które zbierają wszystkie wyładowania elektrostatyczne z atmosfery

    Warto wziąć też miernik i sprawdzić wszystkie kable w sieci.
  • #10
    maqlek
    Level 9  
    Jak to zrobić, miernik jakoś załatwie
  • #11
    Ibuprom
    Level 26  
    Protektory wystarczą, ale nie pomogą jak nie są uziemione (a piszesz że budynek uziemienia nie ma więc gdzie je podłączyłeś?). Znajomy mający sieć też się zmagał z burzami, a miał sporo tzw. przewieszek. Sporo go kosztowała "wieczna" wymiana sprzętu sieciowego po każdej większej burzy. Zrobiłem mu 50 szt tego ustrojstwa - awarie sprzętu ustąpiły, czasem przynosił mi uszkodzone protektory bo one dostawały "strzała", niemniej jednak po ich montażu sprzęt zawsze wychodził cało. No ale jest jeden warunek - muszą być dobrze uziemione.