Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre

luckyluk7 30 Lip 2012 09:46 29868 32
  • #1 30 Lip 2012 09:46
    luckyluk7
    Poziom 1  

    Witam!

    Mam problem z moim ekspresem. Podczas włączania wyświetla się informacja, że następuje napełnianie obiegu wodnego i słychać jak pompuje wodę, ale proces ten się nie zakańcza bo wyskakuje komunikat: "Proszę ponownie uruchomić urządzenie. Problem E05".
    Dodam tylko, że miesiąc temu też miałem podobną sytuację, ale opłukałem porządnie blok i problem znikł. Wczoraj na wyświetlaczu pojawiła się ikona, że muszę przeprowadzić proces odwapniania, ale nie wydaje mi się aby to było przyczyną, zwłaszcza, że odwapniam co miesiąc.

    Wydaje mi się, że to wina pompy, bo po kilku próbach włączania (po upływie 30 sekund, tak jak jest napisane w instrukcji) w końcu robiło mi kawę, ale zaraz pojawił się komunikat aby opróżnić tackę z wodą. Po wylaniu wody ekspres zaczął napełniać blok wodą a po chwili znowu komunikat z problemem E05.

    Z góry dziękuje za odpowiedzi.
    Łukasz

    4 29
  • #2 30 Wrz 2012 23:08
    susel_daniel
    Poziom 10  

    witam, mam ten sam problem, czy udało sie Tobie zdiagnozować w czym jest przyczyna ?

    3
  • #3 14 Kwi 2013 19:51
    predi3
    Poziom 1  

    Witam czy ktoś sobie poradził z tym problemem? Mam identyczny problem jak opisany wyżej. Proszę o pomoc.
    Pozdrawiam

    2
  • #4 17 Kwi 2013 11:32
    Patryk L

    Poziom 15  

    Witam ! Ekspres "nie widzi" przepływu wody. Najprawdopodobniej jest przyblokowany bojler pary. Na początek dobrze jest wlać solidną porcję odkamieniacza i próbować płukać urządzenie. Jeśli nie pomoże to już tylko rozbiórka i poszukiwanie w którym miejscu się zablokowało.



    Pozdrawiam Patryk_L

    3
  • #5 04 Cze 2014 01:26
    anikita
    Poziom 2  

    Witam.
    W moim przypadku gdy pojawił sie błąd E05 w Saeco Exprelia, przyczyną była grzałka zatkana przez kamień osadzający się z wody.
    Po fakcie wiem, że wystarczyłoby zdemontowanie tylko tylnej obudowy żeby dostać się do grzałki. W sprawnej grzałce możliwe było włożenie sondy w postaci klucza typu hex długości około 10cm głęboko do otworu zasilania grzałki wodą z pompki. Możliwe było też przedmuchanie grzałki i jej przepłukanie wodą, natomiast w zatkanej nie było o tym mowy. Na instrukcji serwisowej do wspomnianego złącza grzałki dołączona jest rurka o numerze 26 według oznaczenia z tabeli 6/9.
    Mając do wyboru kupić nową grzałkę za 110zł + przesyłka lub spróbować naprawić i ewentualnie kupić nową grzałkę wziąłem wiertło 3mm i zacząłem dalikatnie wiercić. Gdy na wiertle zobaczyłem kamień osadzony z wody wierciłem już śmielej, aż wiertło "wpadło".
    Po złożeniu obwód wody zrobił się drożny, a grzałka nadal jest sprawna i nie pojawia się komunikat/błąd E05. Naprawa kosztowała około 5zł, bo założyłem nowe opaski zaciskowe na przewody wodne. Kupiłem je w sklepie z częściami samochodowymi.
    Dodam jeszcze, że pierwszymi oznakami przed pojawieniem się błędu E05 były problemy ze spienieniem mleka.
    Dołączam zdjęcia grzałki, którą naprawiałem.

    Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre

    Dodano po 27 [minuty]:

    Dla osób próbujących rozebrać Saeco Exprelia typu HD8856/09 podpowiem, że najpierw trzeba odkręcić tylną obudowę co jest dobrze opisane w instrukcji serwisowej (znalazłem tylko angielską wersję), następnie trzeba zdemontować górną część obudowy o czym instrukcja nie wspominała. Załączam zdjęcia pokazujące gdzie znajdowały się zatrzaski blokujace demontaż wierzchu, mimo że odkręciłem śruby trzymających górną obudowę (4 szt.). Odpięcie czterech zatrzasków trzymających górę było dla mnie ekwilibrystyką.




    Po zdjęciu góry odsłoniły się dwa wkręty znajdujące się w przedniej gornej części ekspresu po lewej i prawej stronie.
    Pozdrawiam projektantów urządzenia, bo MYŚLELI co zrobić żeby nie było nam łatwo dostać się do środka. Te wkręty przykryte górną obudową można było pozostawić na wierzchu zostawiając owory do ich odktęcenia i włożyć zaślepki.
    Demontaż byłby wtedy wiele prostszy. Co więcej nawet instrukcja serwisowa nie wspominała o tych dwóch wkrętach.
    Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre Saeco Exprelia - Napełnianie obiegu wodnego i komunikat włącz ponownie ekspre

    9
  • #6 05 Cze 2014 23:02
    cafedomino
    Poziom 19  

    E5 to brak odczytu z przepływomierza. Przyczyny trzy: 1)-zapchany układ osadem wapiennym (każdy mówi że odkamienia pytanie tylko czym znam asów co kupują byle taniej a pózniej zdziwieni ze zapchane odkamieniacz odkamieniaczowi nie równy to że do czajnika nie znaczy że do ekspresów jest dobry) 2)- nie wykonywanie czyszczenia bloku zaparzającego odpowiednią tabletką (ten komunikat nie wyświetla się nalerzy go samemu aktywować) brak tego czyszczenia powoduje zapchanie górnego sita bloku zaparzającego tłuszczem zawartym w kawie, pozostaje rozkręcić sito wyszorować i uruchomić cykl z tabletką. 3)- uszkodzony przepływomierz.

    3
  • #7 06 Cze 2014 19:16
    anikita
    Poziom 2  

    Dodam wobec tego, że odkamieniam przy pomocy srodków Saeco zawsze w ciągu nie więcej niż 4 dni od pojawienia się komunikatu. Cały układ nie był zakamieniony. Zaglądałem do rurek i zaworów i były czyste tylko ta grzałka. Po tej przygodzie zastanawiam się czy nie zacząć używać octu do odkamieniania. Może spisze się lepiej.

    3
  • #8 06 Cze 2014 22:07
    cafedomino
    Poziom 19  

    Zazwyczj robi się czop w termobloku a to ze względu na małą średnice rurki przez która przepływa woda, przewody silikonowe mają większą średnice i są w środku śliskie co utrudnia odkładanie kamienia. Wlewając ocet zrobisz ekspresowi jeszcze większe kuku. Dobry odkamieniacz ma rozpuścić kamień a nie jak ocet część rozpuści a część odłupać, jak pompa wpompuje odłamek w termoblok to pozamiatane. Jak zrobi się czop wewnątrz grzałki do już żadnym wiertłem ani drutem nie odetkasz. Ja zawsze zalecam klientom wlać całą butelke 250ml. odkamieniacza Saeco do zbiornika wody dolać 250ml ciepłej wody i w takich proporcjach odkamienić.

    1
  • #10 07 Cze 2014 08:26
    cafedomino
    Poziom 19  

    Opaski zakupione w sklepie motoryzacyjnym (skręcane) nie są najlepszym rozwiązaniem, poszukaj zaciskowych takich jak są orginalnie montowane. Rozmiar 9,5mm.

    1
  • #11 07 Cze 2014 12:08
    anikita
    Poziom 2  

    Kupiłem skręcane. Mogą przepuścić, bo nierówno zacisną? Podczas testów działania po naprawie nie przepuszczały. Stabilnie mocowały przewody na rurkach podłaczeniowych. A może jest zagrożenie, że pęknął na skutek naprężeń termicznych?

    1
  • #12 08 Cze 2014 16:17
    cafedomino
    Poziom 19  

    Opaski kupisz w sklepach zajmujących się hydrauliką ciśnieniową ewentualnie w sklepie north.pl.

    1
  • #13 12 Sie 2014 23:06
    kgolebiowski
    Poziom 2  

    W jaki sposób zdjąć opaski zaciskowe bez użycia specjalnych szczypiec?
    Czy można gdzieś dokupić przewody do wody z czerwoną plecionką?

    1
  • #14 29 Lis 2014 19:29
    p.adam
    Poziom 2  

    Aulika Błąd E05 Podaje przyczyny:
    1. Zakamieniona grzałka pary POLECAM TAR 26
    2. Zapchany blok a dokładnie zaworek cisnieniowy (Kulka ze sprężynką) ten problem pojawia sie przy włączeniu urządzenia przy płukaniu.
    3. Zapchany kaminiem trójnik na elektrozaworze drain od kawy
    4. awari przepływomoerza- małoprawdopodobne ale zdarza się.


    Serwis Żabia Wola okolice warszawy 792376970

    6
  • #15 18 Lis 2015 15:40
    MIKO777
    Poziom 6  

    Witam
    Przyczyną częstego napełnienia obiegu wodnego i brak płukania wstępnego jest zapowietrzanie sie pompy wody .......czujnik widzi powietrze w obwodzie i rozłącza zaworem bezpieczeństwa ,

    ROZWIĄZANIE odpowietrzenie pompy w sposób bardzo prosty i szybki wystarczy unieść i opuścić pojemnik na wodę zrobic to w miarę bardzo szybko minimum 10 razy a pompa odpowietrzy sie wlasnie tym zaworem

    W razie innych problemów zapraszam na PRIV :D

    9
  • #16 27 Gru 2015 00:29
    Ronin
    Poziom 13  

    Mam ten sam problem. Twój sposób jest skuteczny. Jednak muszę to robić za każdym razem gdy ekspres chce się włączyć z czyszczeniem. Czy znalazłeś docelowe rozwiązanie?

    0
  • #17 28 Gru 2015 11:51
    MIKO777
    Poziom 6  

    Witam Kolego
    Jesli nadal masz ten problem to wyjmij blok zaparzający i wyczyść szczoteczka prowadnice od środka a następnie nasmaruj , po tej czynności ręcznie zrob próbę przesuwając mechanizm do końca i z powrotem . Prawdopodobnie dysza wody nie dochodzi do końca i dlatego puszcza Tobie wodę zaworem bezpieczeństwa

    Pozdrawiam

    2
  • #18 25 Maj 2016 22:26
    Marcin Sliwa
    Poziom 9  

    Dołączę się do tematu ponieważ wyskakiwał błąd E05.
    Okazało się że kapię na przepływomierz z o ring-a nad zaworkiem odpowietrzającym (dokumentacja aswo nr 30 p/n 20006558). Odsączam chusteczką wodę, błąd nie wyskakuje tylko kapie. Nie do końca rozumiem zasadę działania i moment załączenia tego układu i czemu kapie...
    Posprawdzałem wężyki, drożność i dysze niby wszystko ok (robi kawę, pieni mleko, robi parę ) i nadal kapie.
    W jakim momencie ma działać ten zaworek ?

    0
  • #19 25 Maj 2016 22:34
    Ronin
    Poziom 13  

    To nie jest zawór. On liczy przepływ wody, powiedzmy w litrach. Stąd nazwa przepływomierz. To może być dobry trop, jak ma mokro na stykach, może sadzić błędami. U mnie wprawdzie nie wyskakują żadne błędy, tylko ma problem ze wstępnym czyszczeniem.

    2
  • #20 26 Maj 2016 12:43
    Marcin Sliwa
    Poziom 9  

    Nie chodzilo mi o przepływomierz tylko w tym modelu tuż nad przeplywomierzem jest zaworek i z jednej z uszczelek leci woda . Uszczelki wymienione pęknięcia nie widać a woda kapie.

    1
  • #21 12 Cze 2016 09:37
    Ronin
    Poziom 13  

    Mam taki problem, poza w/w który nie jest rozwiązany jeszcze, bo w sumie nie zabierałem się za to.
    Podczas odwapniania ekspres gdy trzeba opróżnić tackę ociekową, po ponownym włożeniu nie widzi jej. Metodą prób i błędów w końcu udaje się uruchomić ekspres. Co dziwne, gdy włożę sam pojemnik na fusy (na podwyższeniu na ściereczkę go kładę), bez pojemnika na wodę ociekową, nie ma problemu. Podczas normalnej eksploatacji także nie ma problemu. Tylko podczas odwapnianie odkamieniania.

    4
  • #22 12 Sty 2017 19:43
    jacores
    Poziom 2  

    Ronin napisał:
    Mam taki problem, poza w/w który nie jest rozwiązany jeszcze, bo w sumie nie zabierałem się za to.
    Podczas odwapniania ekspres gdy trzeba opróżnić tackę ociekową, po ponownym włożeniu nie widzi jej. Metodą prób i błędów w końcu udaje się uruchomić ekspres. Co dziwne, gdy włożę sam pojemnik na fusy (na podwyższeniu na ściereczkę go kładę), bez pojemnika na wodę ociekową, nie ma problemu. Podczas normalnej eksploatacji także nie ma problemu. Tylko podczas odwapnianie
    odkamieniania.


    Też mam taki sam problem rzeczywiście ściereczką pomogła ale w czym problem?

    Dodano po 1 [godziny] 1 [minuty]:

    jacores napisał:
    Ronin napisał:
    Mam taki problem, poza w/w który nie jest rozwiązany jeszcze, bo w sumie nie zabierałem się za to.
    Podczas odwapniania ekspres gdy trzeba opróżnić tackę ociekową, po ponownym włożeniu nie widzi jej. Metodą prób i błędów w końcu udaje się uruchomić ekspres. Co dziwne, gdy włożę sam pojemnik na fusy (na podwyższeniu na ściereczkę go kładę), bez pojemnika na wodę ociekową, nie ma problemu. Podczas normalnej eksploatacji także nie ma problemu.
    Tylko podczas odwapnianie

    Wiem w czym problem w pojemniku na fusy jest magnes który załącza czujnik i czujnik go nie wykrywa . Nie ma czujnika napelnienia pojemnika tylko ten czujnik który wykrywa wyjęcie i włożenie pojemnika ja rozwiązałem ten problem przyklejając mały magnes neodymowy do istniejacego i działa. Problem jest albo w magnesie albo w czujniku który go nie wykrywa.

    odkamieniania.


    Też mam taki sam problem rzeczywiście ściereczką pomogła ale w czym problem?

    1
  • #23 27 Sie 2017 12:31
    Mareksol007
    Poziom 2  

    Witam serdecznie wszystkich, u mnie również od czasu do czasu pojawia się tan sam błąd. Włączam wtedy cykl odwapniania, ale trwa on może z 2 min nie spuszcza nawet całego odkamieniacza z pojemnika, po czy każe go wylać i zaczyna płukać. I tu moje pytanie gdzie jest problem? I nadmieniam również, że ostatni czasy kawa jest paskudna:(. Jakieś rady ewentualnie jakiś dobry serwis, który doprowadzi sprzęt do dawnej świetności.
    Pozdrawiam serdecznie Marek

    0
  • #24 27 Sie 2017 14:59
    nioop

    Poziom 34  

    W tym miesiącu miałem trzy takie modele z identycznym objawami.
    We wszystkich egzemplarzach był uszkodzony elektrozawor spustowy który powodowal wyciek centralnie na przepływomierz.

    0
  • #25 27 Sie 2017 15:02
    Mareksol007
    Poziom 2  

    A jak długo powinien trwać cykl odwapniania?

    0
  • #26 27 Sie 2017 15:12
    MARCIN.SLASK
    Specjalista AGD

    Mareksol007 napisał:
    A jak długo powinien trwać cykl odwapniania?


    Z tego co pamiętam to dość długo, Długo płucze. Całość to 20-25 minut na pewno.

    0
  • #27 27 Sie 2017 15:14
    Mareksol007
    Poziom 2  

    To u mnie odwapnianie to jakieś 2min pasek przy cyklu odwapniania zapełnia się na samym początku w całości, pod koniec parę razy przepuści odwapniacz i każe płukać:(

    1
  • #28 24 Wrz 2017 19:00
    Ronin
    Poziom 13  

    Cytat:
    We wszystkich egzemplarzach był uszkodzony elektrozawor spustowy który powodowal wyciek centralnie na przepływomierz.
    Cytat:


    Jaki to jest koszt takiej naprawy?

    0
  • #29 11 Lis 2017 14:35
    zmija5
    Poziom 1  

    Witam ,
    mam podobny problem z napełnieniem obiegu wodnego , oraz podczas parzenia expres otwiera drzwiczki i przestaje działać , spróbowałem przytrzymać mocno drzwiczki i udało się zaparzyć , ale wycieka trochę wody z bloku do pojemnika na fusy i poza nim .
    Pomóżcie o co tu chodzi , czy ktoś się z czymś takim spotkał , będę wdzięczny za pomoc i każda sugestie .
    Pozdrawiam

    0
  • #30 11 Lis 2017 17:02
    MARCIN.SLASK
    Specjalista AGD

    zmija5 napisał:
    Witam ,
    mam podobny problem z napełnieniem obiegu wodnego , oraz podczas parzenia expres otwiera drzwiczki i przestaje działać , spróbowałem przytrzymać mocno drzwiczki i udało się zaparzyć , ale wycieka trochę wody z bloku do pojemnika na fusy i poza nim .
    Pomóżcie o co tu chodzi , czy ktoś się z czymś takim spotkał , będę wdzięczny za pomoc i każda sugestie .
    Pozdrawiam

    Przyczyną prawdopodobnie jest zaparzacz. Należy rozebrać go, wymyć, wyczyścić, nasmarować odpowiednimi smarami, wymienić uszczelki, które znajdują się na zaparzaczu (ma wyglądać jak nowy). Zazwyczaj to pomaga.

    0