Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Curtis 20MP2 brak sygnału przez wejście AV

marconip 19 Jan 2005 20:41 1726 5
  • #1
    marconip
    Level 11  
    Mam problem z Curtis 20MP2 po przełączeniu pilotem na AV wyświetla mi na ekranie brak sygnału obraz jest ale wklęsły z prawj strony i przedzielony czarnym pasem przez środek i nie ma dzwięku.Z anteny działa prawidłowo.
    Czy była by to wina procesora ZC82732B ?
  • #2
    robiel
    Level 18  
    witam[,]
    nie wydaje mi się[,] aby usterka leżała po stronie procesora[;]
    sprawdził bym droge sygnału AV[.] nie mam schematu przed sobą[,] lecz podejżewam tda15? ten scalak od pcz. czesto padaja [-] jak muchy[.]
  • #3
    marconip
    Level 11  
    Sygnały z eurozłącza wchodzą na układ TDA5940-2 i gdy przełączam na AV na nóżce 21 pojawia mi się 5V. Oznaczało by to że układ ma sterowanie tylko coś nie za bardzo chce przepuszczać dalej sygnał. Muszę jeszcze sprawdzić sygnał oscyloskopem przed podmianą układu bo jest on dość drogi.
    Jeśli miał ktoś podobny problem to prosz o informację czy była to wina tego układu

    Pozdrawiam
  • #4
    amik9m
    TVs specialist
    Tak, miałem kilka tygodni temu dokładnie taki sam przypadek i winien był TDA5940-2
    (a przyczyną było podłączanie kompa do gniazda euro - przy włączonych obu urządzeniach).
    Pozdrawiam.
  • #5
    marconip
    Level 11  
    Szukałem układu TDA5940-2 ale jest on dość drogi przeszłe 100zł
    Znalazłem również w ofercie zestaw naprawczy który jak mi się zdaje jest zamiennikiem tego układu tylko trzeba przerobić troche układ ale cena o połowę niższa.
    Jeżeli ktoś montował taki zamiennik to proszę o informacje czy działa on bez zarzutu tak jak oryginał

    Pozdrawiam Marconip
  • #6
    amik9m
    TVs specialist
    Mnie odradzono ten 'kit'...
    A problem 'obszedłem' montując w odbiorniku moduł monitorowy MM-06 firmy ELPOL (uchował się z dawnych czasów).

    Pozdrawiam.