Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

vito 2.3 TD '97 - nie działa klima(na któtko chodzi) i wentylator chłodnicy

30 Lip 2012 21:06 4796 12
  • Poziom 8  
    Witam Wszystkich użytkowników i proszę o pomoc. Jestem posiadaczem Vito 2.3 td 97r. 110 . Mam taki problem;moje Vito ma klimę, chyba dokładaną i kilka tygodni temu zaczęło się coś psuć, tzn. raz załączyła, raz nie i teraz już wcale nie chodzi i trż przestał chodzić wiatrak chłodnicy. Klima jest szczelna, nabita. Wyjąłem przycisk załączający klimę, mieszczący się na desce w kabinie i zrobiłem zworkę i klima ruszyła i załączył się wiatrak klimy. Wiatrak chłodnicy NIE. Dodam, że przełącznik, który wyjąłem jest dobry bo sprawdziłem w innym VITO. CO MOŻE BYĆ? PROSZĘ O POMOC.ta klimatyzacja jest Japońska firmy DENSO. NUMER KATALOGOWY MERCEDESA TO - A 000 234 24 11 . Rodzaj czynnika to ; R134a . Jeśli ktoś będzie mógł mi pomóc to będę wdzięczny.
  • Poziom 14  
    To skoro ruszyla na zworce to dlaczego na przycisku nie.
  • Poziom 25  
    Pierwsza rzecz - przełącznik uszkodzony - sam sobie sprawdziłeś.
    Dwa - wentylator chłodnicy, skraplacza musi się włączyć albo razem ze sprężarką albo w chwilę po tym.
  • Poziom 8  
    przycisk, włącznik sprawdziłem w innym vito i działał bez zarzutu. natomiast gdy włącznik zdejmę i zrobię zworkę w kostce to sprężarka rusza i załącza się mały wentylator klimy. zawsze też po chwili ruszał duży wentylator chłodnicy a teraz nie.
  • Poziom 25  
    Przełącznik to taka zworka. Sprawdź to miernikiem.
    Czas potrzebny na tą diagnozę to jakieś 5-10 minut.
  • Poziom 35  
    A instalacja do niego? Masz to co potrzeba?
  • Poziom 35  
    wultan1 napisał:
    Klima jest szczelna, nabita. Wyjąłem przycisk załączający klimę, mieszczący się na desce w kabinie i zrobiłem zworkę i klima ruszyła i załączył się wiatrak klimy.


    Zwarłeś obwód załączający klimę czy przypadkowe obwody?

    Obwody wiatraka biorą udział w załączaniu klimy , sprawdziłeś je?
  • Poziom 8  
    nie pamietam jak jest w vito ale moze sprawdz czujnik temperatury, nie wiem czy na zegarach pokazuje temp ale gdy masz uszkodzonu czujnik to moze pokazywac np ujemna temperature a w bmw przy ujemnej temp na zegarach nie zalaczala mi sie klima ( termometr pokazywal -40)
  • Poziom 8  
    vito łapie temperaturę, tak koło 80C i tak trzyma . PS. wentylator chłodnicy dziś zrobiłem. Przyczyna jego niedziałania była banalna, zaśniedziałe styki w kostce wentylatora. Czyli teraz jak zrobię zworkę żeby włączyć klimę , załącza się klima, wentylator klimy i wentylator chłodnicy. Dalej nie wiem dlaczego nie włącza się klima z przycisku (choć jest dobry), dopiero po zworce....