Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyjście kolumnowe zaciski stereo -> mini jack

31 Lip 2012 22:52 3365 12
  • Poziom 7  
    Witam,

    Wpadłem dziś na pomysł, aby rozwiązać problem z potrzebą podchodzenia do amplitunera i wtykania jacka, w momencie przełączania się na słuchawki bezprzewodowe.
    Mój aplituner posiada możliwość podłączenia dodatkowej pary kolumn stereo, a z pilota mogę się przełączać pomiędzy kolumnami A (7.1) lub B (stereo).
    Posiadam słuchawki bezprzewodowe, które mają jedynie wtyk mini jack.

    W związku z powyższym bez zastanowienia obciąłem jacka i podłączyłem przewody będące w kablu do zacisków amplitunera. W kablu były 2 przewody sygnałowe (lewy, prawy kanał) oraz masa.
    Kable sygnałowe podłączyłem do złączy (+) zacisków a masę podzieliłem na 2 wiązki i zacisnąłem na minusach.

    Niestety nie przyniosło to oczekiwanego rezultatu - cisza.

    Co źle zrobiłem? Może impedancja jest niewłaściwa? A może po prostu nie da się tego zrobić?

    Posiadam:
    1. Amplituner: Onkyo HT-R960 - 2ga para głośników ma zwykłe zaciski głośnikowe :
    Wyjście kolumnowe zaciski stereo -> mini jack Wyjście kolumnowe zaciski stereo -> mini jack

    Impedancja głośników zgodnie z instrukcją powinna być 8Ohm lub więcej.

    2. Słuchawki bezprzewodowe: Philips SHC5100/10 - z mini jackiem.

    Z góry dzięki za pomoc.
  • Poziom 24  
    A zdrapałeś izolację z przewodów? Przewody w kablach tego typu często mają cienką kolorową/bezbarwną izolację.
  • Poziom 7  
    Tak, izolacja zostala zdjeta. U mnie w kablu przewody byly izolowane gumowymi/plastikowymi oslonami koloru czerwonego i bialego. Po ich zdjeciu ukazaly sie przewody.
    Calosc byla otoczona cienkimi zylami masy i nastepnie wszystko powleczone czarna otoczka.

    PS. Sorry za brak polskich znakow, pisze z bb gdzie nie mam jezyka polskiego zainstalowanego.
  • Użytkownik usunął konto  
  • Poziom 7  
    Nie, przewody nie były polakierowane:
    Wyjście kolumnowe zaciski stereo -> mini jack

    Nie mam miernika, ale przeprowadziłem inny prosty test. Zwarłem je ze sobą, a później z masą i za każdym razem słyszałem "buczenie", którego nie było wcześniej słychać.

    Podejrzewam, że wpinanie ich bezpośrednio w wyjście kolumnowe nie jest dobrym pomysłem. Jednak chciałbym mieć je tam podłączone. W jaki sposób mogę to zrobić? Może rezystory są potrzebne?
  • Poziom 19  
    Mi nasuwa się jeden pomysł. Rozkręcasz odbiornik słuchawek, potem trzeba odlutować kabel przy którym była końcówka jack. W miejsce odlutowanych kabli lutujesz nowe takie jak przy głośnikach są. Skręcasz obudowę i sprawdzasz czy działa :D

    Wpadł mi jeszcze jeden pomysł. Musisz ocynować końcówki kabla od którego odciąłeś jack'a ;)
  • Poziom 13  
    A jeśli mogę spytać - czy nie lepiej podpiąć pod jakieś wyjście liniowe? Masz z tyłu ich kilka...
  • Użytkownik usunął konto  
  • Poziom 13  
    dj-MatyAS, on podpina słuchawki BEZPRZEWODOWE, czyli chce podpiąć zamiast głośników BAZĘ, a nie "małe głośniki".
  • Użytkownik usunął konto  
  • Poziom 7  
    Wszystko się zgadza. Zdaję sobie sprawę, że może nie działać.

    Postawiłem problem, napisałem czemu potrzebuję takiego podłączenia oraz zadałem pytanie jak to rozwiązać.

    Jeżeli się nie da to proszę o wyraźną odpowiedź, że nie jest to możliwe a nie dywagacje na temat roweru i trabanta. Nie jesteśmy na ani na forum motoryzacyjnym ani na forum rowerowym.
  • Użytkownik usunął konto  
  • Poziom 7  
    Witam, temat do zamknięcia. Uszkodzone jest wyjście B na amplitunerze. Zwykły głośni podłączony również nie działa.