Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router TP-Link 1043ND z DD-WRT + Huawei 3131-S2 konfiguracja polaczenia 3G/UMTS

Plemnikus 01 Sie 2012 11:44 6935 12
  • #1 01 Sie 2012 11:44
    Plemnikus
    Poziom 9  

    Mam wymieniony router do którego wgrałem oprogramowanie DD-WRT - wychodzi ze poprawnie bo router działa bezproblemowo.

    Niestety nie mogę sobie poradzić z konfiguracją połączenia przez 3G/UMTS. Wpinam modem Huawei w Basic Setup ustawiam Cenection type na 3G/UMTS, wpisuje mam nadzieje poprawne dane dostepowe... (orange: internet/internet/*99***1#/apn internet, pin pusty bo nie byl wlaczony na sim)
    Oczywiście usługa USB włączona.

    Pod zakładką Status\WAN klikam conect i jedyny efekt to nowa stronka z informacja : Conection Type : Disabled.

    Co robię nie tak? Albo chociaż jak mogę sprawdzić co router boli?
    Włączyłem SysLOG, korzystając z podpowiedzi z netu stworzylem simlinka do logow, niestety nie znajduje w nich nic odnosnie polaczenia 3g.

    Pomóżcie...

    0 12
  • #2 01 Sie 2012 12:11
    mbo
    VIP Zasłużony dla elektroda

    Wygląda jak by połączenie było po prostu wyłączone w konfiguracji.

    0
  • #3 01 Sie 2012 12:13
    Plemnikus
    Poziom 9  

    No tak, też tak rozumiem "Conection Type : Disabled". Problem w tym że nigdzie nie widzę w ustawieniach routera 'włączania i wyłączania' danego typu połączeń. Przeoczyłem coś oczywistego?

    0
  • Pomocny post
    #4 01 Sie 2012 12:14
    freetz_master
    Poziom 30  

    Zaleca sie stosowanie aktywnego USB-huba (z wlasnym zasilaniem), bo routery moga nie wydolic z zapotrzebowaniem na prad.
    Reklama reklama, a realia swoja droga. IMHO musi byc aktywny hub.

    0
  • #5 01 Sie 2012 17:08
    Plemnikus
    Poziom 9  

    To może inaczej - jak sprawdzić czy modem jest poprawnie wykryty przez router? To ze sobie rytmicznie miga rozumiem nic nie znaczy :-)
    Nie widzę nigdzie w panelu DD-WRT takiej informacji ale fakt jest już trochę zdesperowany i nerwowy.
    Podpowiedź z hubem przetestuje po południu jak będę miał hub w ręku. Dziękuję za nią.

    Dodano po 4 [godziny] 29 [minuty]:

    Ok, hub jako taki nic nie dal. Potwierdziłem jedynie, że modem jest przez router widziany (bardziej obyty z linukasami kolega sprawdzil). Wychodzi na to że nie mogę zmusić modemu do zestawienia polaczenia.
    Juz sprawdziłem już nawet czy po wpięciu kabelka do wan'a router chodzi i poszedł od razu.

    Koledzy glowa juz mi pęka. Jakieś pomysły? Zwłaszcza od praktyków co to mieli do czynienia z DD-WRT i modemami 3G?

    Ewentualnie pomysl na inne rozwiazanie hot spota z 3g jak DD-WRT plus chillispot?

    0
  • #6 01 Sie 2012 19:57
    freetz_master
    Poziom 30  

    Plemnikus napisał:
    Ewentualnie pomysl na inne rozwiazanie hot spota z 3g?


    Tak: Fritz!Box 7240 albo 7270 + Huawei K3765HV. Zadziała na 100%.

    Modemy USB to wcale nie takie trywialne i niewiele routerów z dolnej półki to naprawde dobrze potrafi.
    Bez antenek zewnętrznych, bez trele morele. A próbowałem kilka modemów USB.
    W tych samych warunkach: inne sie nie łączyły wogóle, ten chodzi jak burza.

    Router TP-Link 1043ND z DD-WRT + Huawei 3131-S2 konfiguracja polaczenia 3G/UMTS

    0
  • #8 01 Sie 2012 21:23
    Plemnikus
    Poziom 9  

    Dziekuję za informacje. Fritza sprawdzę pewnie w przyszłości, aktualnie muszę spróbować z posiadanym sprzętem - czas jest niestety również istotny. W OpenWRT z Gorgoyle jest możliwość ustawienia hotspota z weryfikacją (radius)?

    Kurcze openWrt wygląda na jeszcze bardziej przekombinowane niz DD-wrt...

    Ehhh czemu z linuksem nigdy nic po prostu nie działa, 10 lat temu byli dekade za windowsem / mac po kolejnych dziesięciu... są dwie :-)
    Przed zakupem sprzętu sprawdziłem na dd-wrt i modem i router są wspierane. A co do czego - klapa.
    Żal bo w ten sposób zawsze będzie miał 1-2%. Ale to taka mała dygresja nie na temat po 'wielu spotkaniach' z linuksem na przestrzeni lat.

    0
  • #9 01 Sie 2012 22:43
    freetz_master
    Poziom 30  

    Plemnikus napisał:
    Ehhh czemu z linuksem nigdy nic po prostu nie działa, 10 lat temu byli dekade za windowsem / mac po kolejnych dziesięciu... są dwie :-)
    Żal bo w ten sposób zawsze będzie miał 1-2%.


    Jako linuksiarz nie powinienem w zasadzie odpowiadac więcej...
    Ale nie mogę się powstrzymać przed tępieniem głupoty.

    Taaaa, linux ma zawsze te 1-2% błędów, w porównaniu do bootnetów windowsowych i macowych to porażka - faktycznie. Poczytaj statystyki ile to smartfonow z windowsem sie sprzedaje ;-) - owszem, tyle samo z japkiem. A widziałeś jakąś porządną firmę z serwerami japka? W serwerowni króluje windows z linuksem. Jakby nie było, linuks jest wszędzie: w dekoderze do satelity, w aucie, smartfonie.... A pokaż mi router na windowsie.

    A tak na serio: do tańca trzeba dwojga.
    http://www.dd-wrt.com/forum/viewtopic.php?t=77510&sid=3a93ee4b6700cf89692494d46529314e

    Jak sie nie chciało zgłebiac tematu, to trzeba sobie zafundować gamę modemów USB. Na tym modelu z linka Huawei E169 wydaje sie działać.

    0
  • #10 01 Sie 2012 23:13
    Plemnikus
    Poziom 9  

    Darowałbyś sobie personalne wycieczki.
    Po części sam sobie jestem winien więc wątku linuksowego nie ciągnę chociaż zdania nie zmienię. Nie zrozumiałeś o co mi chodziło. Mówiłem o powszechnym użyciu a nie przyciętych do konkretnego urządzenie w konkretnej konfiguracji dystrybucjach. W windzie / Mac jak masz napisane że dany osprzęt działa to działa (99/100). A tu jak widać znaczy to: 'może działa'.
    Koniec wątku. Nie mam problemu z linuksem i nie chcę żeby dyskusja zmierzała w kierunku wyższość jednych świąt nad drugimi. Sorry jeśli niepotrzebnie wyprowadziłem z równowagi - tekst o linuksie był z żalem bardziej niż żeby go oczerniać umniejszać jego wartość.


    Sama odpowiedź jest jednak dziwna - przepraszam jakie zgłębiać temat - sprawdziłem przed zakupem czy i modem i router są wspierane. W obu przypadkach odpowiedź wedle oficjalnej strony: tak.

    To co użytkownik powinien jeszcze sprawdzać żeby mieć pewność że sprzęt będzie działać??
    Pytam serio bo zbiłeś mnie trochę z tropu. co znaczy w takim razie że dany sprzęt jest wspierany?

    "WHEN ROUTER CAN NOT RECOGNIZE THE 3G USB STICK/MODEM (USB LED OFF), IF I UNPLUG THE 3G USB STICK/MODEM AND AFTER PLUG IT BACK ON ROUTER, THEN -MOST OF THE TIMES- THE ROUTER CAN RECOGNIZE THE MODEM (USB LED ON) AND ESTABLISH A 3G CONNECTION! " - info z linku, czyli co? zasadniczo trzeba wyjmować i wkładać sticka do routera do skutku??

    0
  • Pomocny post
    #11 21 Mar 2013 17:38
    viwaldi1
    Poziom 24  

    witam
    temat trochę stary ale skoro nie jest zamknięty to napisze swoje doświadczenia z 1043nd (v1.8) + e3131-s2 (hilink) + aero2 (nowa karta sim).
    u mnie ruszyło dopiero na najnowszym obecnie dd-wrt w wersji BrainSlayer (02-11-2013-r20675). zadna poprzednia (od oficjanej sp2, przez bs r19519 i r20453) nie chciała się laczyc i objaw byl dokladnie jak u zalozyciela watku. po wgraniu r20675 i ustawieniu wan na 3g (i reszty pod aero2) ruszylo praktycznie z miejsca. router sam laczy po zerwaniu polaczenia po 1 godzinie. czasami jak siec jest mocno obciazona to musze zrestartowac router zeby wznowilo polaczenie.
    modem wpiety przez 1m kabel i umieszczony jest na oknie za zaluzja.

    pozdr
    viwaldi

    Router TP-Link 1043ND z DD-WRT + Huawei 3131-S2 konfiguracja polaczenia 3G/UMTS Router TP-Link 1043ND z DD-WRT + Huawei 3131-S2 konfiguracja polaczenia 3G/UMTS Router TP-Link 1043ND z DD-WRT + Huawei 3131-S2 konfiguracja polaczenia 3G/UMTS

    -1
  • #12 04 Lut 2014 18:32
    viwaldi1
    Poziom 24  

    Sprawdzilem nowsze wersje dd-wrt wzgledem wspolpracy z modemem e3131s-2 hilink (aero2):

    - oficjalna wersja v24 preSP2 (Build 21061) - NIE DZIALA

    - wersja BrainSlayer 2013-02-11-r20675 - DZIALA poprawnie
    - wersja BrainSlayer 2013-07-24-r22118 - DZIALA poprawnie (dopracowane tlumaczenie pl)

    - wersja BrainSlayer 2014-01-10-r23320-fix - NIE DZIALA
    - wersja BrainSlayer 2013-12-24-r23204 - NIE DZIALA

    Instalowalem dzis najnowsze Gargoyle 1.6.0.1 i wrazenia sa (a raczej byly) bardzo pozytywne. Samo ustawienie sieci, modemu (zwykly i hilink) bardzo proste ale przy przelaczaniu apclient <-> 3G router gubil net (dns) i konczylo sie to failsafe. O ile w dd-wrt takie przelaczenie to bezproblemowe wczytanie backupu z ustawien to gargulec na czyms takim totalnie sie wykladal (nie bylo dostepu ani via gui ani ssh). Na plus (jak dzialalo) jest to ze z adresu 192.168.1.1 jest normalne wejscie na modem hilink czego w dd-wrt nie ma.

    0
  • #13 03 Kwi 2014 10:35
    Yoshi.nad
    Poziom 1  

    viwaldi1 dzięki za sugestie!
    wrt160nl z softem 2013-07-24-r22118 działa poprawnie z Huawei E173 w Plusie

    0